Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 96
  1. #11
    Master IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR seriesIGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR seriesIGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    129

    Default

    Quote Originally Posted by htcis View Post
    all ok but not exist exit button,maby can help?

    this is FACTORY ALPINE SOFTWARE. It don't have EXIT button

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Feb 2015
    Location
    Parla
    Age
    33
    Posts
    5
    Rep Power
    0

    Default

    Great @giuseppe66. I go to try it on my Alpine device

    Edit: The link its deleted
    Last edited by blitzball; 15th April 2016 at 12:39.

  4. #13
    Master IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR seriesIGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR seriesIGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    129

    Default

    Quote Originally Posted by blitzball View Post
    Great @giuseppe66. I go to try it on my Alpine device

    Edit: The link its deleted

    new link update 1 post
    Last edited by giuseppe66; 16th April 2016 at 09:57.

  5. #14
    Member +
    Join Date
    May 2009
    Location
    kuala lumpur
    Age
    57
    Posts
    42
    Rep Power
    8

    Default

    try on china car dvd
    working nice in day time

    in night time coming error
    failed to open file:
    ui_alpine\800_480\skin_night\main_scheme.ui exiting application.

    any idea?

  6. #15
    Master IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR seriesIGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR seriesIGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    129

    Default

    Quote Originally Posted by seyedhossein View Post
    try on china car dvd
    working nice in day time

    in night time coming error
    failed to open file:
    ui_alpine\800_480\skin_night\main_scheme.ui exiting application.

    any idea?

    change sd. bad quality

  7. #16
    Member +
    Join Date
    May 2009
    Location
    kuala lumpur
    Age
    57
    Posts
    42
    Rep Power
    8

    Default

    Quote Originally Posted by giuseppe66 View Post
    change sd. bad quality
    my sd card is ok

    add some file in branding.zip
    now work fine except tts voice

    Regards
    Last edited by seyedhossein; 21st April 2016 at 15:27.

  8. #17
    Member
    Join Date
    May 2014
    Location
    SPAIN
    Age
    39
    Posts
    24
    Rep Power
    3

    Default

    giuseppe66, are my god , thank you very much for your work , tested in a ALPINE INE W928R and running perfectly, but ttspro no working, and no sound the speedcam. and when press about button restart the unit, no info date,what is the problem?
    Last edited by HUSUS1; 2nd May 2016 at 20:03.

  9. #18
    Junior Member
    Join Date
    Feb 2016
    Location
    mugla
    Posts
    7
    Rep Power
    0

    Default

    where is download link?

  10. #19
    ☼ADMIN☼ IGO PRIMO 9.6.32 for ALPINE INE W920R - W9xxR series
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,440
    Rep Power
    5556

    Default

    Link in attach in post n1 is ok

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #20
    Member
    Join Date
    May 2014
    Location
    SPAIN
    Age
    39
    Posts
    24
    Rep Power
    3

    Default

    anyone run tts pro to this version?what is the lyc name to enable tts?

 

 
Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.