Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 32
  1. #21
    Senior Member
    Join Date
    May 2015
    Location
    netherlands
    Posts
    114
    Rep Power
    3

    Default

    Fresh install, after the select the lang, i get a error:

    Failed to open file: $nightcara.spr exiting application.

  2.    Advertissements


  3. #22
    Member
    Join Date
    Mar 2014
    Location
    Ro
    Posts
    22
    Rep Power
    56

    Default

    I am sorry.
    I'll fix this.
    Update post #20
    Last edited by Boki_Srb; 23rd February 2017 at 18:17. Reason: corrected reference

  4. #23
    GPSPower Helper Blaupunkt iGO Primo v9.6.13.491814  18 Feb 2015 crkd
    Blaupunkt iGO Primo v9.6.13.491814  18 Feb 2015 crkd
    cacou13's Avatar
    Join Date
    May 2014
    Location
    Isère-France
    Age
    49
    Posts
    403
    Rep Power
    239

    Default

    Hello


    for those who have managed to run the TTS voice, how did you please?

  5. #24
    iGO&Becker Moderator Blaupunkt iGO Primo v9.6.13.491814  18 Feb 2015 crkd
    Blaupunkt iGO Primo v9.6.13.491814  18 Feb 2015 crkd
    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    606
    Rep Power
    783

    Default

    Quote Originally Posted by uckagit View Post
    Fresh install, after the select the lang, i get a error:

    Failed to open file: $nightcara.spr exiting application.
    Try to use another data

  6. #25
    Member
    Join Date
    Mar 2014
    Location
    Ro
    Posts
    22
    Rep Power
    56

    Default

    @cacou13,
    TTS does not work on this release (*.exe stops it).
    @Korabi,
    It works very well now (post #20).
    Last edited by Boki_Srb; 23rd February 2017 at 18:17.

  7. #26
    Junior Member
    Join Date
    Aug 2016
    Location
    Bucharest, RO
    Posts
    3
    Rep Power
    0

    Default

    Hello,

    I have a NorthCross ES500 E device, running on WinCE 6.0 and I downloaded this version of iGO and Europe HERE maps 2016.q2. My issue is that when I open the software it gives an error message: "Map files cannot be found".
    What am I doing wrong?


    Spoiler: pictures

    Untitled



    Thanks,
    Andrei
    Last edited by Boki_Srb; 1st September 2016 at 08:12.

  8. #27
    Junior Member
    Join Date
    Jul 2016
    Location
    Baku
    Posts
    5
    Rep Power
    0

    Default

    This must help:



    [folders]
    has_secondary_root=0

  9. #28
    Junior Member
    Join Date
    Aug 2016
    Location
    Bucharest, RO
    Posts
    3
    Rep Power
    0

    Default

    yes indeed it helped. Now I have another problem, it gives an error message: Program memory is Low - Program memory is very low. You must select one task to close, or increase the amount of program memory if available. And there are 2 options (2 buttons to choose from): GpsShellMain or Convert some Storage Memory to Program Memory. (You can use the System control panel to adjust memory later.) The second option is greyed out and I cannot select it. I checked the official website for NorthCross and these are the specs:

    [Only registered and activated users can see links. ]

    What can be done to prevent that error?
    Regards,
    Andrei

  10. #29
    Junior Member
    Join Date
    Jul 2016
    Location
    Baku
    Posts
    5
    Rep Power
    0

    Default

    Whiteout detailed hw info difficult to help(many sources can affected) but try use this in sys.txt
    [debug]
    reserve_memory=5242880

  11. #30
    VIP Master Blaupunkt iGO Primo v9.6.13.491814  18 Feb 2015 crkd
    Blaupunkt iGO Primo v9.6.13.491814  18 Feb 2015 crkd

    Join Date
    Oct 2015
    Location
    Home
    Posts
    60
    Rep Power
    51

    Default

    Give also this a try:

    First make a backup if you don't have one.
    -Open the folder content and empty the next folders:
    Building
    Dem
    Poi
    Speedcam
    -Delete folder save
    -Reset the device and startup again.
    look/tell if something is changed

 

 
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.