Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 15 FirstFirst ... 4 12 13 14 15 LastLast
Results 131 to 140 of 141
  1. #131
    Junior Member
    Join Date
    Jul 2015
    Location
    Chicago
    Posts
    8
    Rep Power
    0

    Default

    This one didn`t even start on my device ...

  2.    Advertissements


  3. #132
    Junior Member
    Join Date
    Jul 2015
    Location
    Chicago
    Posts
    8
    Rep Power
    0

    Default

    There is no keyboard when I try to type a destination... Does anyone knows how to fix that ?

  4. #133
    VIP Master AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695

    Join Date
    Oct 2015
    Location
    Home
    Posts
    59
    Rep Power
    51

    Default

    Add this to your sys file

    [interface]
    skin = "ui_alpine"

    Remove the save folder and try again

  5. #134
    Junior Member
    Join Date
    Jul 2015
    Location
    Chicago
    Posts
    8
    Rep Power
    0

    Default

    Thanks for the reply , but this is already in my system file...

  6. #135
    Junior Member
    Join Date
    Jul 2015
    Location
    Chicago
    Posts
    8
    Rep Power
    0

    Default

    @ gpsdoki , could you upload your sys file ? I have the same problem with the keyboard...
    Last edited by vladettto; 11th April 2016 at 16:15. Reason: Wrong message

  7. #136
    VIP Master AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695

    Join Date
    Oct 2015
    Location
    Home
    Posts
    59
    Rep Power
    51

    Default



    Only this is in the sys.txt

    [device]
    type="alpine_g500_eu"

    [interface]
    skin = "ui_alpine"


    Another option:
    Add this to the sys.txt file

    [keyboard]
    panels=ui_alpine/common/keyboard_eu.ini

    Delete the save folder and give it a try
    Last edited by Jeanet; 11th April 2016 at 18:05.

  8. #137
    Junior Member
    Join Date
    Jul 2015
    Location
    Chicago
    Posts
    8
    Rep Power
    0

    Default

    Thank you very much , now it works

  9. #138
    Junior Member
    Join Date
    Jul 2015
    Location
    Chicago
    Posts
    8
    Rep Power
    0

    Default

    Does anyone knows how to fix the zoom ?

  10. #139
    Member +
    Join Date
    May 2009
    Location
    kuala lumpur
    Age
    57
    Posts
    42
    Rep Power
    8

    Default

    Quote Originally Posted by vladettto View Post
    Does anyone knows how to fix the zoom ?
    upgrade to new version
    [Only registered and activated users can see links. ]

  11. #140
    Junior Member
    Join Date
    Jul 2015
    Location
    Chicago
    Posts
    8
    Rep Power
    0

    Default

    I`ve tryed this version , but it gives me this error : "Serious error occurred and the application needs to close"

 

 
Page 14 of 15 FirstFirst ... 4 12 13 14 15 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.