Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 55
  1. #41
    Member
    Join Date
    Jun 2015
    Location
    Earth
    Posts
    24
    Rep Power
    0

    Default

    Yes, I downloaded it' but I can't load it and install in car's device - Blaupunkt NY 830. May You help, please ?

  2.    Advertissements


  3. #42
    Important User iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    806
    Rep Power
    204

    Default

    ...........without knowing error?? It would take a magician....

    I can only suppose some things......

    You unlocked the car's device ??
    No unlocked....you have at last renamed the executable and iGo_Primo_2.4_xxxxx folder as than that the original software?

    In more ..... you put map/maps in CONTENT >> MAP << folder ??

    Blaupunkt NY 830 has 800x480 resolution, while the software data is multiresolution.
    So you need to insert into Sys.Txt, the correct strings :

    [interface]
    resolution_dir=800_480

    [rawdisplay]
    screen_x=800
    screen_y=480

    And sorry for my bad English !

  4. #43
    Member
    Join Date
    Jun 2015
    Location
    Earth
    Posts
    24
    Rep Power
    0

    Default

    Hi Maury ! Thank You for Your answer ! Can You just wrote exactly, step by step what I supposed to do after downloading the file in this thread ?

    I put map's files in their folders, but nothing loaded by the device.

    I'll be very grateful for Your assistance

  5. #44
    Important User iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    806
    Rep Power
    204

    Default

    I don't have a Blaupunkt........


    What is the name of the folder in the original software?
    I suppose it might be called > RTNavi < (like other Blaupunkt)

    What is the name of the executable in the original software?
    I suppose it might be called > Mobilenavigator.exe < (like other Blaupunkt)

    Which maps you put in the map folder?
    I hope NOT the original maps.....
    Last edited by maury22; 4th July 2015 at 20:40.

  6. #45
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    568
    Rep Power
    160

    Default

    @theonet

    I gave you all the inputs in your initial tread. Check again. If you can't make it work than you are obviously doing something wrong. Please, read my last post also..

    [Only registered and activated users can see links. ]

  7. #46
    Junior Member
    Join Date
    Mar 2015
    Location
    Christchurch, New Zealand
    Posts
    2
    Rep Power
    0

    Default

    I got a very silly question
    Does this version only work with a specific unit or will it work on others?

  8. #47
    GPSPower Helper iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    482
    Rep Power
    530

    Default

    work on others..

  9. #48
    Junior Member
    Join Date
    Oct 2012
    Location
    Earth
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Open branding.zip and replace icon with desired.
    could you point to name of icon file with Honda logo?

    On start, getting error "global_cfg not found", is it expected?
    Last edited by Ivan_007; 10th July 2015 at 07:34.

  10. #49
    iGO Moderator iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    883
    Rep Power
    224

    Default

    I don't know exact name of icon. Open/extract zip and use "iPAQ 31x Image Explorer" editor to find what is.
    That error you have with bad global_cfg, or you don't have it. Download latest version of "global_cfg.zip" from this forum, and put it in "\content\global_cfg\" folder, without unpacking.
    Last edited by Boki_Srb; 10th July 2015 at 23:22.

  11. #50
    Master
    Join Date
    Jan 2013
    Location
    athens greece
    Age
    52
    Posts
    141
    Rep Power
    60

    Default

    the apline exe?i dont have it

 

 
Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.