Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast
Results 31 to 40 of 55
  1. #31
    iGO&Becker Moderator iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    606
    Rep Power
    782

    Default

    Quote Originally Posted by pydipala View Post
    Thank you so much Korabi.

    Its not telling about speed Cameras. All other signs are told in tts pro except speed cameras (I checked all options in tts pro and allerts). Can anyone guide me? here is my sys file. The text file (SpeedCamText_trapster) is also put in the speedcam folder.
    Now understand, you want the TTS with TTS speedcam.I dont know what language you want? also know that you need to download the DLL file?

  2.    Advertissements


  3. #32
    Member
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    20
    Rep Power
    5

    Default

    I have already put this tts_nua_v5 (enu) folder in Primo and Voice_TTS-Pro-USA-Ira-zervdim-V8 (For USA) files in content>>>>Voice folder and SpeedCamText_trapster.txt (For USA) file in content >>>> speedcams.

    TTS Pro voice says every signs except speed cams.
    Last edited by pydipala; 9th September 2014 at 02:47.

  4. #33
    iGO&Becker Moderator iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Eastern Europe
    Posts
    606
    Rep Power
    782

    Default

    Quote Originally Posted by terymusic View Post
    thank you for gps navi but i don't londing.
    what navi have you? probably if you have navi with very few Ram of internal memory will not load the software iGO Primo.

  5. #34
    iGO Moderator iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    886
    Rep Power
    225

    Default

    I've tested this version on my PNA (372MHz, 64MB), and it works quite well. It's just a little bit slower then Primo 2.0 with all the content and settings same.

  6. #35
    Junior Member
    Join Date
    Dec 2014
    Location
    Riyadh, Saudi Arabia
    Age
    40
    Posts
    6
    Rep Power
    0

    Default

    Post# 28 downloads well & works fine except for this: when I arrive to a destination screen shows "Switch Off" option (in addition to back, nearby places, save trip... etc). If I click this big power on/off-like button the screen starts fading out & changing to white color, then whole unit jams with buzzing sounds and no way to get out unless you reboot the whole system. Did I miss any setting on sys.txt for my S100 WinCE6 unit?

  7. #36
    iGO Moderator iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    886
    Rep Power
    225

    Default

    That is, I think, problem between system launcher and Igo. Just try to go to sleep mode, if unit have it. If not, only solution is physical OFF button.

  8. #37
    Junior Member
    Join Date
    Mar 2015
    Location
    Indonesia
    Posts
    1
    Rep Power
    0

    Default

    How to change H*nda Icon into H*undai icon?
    Thanks
    Attached Images Attached Images
    Last edited by uman.g0tch4; 8th March 2015 at 07:34.

  9. #38
    iGO Moderator iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    886
    Rep Power
    225

    Default

    Open branding.zip and replace icon with desired.

  10. #39
    GPSPower Helper iGO Primo Honda Civic Reborn 9.6.13.405512
    iGO Primo Honda Civic Reborn 9.6.13.405512
    cacou13's Avatar
    Join Date
    May 2014
    Location
    Isčre-France
    Age
    49
    Posts
    403
    Rep Power
    239

    Default

    Long clic on Honda picture

    Envoyé depuis mon CINK PEAX avec Tapatalk

  11. #40
    Junior Member
    Join Date
    Oct 2014
    Location
    UA
    Posts
    2
    Rep Power
    0

    Default

    Hi guys. Only this version iGO correctly worked with ublox gps modules.

 

 
Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.