Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 8 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 75
  1. #31
    Member + New GjAk_v2.3_AriNe-5
    Join Date
    May 2016
    Location
    libya
    Posts
    58
    Rep Power
    2

    Default

    Quote Originally Posted by wojpen View Post
    Hi,
    Change global_cfg
    how can you guide plz?

  2.    Advertissements


  3. #32
    ☼ADMIN☼ New GjAk_v2.3_AriNe-5
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,335
    Rep Power
    5534

    Default

    Look for the global_cfg original, sticky thread, in iGO software section and change it

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #33
    Member + New GjAk_v2.3_AriNe-5
    Join Date
    May 2016
    Location
    libya
    Posts
    58
    Rep Power
    2

    Default

    Quote Originally Posted by catymag View Post
    Look for the global_cfg original, sticky thread, in iGO software section and change it
    unfortunately i tried all global_cfg files in the sticky thread ,nothing new..
    i hope to find a way to fix it
    RGS
    Last edited by ASHTWEY; 25th July 2016 at 20:30.

  5. #34
    ☼ADMIN☼ New GjAk_v2.3_AriNe-5
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,335
    Rep Power
    5534

    Default

    you must use the latest global_cfg
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #35
    Important User New GjAk_v2.3_AriNe-5
    New GjAk_v2.3_AriNe-5New GjAk_v2.3_AriNe-5New GjAk_v2.3_AriNe-5New GjAk_v2.3_AriNe-5
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Under Mar's Hellas Planitia
    Posts
    2,964
    Rep Power
    731

    Default

    Post the global_cfg.zip you are using (or planning to use)
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  7. #36
    Member + New GjAk_v2.3_AriNe-5
    Join Date
    May 2016
    Location
    libya
    Posts
    58
    Rep Power
    2

    Default

    Quote Originally Posted by catymag View Post
    you must use the latest global_cfg
    yes i did,i tried all the original global_cfg files which in the sticky thread( from latest to oldest ) i still got wrong flag.
    i tried either some modified global_cfg files also in another sticky thread the same resultwrong flag .
    RGS

  8. #37
    Member +
    Join Date
    Aug 2013
    Location
    Hungary
    Posts
    31
    Rep Power
    10

    Default

    It is not global_cfg related problem, CountryFlag in Cockpit is hardcoded in GjAk_v2.3_AriNe-5 skin.
    (find ";-- ari country flag --" string in common/ui/navigatemap.ui and you will see...)

  9. #38
    Member + New GjAk_v2.3_AriNe-5
    Join Date
    May 2016
    Location
    libya
    Posts
    58
    Rep Power
    2

    Default

    Quote Originally Posted by Gigya View Post
    It is not global_cfg related problem, CountryFlag in Cockpit is hardcoded in GjAk_v2.3_AriNe-5 skin.
    (find ";-- ari country flag --" string in common/ui/navigatemap.ui and you will see...)
    yeas i looked there.. Libya is not included ..???!!!
    so can you help me to fix it ?
    RGS

  10. #39
    Important User New GjAk_v2.3_AriNe-5
    New GjAk_v2.3_AriNe-5New GjAk_v2.3_AriNe-5New GjAk_v2.3_AriNe-5New GjAk_v2.3_AriNe-5
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Under Mar's Hellas Planitia
    Posts
    2,964
    Rep Power
    731

    Default

    Unfortunately, it is ALSO a global_cfg.zip problem because
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by osiris4isis; 27th July 2016 at 00:56.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  11. #40
    Important User New GjAk_v2.3_AriNe-5
    Join Date
    Jul 2011
    Location
    Hellas
    Posts
    180
    Rep Power
    111

    Default

    Quote Originally Posted by ASHTWEY View Post
    unfortunately i tried all global_cfg files in the sticky thread ,nothing new..
    i hope to find a way to fix it
    RGS
    Please made a test...Use Doupas skin...look if exist the same problem and inform me..

    Regards

 

 
Page 4 of 8 FirstFirst ... 2 3 4 5 6 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.