Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 55 of 55
  1. #51
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    310
    Rep Power
    157

    Default

    Quote Originally Posted by MichalKiziu View Post
    Hi,

    I have a problem with skins on Redmi Note 3 Pro. Can't see.
    aplication size: 1860x1080 / 1020x1920

    [rawdisplay]
    ;screen_xy="auto"
    screen_x=1920
    screen_y=1020
    screen_x2=1080
    screen_y2=1860
    screen_xy="800_480:1920x1020/1080x1860:fullscreen"



    Anybody can help?
    Hi...
    read carefully #1 post..... and discussion #27 #28
    follow the correct form: x_y,x2_y2

  2.    Advertissements


  3. #52
    Member
    Join Date
    Oct 2015
    Location
    NL, waddinxveen
    Posts
    17
    Rep Power
    0

    Default

    Please help.

    I have res of 1024x600 (android)
    It's in Doupas v9.

    When I copy it to skin folder, Igo doesn't see it in system/display. Only Standard is showing.

    I have read a lot of topics but can't figure it out.
    Please help

  4. #53
    Super Member
    Join Date
    Mar 2013
    Location
    France
    Posts
    166
    Rep Power
    5

    Default

    look at here:
    [Only registered and activated users can see links. ]

  5. #54
    Junior Member
    Join Date
    Nov 2013
    Location
    Greece
    Age
    53
    Posts
    9
    Rep Power
    0

    Default

    I have doupas v9.0g skin on a huawei p9 lite,my real resolution is 1080_1744/1816_1008.I have already add in skins info.ini /:2 resolution and in sys ''screen_xy=1024_768:1080x1744/1744x1080'',I tried also ''screen_xy=1024_768:1080x1744/1816x1008"' with the same result.
    I start In a vertically pos(mobile) primo with out a problem,when I turn horizontally the mobile everything getting black or it stops if I start it in horizontally position it starts and turns without a problem.If I use default skin everything also is OK.
    Any thoughts?

    Edit:
    I found the solution
    First I add to the info.ini :/2 of the resolution (540_872,908_504) and to sys

    [rawdisplay]
    ;screen_xy="auto"
    screen_x=1080
    screen_y=11744
    screen_x2=11816
    screen_y2=1008
    screen_xy="1024_768:1080x1744/1816x1008:fullscreen"
    and finally it works.


    Read:
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 15th February 2017 at 18:44.

  6. #55
    Member +
    Join Date
    Oct 2014
    Location
    W. Europe
    Posts
    39
    Rep Power
    13

    Default

    I had a Samsung Galaxy S4 (resolution 1080x1920), with Primo 9.6.29.404739, using skin diMka aP.1.1.4. Worked perfect.
    I've replaced it yesterday to Samsung Galaxy J7 (resolution 720x1280). Installed the same primo version, and skin was not shown.
    I used the "[Only registered and activated users can see links. ]" to get the actual resolution of my new device (720_1232 and 1280_672).
    I've added this numbers to the info.ini file within (do not unpack!) the diMka skin, using [Only registered and activated users can see links. ].
    Skin is showing, everthing works perfect.
    Thank you!

 

 
Page 6 of 6 FirstFirst ... 4 5 6

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.