Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 58
  1. #41
    Junior Member
    Join Date
    Aug 2015
    Location
    Eruopa
    Posts
    1
    Rep Power
    0

    Android diMkaWA Fan

    Hi,
    here my First Skin Modification.

    Step 2

    Tested :840x480 >1920x1080

    One Version with my POIs
    and
    One Version without POIs
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by RedEvil; 21st October 2015 at 04:04 PM. Reason: Step 2

  2.    Advertissements


  3. #42
    Member +
    Join Date
    Jul 2009
    Location
    Budapest
    Age
    57
    Posts
    23
    Rep Power
    9

    Default

    Hi,
    I intend use this skin with phone LG G4. It has QHD resolution.
    How is that possible?
    Thanks.

  4. #43
    Member
    Join Date
    Nov 2013
    Location
    Dilsen-Stokkem
    Age
    43
    Posts
    25
    Rep Power
    4

    Default

    File does not exist on this server pls reup

  5. #44
    Member + diMka WA aP.1.3.3
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    63
    Rep Power
    46

    Default

    I don't want to start another thread, but have a question. Recently upgraded my phone from Galaxy S3 to LG G4. IGO loads well after installation. First I was able to load Dimka skins, but now they have all disappeared and I only see the default skins. Is there a parameter that has to be changed somewhere in sys for my new resolution? I probably have over 20 different skins in the skin folder but IGO fails to see them. Anyone can help?
    Thanks.
    BTW, my resolution is 1440x2392.

  6. #45
    Important User diMka WA aP.1.3.3
    diMka WA aP.1.3.3
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    978
    Rep Power
    691

    Default

    Hi,
    @vocsok and @SOYEL1 - Why not read the earlier posts?
    The answer to your questions can be found starting from the post:
    [Only registered and activated users can see links. ]
    and next.

    .. Just read!
    regards

    PS.
    Search Option - on our forum - it works very good !!!
    Fill in the words:

    "can not see skin"

    and this is one of the results (my tutorial on just such a situation!)

    Look!!!
    Spoiler: screen
    skin


    [Only registered and activated users can see links. ]

    Dear Colleagues - your own little effort it takes
    Last edited by wojpen; 25th November 2015 at 06:52 AM.

  7. #46
    Member + diMka WA aP.1.3.3
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    63
    Rep Power
    46

    Default

    OK Wojpen, thanks for your answer. I have tried many ways and still cannot get IGO to see the skin. Here is what my info.ini in skin file says:

    supported_resolutions="1920_1080,1080_1920,1080_1845,1920_1005,1794_1005,1080_1701,1794_1080,1080_1776,1776_1080,1280_800,800_1280,1280_755,800_1235,1280_736,800_1205,1280_720,1280_703,800_1172,1280_674,720_1234,720_1280,1280_670,720_1230,1200_670,720_1134,960_540,540_960,960_502,540_922,888_540,540_888,854_480,480_854,480_762,800_442,480_800,800_480,800_448,480_768,800_435,800_440,480_755,480_760,800_432,480_752,740_440,480_710,1024_552,600_976,768_1184,1196_768,1280_752,800_1232,1280_755,1024_768,768_1024,1024_600,600_1024,1280_750,800_1230,800_444,480_764,800_425,480_745,1184_670,720_1184,1184_720,1196_720,1196_674,720_1138,1280_768,768_1280,768_1230,1280_718,720_1134,1196_670,720_1154,1204_670,720_1204,1204_720,480_320,320_480,480_295,1440_2392, 2392_1440"

    I have this entry in sys:

    [rawdisplay]
    force_renderer="RENDER_MOYA"
    driver=engine
    screen_xy="1196_720:2392x1440/1440x2392"
    ;screen_xy="auto"
    driver="gdi" ;for HD & QHD
    highres=1 ;for HD & QHD

    Have tried different combinations in the screen_xy with auto and resolutions scaled,and still not showing. The Resolution Utility says:
    HighRes resolution: 2392_1440 Primo Resolution: 1196_720 pixel.

    What is still wrong?

  8. #47
    Member
    Join Date
    Aug 2013
    Location
    Hungary
    Posts
    25
    Rep Power
    5

    Default

    If highres=1, then try this values in skin's info.ini: 720_1196, 1196_720

  9. #48
    Member + diMka WA aP.1.3.3
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    63
    Rep Power
    46

    IGO Primo

    Thanks for the quick response
    Ok, Gigya, it seemed to work... I had the skin running, when I close IGO, it won't start now. If I delete the sys file, they don't show... If I delete the save folder, it starts again... from scratch. When I choose the skin, it doesn't show, so after restarting IGO, it stops midway...
    Last edited by SOYEL1; 25th November 2015 at 05:55 PM.

  10. #49
    Important User diMka WA aP.1.3.3
    diMka WA aP.1.3.3
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    978
    Rep Power
    691

    Default

    My friend - why do not you do it, what to write?
    In this post:
    [Only registered and activated users can see links. ]
    you have written is exactly what you wrote Gigya (Thx Gigya!).

  11. #50
    Member + diMka WA aP.1.3.3
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    63
    Rep Power
    46

    Default

    Thanks wojpen, but I did what I understood from your post. I just can't figure it out.

 

 
Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.