Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 80
  1. #41
    Junior Member
    Join Date
    Jul 2017
    Location
    Gijón Spain
    Posts
    1
    Rep Power
    0

    Default

    Thanks! worked fine in my Samsung Note 3 basefolder with Miochacha`s microsd apk thanks!!

  2.    Advertissements


  3. #42
    Member + iGO Navigation 9.18.27.705829 - 11.jul.2017
    Join Date
    Mar 2017
    Location
    Mexico
    Posts
    59
    Rep Power
    3

    Default

    modemakias, miochacha, and other

    I installed the version from the first post of iGO_9.18.27.705829_no.make.sys.apk. IGO base folder I copied them from the root external SD card. I installed and everything is working normally. I've tested, and on the other device again and everything is working normally.

    If the application is working great and the external SD card, what are the versions of the modemakias and miochacha?
    Can somebody check/confirm my writing?
    Last edited by kentakta; 27th July 2017 at 06:23 PM.

  4. #43
    Member + iGO Navigation 9.18.27.705829 - 11.jul.2017
    Join Date
    Mar 2017
    Location
    Mexico
    Posts
    59
    Rep Power
    3

    Default

    modemakias Mixsotije apps works to internal and external SD card. Works on rooted and norooted devices and on all and. versions
    Last edited by kentakta; 27th July 2017 at 09:41 PM.

  5. #44
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    163
    Rep Power
    153

    Default

    Hello...
    your sys is perfect...
    try to delete "save" folder and clear cache memory....restart and try...

    if get the same error then use apk from #2
    Last edited by Boki_Srb; 7th August 2017 at 02:27 PM.

  6. #45
    Junior Member
    Join Date
    May 2013
    Location
    Poland
    Posts
    9
    Rep Power
    0

    Default

    Does any one else have the problem with this and other new NNG versions on galaxy s5 (Android 6.0.1 Marshmallow)? When I press the home button and it runs in the background it's muted when it comes back on. There is no sound and it cannot be unmuted. The only way to get sound back is to restart the application.
    Last edited by dmclloyd; 26th August 2017 at 04:36 PM.

  7. #46
    Member + iGO Navigation 9.18.27.705829 - 11.jul.2017
    Join Date
    Dec 2010
    Location
    NA
    Posts
    59
    Rep Power
    7

    Default

    I have noticed that the Freeway Services does not display on the map when driving on a highway. That section of highway has been tested successfully with another skin and the Freeway Services switch is On in the Settings menu.

    I suspect the UX is missing or if present, the code for Freeway Services is missing, Does anyone knows which UX is responsible for Freeway Services?

  8. #47
    iGO Moderator iGO Navigation 9.18.27.705829 - 11.jul.2017
    iGO Navigation 9.18.27.705829 - 11.jul.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,108
    Rep Power
    497

    Default

    Quote Originally Posted by dmclloyd View Post
    Does any one else have the problem with this and other new NNG versions on galaxy s5 (Android 6.0.1 Marshmallow)? When I press the home button and it runs in the background it's muted when it comes back on. There is no sound and it cannot be unmuted. The only way to get sound back is to restart the application.
    You have problem with phone (or anything of its software) , not with NG.
    Such questions do not belong to this section or this forum.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #48
    Master
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    131
    Rep Power
    53

    Default

    Quote Originally Posted by varso View Post
    I have noticed that the Freeway Services does not display on the map when driving on a highway.
    Does anyone knows which UX is responsible for Freeway Services?

    ux--hwydrive.zip

  10. #49
    Junior Member
    Join Date
    May 2013
    Location
    Poland
    Posts
    9
    Rep Power
    0

    Default

    "You have problem with phone (or anything of its software) , not with NG.
    Such questions do not belong to this section or this forum."


    Boki_Srb, what you said is absolutely not true, Basarsoft NNG 9.18.27.659452 and older versions have worked on my phone with no issues, any newer version (Basarsoft or not) has the sound problem after running in the background.
    Last edited by dmclloyd; 26th August 2017 at 09:08 PM.

  11. #50
    Member + iGO Navigation 9.18.27.705829 - 11.jul.2017
    Join Date
    Dec 2010
    Location
    NA
    Posts
    59
    Rep Power
    7

    Default

    @Arslankayna Thank you for pointing me into the right direction.

    I replaced the Hwydrive.zip file in UX folder with the following one and the freeway Services are now displayed. I did not see any ill effect but my testing was limited.

    [Only registered and activated users can see links. ]

 

 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.