Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. #21
    Member +
    Join Date
    Sep 2017
    Location
    Uk
    Posts
    33
    Rep Power
    6

    Default

    First off thanks for this! Works great on my XCarlink 128mb machine....Quick question...does anyone know how to remove the 'Toyota' icon within the menu and put a 'standard' icon on please?
    Also on a separate note, how to do check to see GPS status, i.e how many satellites its connected to? like you would in Primo? Thanks in advance

  2.    Advertissements


  3. #22
    iGO Enthusiast Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,660
    Rep Power
    3690

    Default

    Rename toyotsu_gm8_nextgen.zip to toyotsu_gm8_nextgen.zip--
    You can use any other skin you want (I tested with: Zenec - zenec_c10_skypine_nextgen.zip, Baros - baros_skin.zip...)

    Checking GPS status is like in every other NG (Android or WinCE anyway) - tap on main menu icon, useful information - GPS information.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #23
    Member +
    Join Date
    Sep 2017
    Location
    Uk
    Posts
    33
    Rep Power
    6

    Default

    As always Boki - Thanks! That worked! - with the Toyota UI, there was no 'useful information' option but once removed as per your instructions the option became availble and all is good again

    Only thing i need to figure out is how i get the camera view to follow around a roundabout instead of staying static....
    Last edited by Boki_Srb; 25th June 2018 at 07:52 PM. Reason: removed unnecessary quote

  5. #24
    iGO Enthusiast Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,660
    Rep Power
    3690

    Default

    That is up to sys settings.
    I think this entry:

    [camera.roundabout]
    enabled=1
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #25
    Member +
    Join Date
    Sep 2017
    Location
    Uk
    Posts
    33
    Rep Power
    6

    Default

    That sys setting did not work for me - Not a biggy...i'll just have to get used to it Thanks again Boki
    Last edited by Boki_Srb; 29th June 2018 at 07:31 PM.

  7. #26
    Junior Member
    Join Date
    Aug 2018
    Location
    Bosnia
    Posts
    4
    Rep Power
    0

    Default

    Is this the first and the only edition that actually works without problems? And one more question would it work with the HERE 2018.q1 Thanks in advance for your answers.

  8. #27
    iGO Enthusiast Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,660
    Rep Power
    3690

    Default

    Well, depends of device. On couple of them, I could not start this version, only some older.
    Yes, it works with 2018 editions and their licenses. Not all content unlocked, of course.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #28
    Junior Member
    Join Date
    Aug 2018
    Location
    Bosnia
    Posts
    4
    Rep Power
    0

    Default

    Thanks for quick answering,as i thought it still is a challenge to manage nextgen to work on wince ,but main problem is the nature of wince os and cr*cking the software wery difficult to manage that.As i see the only option for wince right now and probably the best one is to still use primo 2.4.Having nextgen to work normal on wince is a lottery.

  10. #29
    Master
    Join Date
    May 2011
    Location
    UK
    Age
    37
    Posts
    208
    Rep Power
    126

    Default

    I have installed this on my device and have noticed a problem with entering address
    when you enter postcode it only takes the first part of it (example G81 2RZ) it takes the G81 2 but will not allow you to enter RZ, it does the first digits then wants you to enter street name, this would be fine if you know street name but in some cases all you have is a postcode and need directions to that.
    in Igo Primo you can enter full postcode with no problems but in this nextgen version it will not allow to complete postcode.
    Is this an issue with the software?, the UX? or something else? and can it be fixed that postcode can be fully entered
    Download iGO UX Addons with links that will never expire
    [Only registered and activated users can see links. ]

  11. #30
    iGO Enthusiast Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Toyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCEToyota iGO Nextgen 9.19.1.665137 Aug 4 2016 WinCE
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,660
    Rep Power
    3690

    Default

    Many (all) Primo versions also have a problem with postals in the UK. A lot of them were subsequently refined.
    Additional adjustment is required, and/or a separate ux
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •