Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41
  1. #31
    Member
    Join Date
    May 2010
    Location
    ***********
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by Korabi View Post
    put in sys this strings

    [modules]
    IPOWER_DRIVER=NULL_POWER_DRIVER
    IBATTERY=NULL_BATTERY

    [power]
    battery_warning_limit=0
    powermgm_state=0
    treat_charging_as_ac_line=1
    Thank my friend, it is working good.

  2.    Advertissements


  3. #32
    iGO Moderator iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,011
    Rep Power
    454

    Default

    Quote Originally Posted by Maikdh View Post
    I have problem..
    mnt/extSdCard/iGO/license.zip:/mnt/extSdCard/iGO/license.zip: open failed: EACCES (permission denied)
    How to fix it?
    It is often discussed in many threads.
    Install package from internal memory. Problem with your system permissions...
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #33
    Junior Member Belinho's Avatar
    Join Date
    Nov 2015
    Location
    Portugal
    Posts
    6
    Rep Power
    0

    Default

    I installed and it works five stars.
    There's only one problem I can not solve. The lines of the roads are not perfect. There are many breaks. Is it because of the resolution?

    Spoiler: pic
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 6th October 2017 at 07:36 PM.

  5. #34
    iGO Moderator iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,011
    Rep Power
    454

    Default

    No. It is up to driver setup.

    Add in sys:
    Spoiler: setting
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #35
    Junior Member Belinho's Avatar
    Join Date
    Nov 2015
    Location
    Portugal
    Posts
    6
    Rep Power
    0

    Default

    Having made the recommended change, unfortunately it remains the same.
    It is interesting that in all the images posted in the forum the etradas lines do not appear perfect.
    No one yet discovered why?

  7. #36
    Important User iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,444
    Rep Power
    541

    Default

    Answer
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Do not PM me with questions. That's what a forum is for.

  8. #37
    Junior Member Belinho's Avatar
    Join Date
    Nov 2015
    Location
    Portugal
    Posts
    6
    Rep Power
    0

    Default

    Many thanks for the reply.
    I'm sorry for copying the image without permission.
    I made it just the type of example.
    The resolution of my device
    Code:
    Please Login or Register to see the links
    Any changes you can make to sys.txt?
    One more question. How to use the opengl driver for it to work.
    Last edited by Boki_Srb; 13th October 2017 at 10:23 AM.

  9. #38
    Important User iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,444
    Rep Power
    541

    Default

    My point is this, when you use some else screenshot, you have to know the condition it was made. You device is 1024x600 which I believe is hdpi. As for opengl, you have to find out what GPU your device is using and whether or not android is using it, similar question asked at [Only registered and activated users can see links. ]
    Do not PM me with questions. That's what a forum is for.

  10. #39
    Junior Member Belinho's Avatar
    Join Date
    Nov 2015
    Location
    Portugal
    Posts
    6
    Rep Power
    0

    Default

    Thank you so much.
    But it's too much for my knowledge.
    Putting it on sis.txt

    [rawdisplay]
    screen_xy = "auto"
    driver = gles_2_0_android
    force_renderer = RENDER_GLES_2_0

    does it solve?????
    Anyway, I'll try to figure out what it says.
    Another question: I downloaded this version of iGONextGen, in the device I told you, and it works five stars.
    But there are two things I can not figure out:
    the mapachanger to switch between TomTom and Here.
    the spedcamera settings, I can not configure the sound warnings.
    Any tututurial on these subjects?
    Thank you and sorry for the inconvenience.
    Last edited by Belinho; 12th October 2017 at 10:51 PM.

  11. #40
    iGO Moderator iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    iGO Primo Nextgen(Israel) 9.18.27.687519 (Jan 26 2017)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,011
    Rep Power
    454

    Default

    Mate, that device has a resolution 1024 on 10" screen. On mobile phones with 5" diagonal you have 1280 res, 1920 (fullHD) and even larger. Do you really believe that a picture on a screen of such (low) quality can be sharp?
    For other answers: read. There are a plenty of topics related to that (too newby) questions.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.