Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 103
  1. #31
    iGO Moderator iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    750
    Rep Power
    347

    Default

    Doubt it is res problem.
    What version of android you have on R-Pi? What ver of Pi? Configuration in general?
    Did you claned system of iGO Primo files, save folder, etc...?
    Last edited by Boki_Srb; 20th March 2017 at 02:15 PM. Reason: typo

  2.    Advertissements


  3. #32
    Member Kernels's Avatar
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    11
    Rep Power
    0

    Default

    Android OS 5.1.1
    Raspberry Pi 3
    And No old folders of igo version always i test new version i reborn the Android OS to not get fails or error from another olds aps used in this.
    Spoiler: IMAGE

    this is the old version i used and working
    HO7Gaab


    and the resolution of my tv is 720x1280 thank you Boki_Srb
    Last edited by Boki_Srb; 21st March 2017 at 08:42 AM.
    iQVteab

  4. #33
    Junior Member
    Join Date
    Nov 2014
    Location
    Earth
    Posts
    2
    Rep Power
    0

    Default

    V1 is working like a charm...
    What's new in V2?
    Thanks in advance

  5. #34
    Junior Member
    Join Date
    Sep 2015
    Location
    France
    Posts
    2
    Rep Power
    0

    Default

    Hello All,

    thanks for this fast and stable release. I have a question about the display layout. I would like to have the same display (rounded in picture, the trip information displayed as a line in the botom of the screen) as the following image
    Spoiler: What I want as display
    [Only registered and activated users can see links. ]


    But I have the following display (Trip information displayed stacked on the left botom of the window
    Spoiler: What I have currentely
    [Only registered and activated users can see links. ]


    I'm using and android car headunit and so I can't rotate the screen. I'm wondering if there is any tip or setup of sys file .
    Thanks for your help
    Last edited by coyote; 20th March 2017 at 04:11 PM. Reason: My posted image are not hiden by default, I know that this is againt forum rules

  6. #35
    iGO Moderator iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    750
    Rep Power
    347

    Default

    Quote Originally Posted by coyote View Post
    I would like to have the same display (rounded in picture, the trip information displayed as a line in the botom of the screen) as the following image
    But I have the following display (Trip information displayed stacked on the left botom of the window
    I'm using and android car headunit and so I can't rotate the screen. I'm wondering if there is any tip or setup of sys file
    No you can not. It is made that way, difference between portrait and landscape. Only if there is some skin that can change it (I didn't see any like that).

  7. #36
    iGO Moderator iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    750
    Rep Power
    347

    Default

    Quote Originally Posted by Kernels View Post
    Android OS 5.1.1, Raspberry Pi 3
    and the resolution of my tv is 720x1280 thank you Boki_Srb
    Resolution is not a problem for NG, especially that.
    Problem is on the other side:
    maybe about driver settings in sys, maybe you can manually write dpi values in sys, maybe some conflict with this NG and R-Pi hardware...I'm not sure, try all.
    What is HO7gaab, never heard about it?
    Edit:
    Pardon, my ad-blocker shows only that character sequence, not a pic You are using ordinary Primo 2.0.1 for Android. It has fixed defined resolution.
    Try same way for NG instead auto detection.
    Last edited by Boki_Srb; 21st March 2017 at 08:46 AM.

  8. #37
    Junior Member
    Join Date
    Sep 2015
    Location
    France
    Posts
    2
    Rep Power
    0

    Default

    Thanks you for your fast response. may be I can try any app on the PlayStore that is meant to force landscape or portrait?

  9. #38
    iGO Moderator iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    750
    Rep Power
    347

    Default

    Quote Originally Posted by coyote View Post
    Thanks you for your fast response. may be I can try any app on the PlayStore that is meant to force landscape or portrait?
    No, you can not force landscape instead portarit or vice versa Even if you succeed it will be very ugly, because you'll have black bars on the sides, ie will not be full screen.
    Only skin if there is any.

    Difference between v1&2 is fixed audio permissions for TTS for all latest versions of NG.
    I will renew broken links later in the afternoon.

    Edit:
    Link renewed in OP
    Last edited by Boki_Srb; 21st March 2017 at 05:26 PM.

  10. #39
    Junior Member
    Join Date
    Mar 2017
    Location
    CRO
    Posts
    1
    Rep Power
    0

    Default

    I get error 'Global_cfg not found'. I only added poi folder and Q4 2016 here maps. I installed iGO_9.18.27.693527_no.make.sys_v2 on my Samsung Note4, folder iGo_World, like it's in sys.txt file


    Correction: The original zip file was not correctly unzipped. I did it from the beginning. This time all the folders were there. Put it in Igo_World. When i start the app it exits imediatelly. Strange.
    Last edited by ifek; 21st March 2017 at 07:14 PM.

  11. #40
    Member
    Join Date
    Mar 2017
    Location
    de
    Posts
    10
    Rep Power
    0

    Default

    have tested this version and all works fine except weather.. not sure is this only on my side..

    but what i have noticed is tmc events, where there is a slow traffic it says with average speed of 35 kmh. in israel version from jan which i use there is no speed info, it only says slow traffic. i tried to put licences from here to israel version even sys.txt but no success. can someone explain me how to make this work?

 

 
Page 4 of 11 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.