Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49
  1. #21
    Member + iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017 WOB's Avatar
    Join Date
    Nov 2015
    Location
    Pailula
    Posts
    77
    Rep Power
    5

    Default

    In sys.txt is:
    [android]
    navigation_audio_stream = 4

    Channel 4 is for Alarm. It is useful when you phone is connected on Bluetooth with car multimedia, and you have A2DP. Then you cannot hear your navigation, if you are listening radio in car.

  2.    Advertissements


  3. #22
    Member + iGO Navigation 9.18.27.693527 - 14.mar.2017
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    66
    Rep Power
    3

    Default

    Quote Originally Posted by Boki_Srb View Post
    Dear users, Forum is still recovering. Please wait, no unnecessary comments on the obvious problems
    Thank you for your patience

    To activate Like button, Change skin of the Forum:
    Settings - My Account - General Settings - Miscellaneous Options - Forum Skin: vB4 Default Style
    Tried this but still cannot acitvate "like this post" option.

  4. #23
    iGO Moderator Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    384
    Rep Power
    166

    Default

    - Turn off Safe Browsing in Mozzila
    - Try to logout/login...
    - change browser...

  5. #24
    Member + iGO Navigation 9.18.27.693527 - 14.mar.2017
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    66
    Rep Power
    3

    Default

    Quote Originally Posted by Boki_Srb View Post
    - Turn off Safe Browsing in Mozzila
    - Try to logout/login...
    - change browser...
    Thanks for your reply.
    Logged out/logged in, all now working.

  6. #25
    iGO Moderator Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    384
    Rep Power
    166

    Default

    Quote Originally Posted by Texas View Post
    I ...if someone replicated scheme or. created it...
    Try with this data.zip, I tested it on Gift:

    Spoiler: attch
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  7. #26
    Junior Member
    Join Date
    Apr 2016
    Location
    serbia
    Posts
    1
    Rep Power
    0

    Default

    Easy to install, no issues, works perfectly. #Bravo

  8. #27
    Junior Member
    Join Date
    Mar 2017
    Location
    usa
    Posts
    6
    Rep Power
    0

    Default

    I'm sorry .. I may not be very clear about what I want to say ... I think this version of the audio has the following problems: 1. Navigation sound output, using the device speaker sounds no problem. But after inserting the headset will become a speaker and headphones while making a sound .. and headphones inside the sound relative to the speaker are delayed are very small ... connected to Bluetooth simply no sound, whether my cell phone background playing music, 2 if i Play the music .. Under normal circumstances the navigation warning sounds the sound. The concert pauses silence until the navigation warning is complete ... but ..... this version is the mix .. synchronize the ... unrelated .Sys settings. ..
    Because I use Navigation_9.18.27.682862.apk use iGO Navigation 9.18.27.693527 the basic folder installation is completely normal ... may be the driver of the software itself has a problem ... may also be a problem with my phone?

  9. #28
    Member
    Join Date
    Sep 2015
    Location
    us
    Posts
    29
    Rep Power
    2

    Default

    Hello Navigators,
    In this version[iGO Navigation 9.18.27.693527 - 14.mar.2017] I could not find option to enable or search for GeoTagged images (like iGO Basar has an option to select picture in new route)
    I tried adding following line in sys.txt:
    picturepoi_folder = "/storage/sdcard1/Camera

    But no luck. Any idea, how to enable it?

    Thank you.
    Regards,
    dinesh

  10. #29
    Member + iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017
    Join Date
    Jan 2013
    Location
    athens greece
    Age
    53
    Posts
    78
    Rep Power
    6

    Default

    For Texas mazda scheme

    [Only registered and activated users can see links. ]

  11. #30
    Junior Member jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    rio de janeiro
    Posts
    2
    Rep Power
    0

    Default

    Forum Skin: GPSPower 2 - Fixed, working fine now

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.