Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 93
  1. #21
    Member
    Join Date
    Apr 2015
    Location
    italy
    Age
    41
    Posts
    10
    Rep Power
    0

    Default

    Have no truck parameter height width etc
    iGO Navigation 9.18.27.693527

    can someone help?

  2.    Advertissements


  3. #22
    Moderator iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    594
    Rep Power
    293

    hot

    Thank you my friend it works Have a nice day

    @Bokir_Srb great data. It works perfectly fine. I tested it today by driving though Hamburg city (God bless all people that made navigation) and it works perfectly fine. The only thing that happened was occasional gps jumps and rerouting when you stop with the car on multilane road. Oher than that works flawlessly.

    P.S I need to find new GIFT version maybe this GPS issue wont happen again. The one I am using is:

    9.18.27.658108 June 15 2016 and it works perfectly fine with that minor issue about GPS jumps.

    With this forum issues I cannot find GIFT from 2017 but as soon as we have forum fully functional I will update my gift with the new one.

    My God I was so happy today and grateful at the same time for having iGO today with me. I believe it is impossible to find something in a such big city without navigation. Today iGO passed the test did it flawlessly and TMC works great. It gave me info about road conditions and did few reroutes. It was a really pleasant journey today and without iGO it would have been horrible experience.

    Just to make it clear weather was terrible, cloudy, rainy but still SAMSUNG TAB 4 7" and iGO GIFT did an outstanding job today.

    Thank you GPS POWER and thank you NNG you saved me 1000 times.
    Last edited by Texas; 19th March 2017 at 05:02 PM.
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  4. #23
    Junior Member
    Join Date
    Mar 2017
    Location
    Chicago
    Posts
    2
    Rep Power
    0

    Default

    So does everyone have TTS working with this?

    Followed the other threads about TTS and so I have VocalizerEx installed (with Samantha and Tom US voices). I currently have it set to Samantha and the device successfully gives an example of the voice (i.e. says 1, 2, 3...)
    However, iGO is still using the default UK Kate voice. I thought all that was necessary was to put an Android US TTS file in the voice directory but none have worked. I put a couple of NON-tts voices in there as a test and it immediately recognized those and listed them. So I now have some US voices but no TTS ones.

    There was a post here (in the Primo Nextgen Voices forum) with links to a Nextgen TTS voices, but the links are dead at the moment.
    Other than that, I found some Primo NextGen TTS voices in another package that had Samantha (filename like "Voice_TTS-nua-eng-us-f2-lua-full-155mrf22.zip"), Tom, and a couple of other US voices, so I copied those into my voice folder, but again nothing shows up inside the program.

    Any guidance as to how to get this to use TTS?

    Thanks in advance.
    Last edited by netmag; 19th March 2017 at 07:39 PM.

  5. #24
    iGO Enthusiast iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,045
    Rep Power
    3003

    Default

    OP updated... v.2.
    Last edited by Boki_Srb; 19th March 2017 at 09:13 PM.

  6. #25
    Junior Member
    Join Date
    Mar 2017
    Location
    Chicago
    Posts
    2
    Rep Power
    0

    Default

    I guess it was just a matter of finding a compatible file. I tried another one from a different package and that one did show up and spoke with the system voice I had setup via VocalizerEx.

    Quote Originally Posted by netmag View Post
    So does everyone have TTS working with this?

    Followed the other threads about TTS and so I have VocalizerEx installed (with Samantha and Tom US voices). I currently have it set to Samantha and the device successfully gives an example of the voice (i.e. says 1, 2, 3...)....

  7. #26
    Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by schlange View Post
    Have no truck parameter height width etc
    iGO Navigation 9.18.27.693527
    I'm using version '9.19.1.484935' and that version does have the truck parameters. Hope this helps.

  8. #27
    Master iGO Navigation 9.18.27.693527 - 14.mar.2017 marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    55
    Rep Power
    129

    Default

    Quote Originally Posted by Texas View Post
    ...The only thing that happened was occasional gps jumps and rerouting when you stop with the car on multilane road...
    In my opinion you need to use only GPS option on OS level.
    GSM and Wi-Fi triangulation are usable only at cold-start but after that these options only interfere with GPS. Results are GPS jumps (from satellites to wi-fi or gsm).

  9. #28
    Member Kernels's Avatar
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    8
    Rep Power
    0

    Default

    HI Boki_Srb before few days have installed on my "Raspbery pi" an android OS and tested the old version iGO 9.6.... tested and working with usb gps module working fine... and now i trying with this version of iGO but when i open the app Say Loading IGO... after disapear the message keep in black and not working so i think that is because not have the resolution modified because the old version have compatibility with more resolution...
    If you have time can respond me please? Thank You and sorry Bad English
    Last edited by Kernels; 20th March 2017 at 02:42 PM.
    iQVteab

  10. #29
    iGO Enthusiast iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,045
    Rep Power
    3003

    Default

    Doubt it is res problem.
    What version of android you have on R-Pi? What ver of Pi? Configuration in general?
    Did you claned system of iGO Primo files, save folder, etc...?
    Last edited by Boki_Srb; 20th March 2017 at 03:15 PM. Reason: typo

  11. #30
    Member Kernels's Avatar
    Join Date
    Mar 2017
    Location
    Spain
    Posts
    8
    Rep Power
    0

    Default

    Android OS 5.1.1
    Raspberry Pi 3
    And No old folders of igo version always i test new version i reborn the Android OS to not get fails or error from another olds aps used in this.
    Spoiler: IMAGE

    this is the old version i used and working
    HO7Gaab


    and the resolution of my tv is 720x1280 thank you Boki_Srb
    Last edited by Boki_Srb; 21st March 2017 at 09:42 AM.
    iQVteab

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •