Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 103
  1. #11
    Master iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017 Šumadinac's Avatar
    Join Date
    May 2014
    Location
    Kragujevac - Šumadija - Serbia
    Posts
    64
    Rep Power
    9

    Default

    Working great!
    Why is statman.zip removed from ux folder ?
    Also scheme from content folder?

    Sent from my Nexus 6P using Tapatalk

  2.    Advertissements


  3. #12
    Member + iGO Navigation 9.18.27.693527 - 14.mar.2017iGO Navigation 9.18.27.693527 - 14.mar.2017
    Join Date
    Jan 2013
    Location
    athens greece
    Age
    53
    Posts
    84
    Rep Power
    11

    Default

    Quote Originally Posted by Texas View Post
    @takismi I installed it along with my PRIMO, BASAR, ISRAEL and it works. What OS do you have? I still have not seen OS. or. device that does not support sd card content share. Have you checked your sd. card name etc?
    Thanx Texas it was the first download wrong ,now it works

  4. #13
    Junior Member
    Join Date
    Mar 2017
    Location
    PL
    Posts
    1
    Rep Power
    0

    Default

    hi, in truck profile is only speed parametr - where is lenght, height, mass, etc?

  5. #14
    Important User iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    992
    Rep Power
    717

    Default

    Hi Guy's
    Look this post: [Only registered and activated users can see links. ]
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  6. #15
    Junior Member
    Join Date
    Jun 2015
    Location
    Hungary
    Posts
    1
    Rep Power
    0

    Default

    Hy Guy's,

    This version is working fine, but i can not find the truck settings just the speed limit what i can change.
    What am i doing wrong?

  7. #16
    Junior Member
    Join Date
    Mar 2017
    Location
    usa
    Posts
    3
    Rep Power
    0

    Default

    This version of the audio output is a problem! Insert the headset after the speaker is still sound ... the results of the two sounds are very small ... connect Bluetooth simply no sound ... before the two world versions are normal

  8. #17
    Member
    Join Date
    Feb 2011
    Location
    Hawaii
    Posts
    23
    Rep Power
    12

    Default

    Yes, I also noticed a difference for audio. On my phone when I increase/decrease volume down buttons it shows that Alarm volume is modified. On all other igo versions, shows correctly that Media volume is modified.

  9. #18
    Senior Member WOB's Avatar
    Join Date
    Nov 2015
    Location
    Pailula
    Posts
    110
    Rep Power
    7

    Default

    In sys.txt is:
    [android]
    navigation_audio_stream = 4

    Channel 4 is for Alarm. It is useful when you phone is connected on Bluetooth with car multimedia, and you have A2DP. Then you cannot hear your navigation, if you are listening radio in car.

  10. #19
    iGO Moderator iGO Navigation 9.18.27.693527 - 14.mar.2017
    iGO Navigation 9.18.27.693527 - 14.mar.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,008
    Rep Power
    453

    Default

    Quote Originally Posted by Texas View Post
    I ...if someone replicated scheme or. created it...
    Try with this data.zip, I tested it on Gift:

    Spoiler: attch
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  11. #20
    Junior Member
    Join Date
    Mar 2017
    Location
    usa
    Posts
    3
    Rep Power
    0

    Default

    I'm sorry .. I may not be very clear about what I want to say ... I think this version of the audio has the following problems: 1. Navigation sound output, using the device speaker sounds no problem. But after inserting the headset will become a speaker and headphones while making a sound .. and headphones inside the sound relative to the speaker are delayed are very small ... connected to Bluetooth simply no sound, whether my cell phone background playing music, 2 if i Play the music .. Under normal circumstances the navigation warning sounds the sound. The concert pauses silence until the navigation warning is complete ... but ..... this version is the mix .. synchronize the ... unrelated .Sys settings. ..
    Because I use Navigation_9.18.27.682862.apk use iGO Navigation 9.18.27.693527 the basic folder installation is completely normal ... may be the driver of the software itself has a problem ... may also be a problem with my phone?

 

 
Page 2 of 11 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.