Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 106
  1. #91
    Member
    Join Date
    Feb 2016
    Location
    EU
    Posts
    6
    Rep Power
    0

    Default

    Hello everyone I am trying to install NextGen BasarSoft v9.18.27.627562 (Jan 26 2016), and I always have the information that "the application is not licensed," and I can Licenses some missing
    installation on Samsung A5
    if someone can help me

  2.    Advertissements


  3. #92
    ☼ADMIN☼ Collection Nextgen Google Play
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,130
    Rep Power
    4768

    Default

    Quote Originally Posted by deMarco View Post
    Hello everyone I am trying to install NextGen BasarSoft v9.18.27.627562 (Jan 26 2016), and I always have the information that "the application is not licensed," and I can Licenses some missing
    installation on Samsung A5
    if someone can help me
    Use this pack
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #93
    Member + Collection Nextgen Google PlayCollection Nextgen Google PlayCollection Nextgen Google Play
    Join Date
    Sep 2015
    Location
    USA
    Posts
    90
    Rep Power
    4

    Default

    Upgraded nov2015 version. Took the lib from avic and it activated mexico 2015Q2. Not address points for US, unfortunately. Will wait for a newer crack. If I find some original files I could probably compare the patching.

    How to do it on next gen.
    1. Check APK in /data/app... if its ~10MB, the lib is inside
    2. Copy and open the APK in winrar, delete libJNI.so
    3. Replace APK to /data/app
    4. Copy new lib to /data/data/jp.something.avic/lib
    5. igo is upgraded without re-installing. lib is no longer auto replaced at reboot

    I tried to use the barasoft libs but they crashed, so no way to use it without changing the apk. It must load the library slightly differently.

    My problem with just installing it is that I also have primo and a new install messes with data folders/sys.txt/etc. Some instances primo no longer runs or yet another data folder is created, etc.

  5. #94
    Important User Collection Nextgen Google Play
    Collection Nextgen Google PlayCollection Nextgen Google PlayCollection Nextgen Google Play
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,448
    Rep Power
    541

    Default

    You should be able to keep NextGen from interfering with Primo (or other NextGen versions) by using different base directory (which releases in this post already does)
    Spoiler: Example of Basarsoft sharing NextGen files

    Code:
    Please Login or Register to see the links

  6. #95
    Member + Collection Nextgen Google PlayCollection Nextgen Google PlayCollection Nextgen Google Play
    Join Date
    Sep 2015
    Location
    USA
    Posts
    90
    Rep Power
    4

    Default

    This keeps them out of each other's map folder. I still had problems however. It could just be 4.2. Probably have to edit/resign the apk as well to get rid of the extra requirements my device doesn't have. Had to do it for avic when first installed.

  7. #96
    Member + Collection Nextgen Google Play
    Join Date
    Nov 2014
    Location
    Toronto, Canada
    Posts
    63
    Rep Power
    46

    Default

    I have all my maps, buildings, pois, etc in my externalSD. Basarsoft, avycsync and IGo Primo folders in the internal phone memory, and they all use the same files. I named the folder IGOs and added these lines in sys in the [folders] section. may be different path for others. No interference. I can open all three apps and get no errors. There are plenty of threads explaining this.

    has_secondary_root=1
    android_secondary_root_path="/storage/external_SD/iGos

    Thanks moderator for the spoiler note. I looked for Spoiler in it was that S. I reduce the image size though,




    Spoiler: screen
    [Only registered and activated users can see links. ]


    [Only registered and activated users can see links. ]
    Last edited by SOYEL1; 5th April 2016 at 02:58 PM.

  8. #97
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    292
    Rep Power
    17

    Default

    Quote Originally Posted by SOYEL1 View Post
    I have all my maps, buildings, pois, etc in my externalSD. Basarsoft, avycsync and IGo Primo folders in the internal phone memory, and they all use the same files. I named the folder IGOs and added these lines in sys in the [folders] section. may be different path for others. No interference. I can open all three apps and get no errors. There are plenty of threads explaining this.

    has_secondary_root=1
    android_secondary_root_path="/storage/external_SD/iGos

    Thanks moderator for the spoiler note. I looked for Spoiler in it was that S. I reduce the image size though,
    I have this working, but with iGO_Basar sw I cannot see any of the TTS voices in the selection menu and TMC does not work. With the same content I can see the TTS voices and TMC works with iGO_Avic application.

    Any ideas why this happening?

  9. #98
    Important User Collection Nextgen Google Play
    Collection Nextgen Google PlayCollection Nextgen Google PlayCollection Nextgen Google Play
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,448
    Rep Power
    541

    Default

    If you read first post and some posts through out this thread, you will find out that you have to use nuance_ve1 TTS engine for Basarsoft. If you're already using VocalizerEx for Avic, it won't work with Basarsoft.

  10. #99
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    292
    Rep Power
    17

    Default

    Quote Originally Posted by osiris4isis View Post
    If you read first post and some posts through out this thread, you will find out that you have to use nuance_ve1 TTS engine for Basarsoft. If you're already using VocalizerEx for Avic, it won't work with Basarsoft.
    All sorted out now
    Last edited by De5i; 6th April 2016 at 03:32 PM.

  11. #100
    Member + Collection Nextgen Google PlayCollection Nextgen Google Play GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    77
    Rep Power
    3

    Default

    Quote Originally Posted by osiris4isis View Post
    If you read first post and some posts through out this thread, you will find out that you have to use nuance_ve1 TTS engine for Basarsoft. If you're already using VocalizerEx for Avic, it won't work with Basarsoft.
    Alternative, you can edit your info.ini file in your voice zip file. You have to change tts_engine="xxxxxxxxx" to tts_engine="android".
    Then, your VocalizerEx will work fine again, as before....

 

 
Page 10 of 11 FirstFirst ... 891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.