Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 104
  1. #61
    Member +
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    38
    Rep Power
    17

    Default

    As far as Sound and TTS is concerned, these are my entrys in "sys.txt".
    Try and see if you can solve something...maybe change something and try again, adapting to your situation.

    Spoiler: sound part
    [sound]
    pause_mp3_sooner=0
    ding_muted=1
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    sound_level_0=16383
    sound_level_1=28671
    sound_level_2=40959
    sound_level_3=45055
    sound_level_4=49151
    sound_level_5=53247
    sound_level_6=57343
    sound_level_7=61439
    sound_level_8=65535
    use_method=4
    used_byte_in_method=7
    use_os_volume=1
    os_volume=255
    master_volume="255"
    csv_voice_enabled=1
    effect_volume=255
    guidance_volume=200
    os_muted=0 ; put 1 -> sound off
    maneuver_chimes=0
    mute_os_key=1
    sound_muted=1
    ding=0

    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=2

    [dynamiccompressor]
    compressor=1
    ratio=9
    gain=9
    Last edited by Boki_Srb; 1st July 2017 at 11:36 AM. Reason: Removed unnecessarily quote, spoler

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    Apr 2015
    Location
    el mundo
    Age
    37
    Posts
    7
    Rep Power
    0

    Default

    Hello friends...
    In my pna with wince6 does not work, boot, I choose language and when the load is restarted it restarts ...
    And in the emulator does not even start ...
    This pack is paste in SD and ready ?? What do I do wrong ??

  4. #63
    Member +
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    38
    Rep Power
    17

    Default

    Maybe insufficient ram memory on your unit?
    How much memory do you have?
    At least 256mb needed to be safe.
    I put the full "Navigation" folder in SD, and nothing else.
    After the first start of Nextgen, if everything is ok, it must automatically create another file named "device.nng" in the SD.
    Last edited by Bixo; 1st July 2017 at 10:54 AM.

  5. #64
    iGO Moderator IGO Nextgen 9.19.5.653580 | Maps 2017 Q2 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EA
    IGO Nextgen 9.19.5.653580 | Maps 2017 Q2 | Speedcam | TMC | TMCPro | TTS Pro | working NX501EA
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,106
    Rep Power
    496

    Default

    And, NextGen WinCE only under very specific conditions and minimal package with just few ux's works in emulator. Put one more file - it will not.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #65
    Member +
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    38
    Rep Power
    17

    Default

    Someone has tried this ux:
    "Next_maneuver_overview_NG.zip"
    I have tried the standard version, about 4kb, but I only see a small popup on the right, with 2D mappings, almost invisible, at the same time as turning directions ... and no as I saw in some web screenshots, with popup 2D larger.
    Also attached to an update version, I did not understand what changed, but with this however it does not seem to work no popup in 2D during the maneuver directions, with ruote enabled.
    I attach, someone you try writes after the results.

    Edit: should also be seen with route demo simulated, but I doubt emulator functions try live tests.

    Has anyone tested live if this zip above work properly, both "standard" and "update" versions?
    What are the results?
    Build any screenshots, please.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by Boki_Srb; 6th July 2017 at 08:01 AM.

  7. #66
    Member +
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    38
    Rep Power
    17

    Default

    Does anyone download all the *.dll files and right entries to edit in sys.txt,to have TMC running with this version of Nextgen WinCE?
    I'm trying to develop TMC hardware and virtual COM...

    ---------------------------
    Update:

    my custom TMC hardware work,tested with Igo 8.3 PC version (and old carPC x86 used up to two years ago), but with Nextgen I have problem for load FTDI drivers, or rather, no problem copying the drivers to the WindowsCE directory,regedit this drivers...with mortscript script but I can not understand if the drivers are correctly initialized at startup,and the exact COM\number port that is assigned forTMC hardware (but I hope to understand this...).
    The real problem is to have "gpstmc.dll" and its proper "gpstmc.pil" (TMC GNS protocol and WinCE compatible) for Nextgen WinCE, and also how to write entries correctly in "sys.txt" for TMC working.
    If anyone wants to help me, maybe we can have TMC with the Chinese 2 din units!
    Last edited by Bixo; 8th July 2017 at 10:14 PM.

  8. #67
    Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    12
    Rep Power
    0

    Default

    Hello, I'm reading this thread now for a few days.
    Myself I have a Clarion NX405e ( Next Generation) with the map Europe 2016.Q4.
    I downloaded the 2 rar parts of DerSnowmann, extracted them and placed it on a sdhc card 8 Gb.
    I put this sdhc card into my Clarion NX405e. The program started. The navigation works fine.
    One problem: When I choose one of the German Voices, there was no sound at all.
    When I choosed another voice, there was the same problem: NO SOUND.

    Is there some one who knows why I don't hear any sound?
    Last edited by Striemian; 4th August 2017 at 11:06 AM.

  9. #68
    Member +
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    38
    Rep Power
    17

    Default

    Do you use TTS Loquendo?
    If so, then you must have the Nextgen folder's root directory ALL the dlls ( for you, DE language) needed for Loquendo and Loquendo DE voice support folder, + the files of the desired voice in the "content \ voice" folder.

    Search:
    Spoiler: TTS thread
    https://www.gpspower.net/igo-nextgen-voices-languages.html
    Last edited by Bixo; 4th August 2017 at 11:36 AM.

  10. #69
    Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    12
    Rep Power
    0

    Default

    When I extract the 2 rar files to my sdhc card I see this:

    Spoiler: pic1
    [Only registered and activated users can see links. ]


    The next voices I found in the map navigation\content\voice:

    Spoiler: pic2
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 17th September 2017 at 07:21 PM.

  11. #70
    Member +
    Join Date
    Oct 2015
    Location
    Italy
    Posts
    38
    Rep Power
    17

    Default

    Loquendo dll files and its additional folder look ok and version for Germany,I assume.
    Rather, the voices zips in content\voices are ok?
    When you select Nextgen Menu\Setting,do you hear the voice entry of the selected voice?
    If so,then should it work,if not,the items you use are not compatible with Loquendo...maybe...
    Licenses all ok,and activated?

    edit:
    in ux folder,have the "ttspro.zip"?
    Last edited by Bixo; 4th August 2017 at 07:32 PM.

 

 
Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.