Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 11 FirstFirst ... 91011
Results 101 to 104 of 104
  1. #101
    Senior Member
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    130
    Rep Power
    52

    Default

    first post saw sth strange
    Weather work? Fuel price work?
    thank for share

    EDIT:

    Weather work? ...NO
    Fuel price work?...NO

    @Snotmann , are you sure run in NX501EA?
    you have in sys.txt:
    [project]
    name="skypine"

    To run in no name device need :
    [project]
    name="igo_nextgen"
    Last edited by Boki_Srb; 15th November 2017 at 08:44 PM. Reason: GOOD POSTING RULES

  2.    Advertissements


  3. #102
    Junior Member
    Join Date
    Jul 2017
    Location
    Melbourne
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by Snotmann View Post
    Hey sseby,

    you have to change the folder path in sys.txt. Even you have to look whats your sd card is monted.

    Example:
    Change ...
    [folders]
    data="/BACKUP/save"
    has_secondary_root=0

    to this ...
    [folders]
    data="SDMMC/BACKUP/save"
    has_secondary_root=0

    to this ...
    [folders]
    data="XXXXXXXXXXXXXX/BACKUP/save"
    has_secondary_root=0

    Above worked for me with Generic WinCE6.0 navigation, Thanks (Next task is to find correct licence for 2017 Q2 AUS maps).

    appreciate your help

    Las

  4. #103
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    33
    Rep Power
    74

    Default

    Yeah i know Fuel and Wether is not working as in the NX501 is no internet connection
    But skypine is correct ... the original sd card has the same values as in the skypine config ... its correct

  5. #104
    Junior Member PietPienter's Avatar
    Join Date
    Aug 2017
    Location
    brussels
    Posts
    2
    Rep Power
    0

    Default

    Hi,
    I tried this on a NX302E : the boot screen appears, then language choice, loading continues but then the system reboots.
    The crash.txt gives this error
    Memory Stats:

    FreeMemory: 33 MB, 548 KB, 0 B
    TotalUseableMemory: 64 MB, 300 KB, 0 B
    MaxMemory: 100 MB, 0 KB, 0 B
    ReservedMemory: 10 MB, 0 KB, 0 B
    ActualCacheSize: 12 MB, 158 KB, 379 B
    GarbageSize: 9 MB, 127 KB, 312 B


    Exception: 0xc0000005
    At address: 0x000ade00
    Access violation reading address: 0x00000008
    0x000ade00 (A)

    Should it work ? Need to change anything ? (I did change the filename navigation.exe to MobileNavigator.exe)
    Thanks

 

 
Page 11 of 11 FirstFirst ... 91011

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.