Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 16 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 160
  1. #71
    Junior Member
    Join Date
    May 2015
    Location
    Romania, Kolozsvar
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    Tried this version on a Mio Spirit 7500. It was showing the routes fine, but it wasn't giving vocal directions(not using TTS). The sound itself is working, when I move the slider for the voice volume it does play the test sound just fine. I'm using the latest romanian lang and voice packs(the same files work on iGo nextgen from Aug 2015). The direction arrows were also missing.

  2.    Advertissements


  3. #72
    Junior Member
    Join Date
    Jan 2016
    Location
    Bucuresti
    Posts
    2
    Rep Power
    0

    Default

    Hi, can you put again complete kit for iGO Avicsync*9.18.28.624772(Jan 14 2016) ? I can't download ! I prefer ******* or zippyshare or girlshare .Can you help me ?

  4. #73
    Smartphone MOD quartzo's Avatar
    Join Date
    Nov 2014
    Location
    WALLACHIA
    Posts
    321
    Rep Power
    126

    Default

    Quote Originally Posted by MyMOD View Post
    Yes


    Here is my modded APK from version v9.18.28.624772. I've also changed all AVIC relevant values in strings.xml of all languages. So the loading massage shows also Nextgen and not AVIC.
    @MyMOD,

    please upload again your application, link is down.

    Thanks.

  5. #74
    ☼ADMIN☼ iGO Avicsync*9.18.28.624772(Jan 14 2016)
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    20,601
    Rep Power
    4704

    Default

    Quote Originally Posted by quartzo View Post
    @MyMOD,

    please upload again your application, link is down.

    Thanks.
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  6. #75
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    SA
    Posts
    154
    Rep Power
    96

    Default

    Quote Originally Posted by nsilva View Post
    the app crashes when entering a destination.
    From experimenting, I found out that enhanced_junctionview in UX folder can cause crashes… removing that solved that problem (in my case at least).

  7. #76
    Junior Member
    Join Date
    Jan 2016
    Location
    Bucuresti
    Posts
    2
    Rep Power
    0

    Default

    I downloaded apk. file ! I want to download complete kit , not only apk file.

    links in starting post work fine

  8. #77
    Member
    Join Date
    May 2009
    Location
    kuala lumpur
    Age
    57
    Posts
    29
    Rep Power
    9

    Default

    need license world or malaysia please

    Thanks

  9. #78
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    362
    Rep Power
    119

    help

    Folks, here I am with the same issue. One of the craziest issues I have ever experienced with NextGen.

    I tried many version and finally decided to use clean AvicSync Pioneer version original UX and nothing added except battery_in_menu (to show battery and clock at the top):

    Here is the deal.

    I was using/driving this for 3 days all cool and suddenly it displayed resolution error. After 3 days of normal functioning not at the moment of installation but after three days???? wtf???

    I have never experienced anything like this, app was working fine for 3 days and then suddenly resolution error.

    Spoiler: 1920x1080 RESOLUTION ERROR AFTER THREE DAYS OF IMPECABBLE FUNCTIONING
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Device: NOTE 3 LTE
    OS: 4.3 rooted
    Navi: NextGen PIONEER (no extra skin, original UX and the latest data-zip for pioneer)

    Spoiler: MY SYS - FULL

    Code:
    Please Login or Register to see the links


    PS: I have not touched anything, I was just driving today, turned it odd, turned it on and guess what ERROR popped up. Thing is, with PONGO skin it works. But I do not like colorful navi, cluttered screen, simplicity is my favorite. It worked fine for 3 days and suddenly with no reason it stopped. I wish ti displayed this error during installation or maybe after but no, it did after three days. Damn it.

    [Only registered and activated users can see links. ]


    Thank you guys.
    Last edited by Boki_Srb; 24th February 2016 at 05:58 PM. Reason: code, colleguae Texas :)
    HAVE A NICE TRIP AND DRIVE CAREFULLY

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  10. #79
    iGO Moderator iGO Avicsync*9.18.28.624772(Jan 14 2016)
    iGO Avicsync*9.18.28.624772(Jan 14 2016)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    579
    Rep Power
    241

    Default

    I do not think it has something to do with the adjustment of program. Things like this happen sometimes for unexplained reasons (gremlins ). I do not think the explanation may be entirely logical.
    Maybe it is the rest of the previous program, which is only now read by software. Perhaps the mess in the memory record, which came to the fore only after restart. Flash memory bag. Who knows...

  11. #80
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    362
    Rep Power
    119

    Default

    @Boki_Srb

    Possible

    This is what I did now...

    - I removed everything.
    - Found new version (new ux, new data, new sys, new apk),
    - Purged my save folder.
    - Removed original NextGen. Now I only have PRIMO and AVICSYNC.

    I will examine it closely for the next few days to see of same thing will happen. The only thing that confuse me is that with PONGO UX folder it does not happen. Only with this original Pioneer. As you said gremlins, ghosts or some crazy **** I cannot explain. I hope this new version will not experience the same.

    I forgot to mention, navi is divided in two parts navi basic files and files like maps, poi,. buildings etc. BOTH ON EXTERNAL CARD

    Spoiler: BASIC NAVI FILES
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: EXTERNAL CONTENT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    I love this version, so simple and functional, no extra cluttered menu things just the things we need.

    Spoiler: SIMPLICITY 1
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: SIMPLICITY 2
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Last edited by Texas; 24th February 2016 at 06:29 PM.
    HAVE A NICE TRIP AND DRIVE CAREFULLY

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

 

 
Page 8 of 16 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.