Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 115
  1. #41
    Junior Member
    Join Date
    Jan 2016
    Location
    Buenos Aires Argentina
    Posts
    2
    Rep Power
    0

    Default

    Hello Texas,
    I'been trying to install different versions on a Chinese head unit, always with same result..didn't work , I will try with your version that is very well explained and documented.
    Thanks for your work!
    Edit: I follow your instructions and it's working, but I need a license for Argentina maps Q3 2015 or Q4 2014, thanks
    Last edited by hrnieto; 26th January 2016 at 07:33 PM.

  2.    Advertissements


  3. #42
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    410
    Rep Power
    147

    Exclamation

    Quote Originally Posted by hrnieto View Post
    Hello Texas,
    I'been trying to install different versions on a Chinese head unit, always with same result..didn't work , I will try with your version that is very well explained and documented.
    Thanks for your work!
    Edit: I follow your instructions and it's working, but I need a license for Argentina maps Q3 2015 or Q4 2014, thanks
    Any questions related to licenses please post here:
    [Only registered and activated users can see links. ]

    NOTE: BEFORE POSTING ANY QUESTIONS PLEASE MAKE SURE THAT YOU READ/CHECKED ALL POSTS. HELP US KEEP THIS FORUM CLEAN AND USEFUL BY AVOIDING UNNECESSARY POSTS.

    Thank you.

    iGO PRIMO/NextGen

    The best has no alternative.
    Last edited by Texas; 27th January 2016 at 01:18 AM.

  4. #43
    Member
    Join Date
    Dec 2014
    Location
    POLAND
    Age
    28
    Posts
    15
    Rep Power
    0

    Default

    i dont know why but TMC doesnt work.

    sys.txt
    [tmc-http]
    enabled=1
    profile_name="nng-igo-tmc-jci"
    profile_version=2
    udp.enabled=0

  5. #44
    Member
    Join Date
    Aug 2015
    Location
    Poland
    Posts
    11
    Rep Power
    0

    Default

    You try with this:
    Spróbuj z tym:


    [network]
    available=1

    [tmc-http]
    enabled=1
    profile_name="nng-igo-tmc-jci"
    profile_version=2
    udp.enabled=0

    [tmc.src.http]
    enabled="1"

  6. #45
    Member
    Join Date
    Dec 2014
    Location
    POLAND
    Age
    28
    Posts
    15
    Rep Power
    0

    Default

    You try with this:
    Spróbuj z tym:


    [network]
    available=1

    [tmc-http]
    enabled=1
    profile_name="nng-igo-tmc-jci"
    profile_version=2
    udp.enabled=0

    [tmc.src.http]
    enabled="1"
    it doesn't work as well

  7. #46
    Member
    Join Date
    Dec 2014
    Location
    POLAND
    Age
    28
    Posts
    15
    Rep Power
    0

    Default

    Spoiler: pic
    ljcJcvJ


    what plugin (ux) is responsible for showing name of City (black arrow) ?? I'd like to use with it but this version shows only street.
    Last edited by Boki_Srb; 18th April 2017 at 10:23 AM.

  8. #47
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    410
    Rep Power
    147

    Default

    Quote Originally Posted by martin89 View Post

    what plugin (ux) is responsible for showing name of City (black arrow) ?? I'd like to use with it but this version shows only street.
    I think this one...

    Town

    [Only registered and activated users can see links. ]
    Attached Files Attached Files

  9. #48
    Member
    Join Date
    Dec 2014
    Location
    POLAND
    Age
    28
    Posts
    15
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]
    I'm using your version from first post. I've already got Town that is not it.

  10. #49
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    410
    Rep Power
    147

    Default

    I guess it must be something from the skin. There should be an option show city name under settings/navigation view/map appearance/town and postal code...

    Sent from my SM-N9005 using Tapatalk
    Last edited by Texas; 31st January 2016 at 02:28 AM.
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED iGO but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

    Buy original iGO and by doing so you support developers. Use this forum to gain better understanding of navigation.

    [Only registered and activated users can see links. ]

  11. #50
    Member
    Join Date
    Dec 2014
    Location
    POLAND
    Age
    28
    Posts
    15
    Rep Power
    0

    Default

    that's what does it look like in your version:

    Spoiler: IMG:
    Hez7pPz
    Last edited by Cserrobi; 31st January 2016 at 09:35 AM.

 

 
Page 5 of 12 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.