Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 115
  1. #91
    Important User iGO NextGen AvicSync - Fast Loading - 3 seconds
    iGO NextGen AvicSync - Fast Loading - 3 secondsiGO NextGen AvicSync - Fast Loading - 3 secondsiGO NextGen AvicSync - Fast Loading - 3 seconds
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,296
    Rep Power
    511

    Default

    You can use which ever map provider that gives you the best result. For North America, I find Navteq/HERE map better but TomTom POI more complete. For Europe I would think TomTom map is better. But everyone have their own favorites. One benefit of NNG is that you can use different maps and different poi's vendors.


    HE = HERE
    TT = TomTom
    OT = Other
    Last edited by osiris4isis; 13th February 2016 at 12:27 PM.

  2.    Advertissements


  3. #92
    Master iGO NextGen AvicSync - Fast Loading - 3 secondsiGO NextGen AvicSync - Fast Loading - 3 seconds dragorul's Avatar
    Join Date
    Nov 2015
    Location
    Galati-Red City
    Posts
    72
    Rep Power
    47

    Default

    OT is another maps, no TT or HERE
    Try to replace or delete "dem" file and see if displays correct your maps.

  4. #93
    Member
    Join Date
    Sep 2015
    Location
    United Kingdom
    Posts
    17
    Rep Power
    0

    Default

    This version is brilliant, so much better than the first few I tried.

    One more question I do have is does anybody know how to get the map to automatically rotate as you are going through/round a roundabout? Primo did but this version just zooms into the roundabout and doesn't follow you round to the exit. Any ideas?

    Thanks

  5. #94
    Member
    Join Date
    Aug 2015
    Location
    Poland
    Posts
    11
    Rep Power
    0

    Default

    Try this entry:sys.txt


    [camera.roundabout]
    enabled=0 ;1

    0-rotation roundabout,
    1-without rotation
    Last edited by sujek; 15th February 2016 at 02:16 PM.

  6. #95
    Member
    Join Date
    Jul 2015
    Location
    lisbon
    Posts
    13
    Rep Power
    0

    Default

    Good day
    I've tried to turn on traffic but don't have success. Have changed sys.txt with the entries for traffic (the servers, ativate http,etc,etc, that work in all other versions of Nextgen and Avic) but cannot turn traffic in this version. I can see the traffic historic but not in main map, when i'm driving.
    This happen only with this version but i prefer this because is a very fast version
    😁😁
    Thanks

  7. #96
    Master JOYTURKX's Avatar
    Join Date
    Oct 2014
    Location
    UNDERGROUND
    Posts
    188
    Rep Power
    279

    Default

    @Texas
    Thanks for beautiful sharing

    8 dublicates licenses in license folder!!! use hier: [Only registered and activated users can see links. ]
    Last edited by JOYTURKX; 18th February 2016 at 11:18 AM.

  8. #97
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    380
    Rep Power
    136

    Default

    Quote Originally Posted by Delgadovsky View Post
    Good day
    I've tried to turn on traffic but don't have success. Have changed sys.txt with the entries for traffic (the servers, ativate http,etc,etc, that work in all other versions of Nextgen and Avic) but cannot turn traffic in this version. I can see the traffic historic but not in main map, when i'm driving.
    This happen only with this version but i prefer this because is a very fast version
    😁😁
    Thanks
    It works normally in my case. Maybe other users can confirm theirs. So you did sys, licenses, tmc files, Internet and enabled it through the app. Of course it only works in certain countries not all. For which country are you looking for?

    Sent from my SM-N9005 using Tapatalk
    HAVE A NICE TRIP AND DRIVE CAREFULLY

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  9. #98
    Member
    Join Date
    Jul 2015
    Location
    lisbon
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Texas View Post
    It works normally in my case. Maybe other users can confirm theirs. So you did sys, licenses, tmc files, Internet and enabled it through the app. Of course it only works in certain countries not all. For which country are you looking for?

    Sent from my SM-N9005 using Tapatalk
    Portugal... In Avic 14 Jan it works good (with wifi) but in this version didn't work. I prefer this version because is way faster, loading (no imei reading) and navigate in menus. And use the same entries in sys.txt

  10. #99
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    380
    Rep Power
    136

    Default

    Quote Originally Posted by Delgadovsky View Post
    Portugal... In Avic 14 Jan it works good (with wifi) but in this version didn't work. I prefer this version because is way faster, loading (no imei reading) and navigate in menus. And use the same entries in sys.txt
    I just updated first page with TMC settings and TMC files needed. Please refer to it and compare with yours.
    HAVE A NICE TRIP AND DRIVE CAREFULLY

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  11. #100
    Member
    Join Date
    Jul 2015
    Location
    lisbon
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Texas View Post
    I just updated first page with TMC settings and TMC files needed. Please refer to it and compare with yours.
    Thanks for your help Texas but even with the choices you gave me didn't work. However, did work with other settingd (and is a tip if didn't work with other users. I'm in Portugal, if is important)

    My sys.txt settings for TMC is

    [tmc-http]
    enabled=1
    profile_name="nng-igo-tmc-jci"
    profile_version=2
    udp.enabled=0

    Thanks again Texas... Great job from all the developers

 

 
Page 10 of 12 FirstFirst ... 89101112 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.