Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 31 of 31 FirstFirst ... 21293031
Results 301 to 307 of 307
  1. #301
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    SA
    Posts
    153
    Rep Power
    96

    Default

    Ludo Palinckx, and Petros:
    try this:
    Code:
    Please Login or Register to see the links
    Last edited by nawaf; 19th March 2016 at 07:52 PM.

  2.    Advertissements


  3. #302
    Member
    Join Date
    May 2012
    Location
    Hoogerheide
    Age
    42
    Posts
    15
    Rep Power
    0

    Default

    Hi Nawaf,

    Still the same problem with the changes in sys.txt.

    iGO doesn't connect to bluetooth and voices are only heared from the phone's loudspeaker, but when you recieve a phonecall, it connects and you here warnings through your phonecall and carspeakers.

    thx for the help though

  4. #303
    Member + iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync) WOB's Avatar
    Join Date
    Nov 2015
    Location
    Pailula
    Posts
    95
    Rep Power
    6

    Default

    Quote Originally Posted by Ludo Palinckx View Post
    Hi Nawaf,

    Still the same problem with the changes in sys.txt.

    iGO doesn't connect to bluetooth and voices are only heared from the phone's loudspeaker, but when you recieve a phonecall, it connects and you here warnings through your phonecall and carspeakers.

    thx for the help though
    Try 3
    0-STREAM_VOICE_CALL,
    1-STREAM_SYSTEM,
    2-STREAM_RING,
    3-STREAM_MUSIC,
    4-STREAM_ALARM,
    5-STREAM_NOTIFICATION

    or delete whole line
    navigation_audio_stream=3
    Last edited by WOB; 23rd March 2016 at 06:09 AM.

  5. #304
    Member
    Join Date
    Jun 2015
    Location
    BKK
    Posts
    18
    Rep Power
    0

    Default

    Try this

    6-STREAM_BLUETOOTH
    navigation_audio_stream=6

    Sent from my SM-N910C using Tapatalk

  6. #305
    Master chopsticks's Avatar
    Join Date
    Nov 2013
    Location
    somewhere in between
    Posts
    124
    Rep Power
    24

    Default

    Put a semicolon in front of the code lines

    ;navigation_audio_stream=4

    then turn on bluetooth and try.

  7. #306
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    19
    Rep Power
    0

    Default

    Has anyone been able to get internet HERE search (for USA or North America) working on this version? It worked in Igo Primo. This is the only thing that's NOT working for me.

  8. #307
    Important User iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,047
    Rep Power
    438

    Default

    My copy of NextGen9.18.28.610238-Avic(6Nov2015)
    Spoiler: .

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by osiris4isis; 29th May 2017 at 11:02 AM.
    Do not PM me with questions. That's what a forum is for.

 

 
Page 31 of 31 FirstFirst ... 21293031

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.