Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 27 of 31 FirstFirst ... 172526272829 ... LastLast
Results 261 to 270 of 307
  1. #261
    Important User iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,045
    Rep Power
    436

    Default

    I would be hesitant to share scheme and skin across Primo and NextGen.

  2.    Advertissements


  3. #262
    Member
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    14
    Rep Power
    0

    Default

    No issues so far, the basic schemes seem to be the same/similar for each app and I don't use additional skins. I only moved them to see if either app complained they couldn't be found. The size of the folders isn't big anyway so they can ultimately stay in the app folder if needed, rather than the shared folder

  4. #263
    Member + iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync) gtop's Avatar
    Join Date
    Sep 2012
    Location
    Alimos Athens
    Posts
    50
    Rep Power
    5

    Default

    Dear Masters,

    I have the following problem when I am using 9.18.28.610238 (Pioneer Avicsync) with Pongo skin.
    When I am driving with car bluetooth opened and I have an incoming call beside the calling voice I hear also the voice of Igo on my car speakers.

    How I can mute the voice of Igo sounds on my car audio trough bluetooth?

    I am using 'almost' the original sys.txt and original data.zip from pongo skin.

    Please notice when I am using any Igo primo version I dont have any similar problems.

    Thanks in advance

    Gtop
    Last edited by gtop; 9th February 2016 at 04:09 PM.

  5. #264
    Member
    Join Date
    Oct 2015
    Location
    Nyc
    Posts
    11
    Rep Power
    0

    Default

    Hello guys! Can someone help me with this problem? Whenever I'm driving (igo app in landscape), and someone calls me, it switches to the phone app right? However, when i hand up and switch back to igo app, it's being messed up in size. Looks like rotiation stops working and it shows portrait size in landscape. Nothing helps until I close it and run again. If i get a call in portrait mode, everything is fine. Thanks in advance!

    RXkh0Ax

    Phone: LG V10

  6. #265
    Important User iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,045
    Rep Power
    436

    Default

    iGO gets "confused" when switching orientation once in a while. It should work correctly if you switch to portrait then back to landscape again slowly.

  7. #266
    Member
    Join Date
    Oct 2015
    Location
    Nyc
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    iGO gets "confused" when switching orientation once in a while. It should work correctly if you switch to portrait then back to landscape again slowly.
    well in my case nothing happens even if i wait longer, or try switch back and forth. Is there a way I can lock the app in landscape mode, so it can never change orientation?

  8. #267
    Important User iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,045
    Rep Power
    436

    Default

    Proggy takes input from OS on orientation. I do not know if there is a way to forced it to stay in landscape other than tell the OS to stay in landscape. It's odd that it didn't correct itself after you changed orientation afterward. It always work for me when I'm using Primo. Maybe it's a different problem under NextGen.

  9. #268
    Member
    Join Date
    Oct 2015
    Location
    Nyc
    Posts
    11
    Rep Power
    0

    Default

    Guys i might sound like a total noob but i tried to plan a route from florida to new york to see if cool 3d buildings show up on a map and i got this message. :/
    fiSBskh

    What does it mean? And how do i fix it? Looks like it can only allow me to navigate within 1 state I'm currently in.. Pleazz help

  10. #269
    Important User iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,045
    Rep Power
    436

    Default

    You got all the state maps for that route? Are your using .hnr?

  11. #270
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    SA
    Posts
    153
    Rep Power
    96

    Default

    timoshina,

    a number of factors would cause such remarks:
    current location
    GPS location set in sys.txt
    route simulation
    route preference
    maps
    among other factors

 

 
Page 27 of 31 FirstFirst ... 172526272829 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.