Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 24 of 31 FirstFirst ... 142223242526 ... LastLast
Results 231 to 240 of 304
  1. #231
    Member
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    14
    Rep Power
    0

    Default

    I'm running on a Samsung SM-T320, SM-T330nu, SM-T800

    I use ES File Explorer File
    Code:
    Please Login or Register to see the links
    to see what the name of the external SD card is

    I may have missed this part, but what Android version are you running? Is it due to the version you have not having full access to your sd-card? If so, try NextApp sdfix -
    Code:
    Please Login or Register to see the links
    My sys.,txt does not reference data_folder_name anywhere but it is install on my sdcard in a folder called iGO_Avic (I keep meaning to strip out all the excess folder references just haven't got around to it

    [folders]
    linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
    has_secondary_root=0
    ;android_secondary_root_path="/storage/extSdCard/addons"

  2.    Advertissements


  3. #232
    Member + iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    Join Date
    Jun 2014
    Location
    Germany
    Posts
    63
    Rep Power
    4

    Default

    Hi,
    is there a way to support Dynamic Volume and autoshutdown in Nextgen?

  4. #233
    Junior Member
    Join Date
    May 2010
    Location
    @ my home
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Foden View Post
    I'm running on a Samsung SM-T320, SM-T330nu, SM-T800

    I use ES File Explorer File
    Code:
    Please Login or Register to see the links
    to see what the name of the external SD card is

    I may have missed this part, but what Android version are you running? Is it due to the version you have not having full access to your sd-card? If so, try NextApp sdfix -
    Code:
    Please Login or Register to see the links
    My sys.,txt does not reference data_folder_name anywhere but it is install on my sdcard in a folder called iGO_Avic (I keep meaning to strip out all the excess folder references just haven't got around to it

    [folders]
    linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
    has_secondary_root=0
    ;android_secondary_root_path="/storage/extSdCard/addons"
    I'm running Android 6.0 MM on HTC One M8.

  5. #234
    Member
    Join Date
    Jun 2010
    Location
    Canada
    Posts
    14
    Rep Power
    0

    Default

    I have a HTC One M9 running Android 6.0 MM - not rooted

    I don't have a spare micro sdcard to put into my phone so I just tried it from the phones internal storage called 'sdcard'. Created a folder iGO_Avic within the sdcard folder and ran the installer. Appreciate its not quite what you are wanting to do. It does however work perfectly well there and saves any setting changes that I make in the app

  6. #235
    Junior Member
    Join Date
    Jan 2016
    Location
    Switzerland
    Posts
    2
    Rep Power
    0

    Default john jones

    I wonder if anyone can help me. I have a Chinese GPS phone running android 4.4.2. When I install this version of Nextgen (Avic) on the removable SD card it installs and runs fine. I can do this with any Igo Nextgen version, always no issue.
    I also have a dedicated Chinese Android GPS running Android 4.0.4 and this has been the same with every release until this Avic release. Now when I try to load on the removable SD card (in the correct "iGO_Avic" folder) I get message "failed to install". This happens with every APK file in this thread. I have re-formatted the SD card, tried different SD Cards, removed all the "old" NNG files after uninstall. Still it refuses to install. Can anyone help? I could go back to an earlier version but I really like this version, it is so much better and has everything I want in the new skin. I have even messed with the Sys Txt without luck (and used APK's that change sys txt and do not change sys txt). I have run out of things to try.Any advice?
    Last edited by john jones; 27th January 2016 at 05:39 AM. Reason: Spelling

  7. #236
    Junior Member
    Join Date
    Jun 2015
    Location
    Latvia
    Posts
    3
    Rep Power
    0

    Default

    john jones
    Maybe in #114 post you will find the solution.

  8. #237
    Junior Member
    Join Date
    Jan 2016
    Location
    Switzerland
    Posts
    2
    Rep Power
    0

    Default

    thanks piekuns,
    yes I will try that APK...but I did not get an error -9 message or any other message as mention in post 114, just "unable to install". But I will try.

  9. #238
    Member + iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    Join Date
    Jun 2014
    Location
    Germany
    Posts
    63
    Rep Power
    4

    Default

    I want to use Avicsync and primo on my phone. But i don't want to have the content twice. So for Primo this is working in sys.txt:

    has_secondary_root=1
    android_secondary_root_path="/storage/emulated/0/addons"

    But it's not working for Avicsync:
    There is al little bit more. played with them without luck...

    [device]

    type="android"
    ;device_nng_path_secondary_disable=1
    ;data="/storage/emulated/0/addons"
    ;has_secondary_root=1
    ;android_secondary_root_path="/storage/emulated/0/addons"

    Any help? :-)
    THX

  10. #239
    Member
    Join Date
    May 2015
    Location
    india
    Posts
    20
    Rep Power
    5

    Default

    hi all masters this skin Avicsync i am us for wincce 6 all working but voice sound not come pls any helps

  11. #240
    iGO Moderator iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    733
    Rep Power
    320

    Default

    You are using android skin for WiNCE?
    Hmm

 

 
Page 24 of 31 FirstFirst ... 142223242526 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.