Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 20 of 31 FirstFirst ... 10181920212230 ... LastLast
Results 191 to 200 of 304
  1. #191
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    18
    Rep Power
    0

    Default

    Hello, can someone help me. I have this version on the phone Galaxy S5. But that phone does not have SIM card. I want to use this phone as my GPS in car. While using it, it keeps disconnecting from satellite and reconnecting to satellite....I turned off all Online services (assuming that uses cell towers), and it still does that. Isn't this thing OFFLINE and just need the GPS chip and it should work? WTF.

  2.    Advertissements


  3. #192
    Important User iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,573
    Rep Power
    574

    Default

    Your Galaxy S5 got a crappy GPS chip. Is it trying to connect to GLONASS as well as GPS?

  4. #193
    Master miksontije's Avatar
    Join Date
    Apr 2010
    Location
    a left turn at Albuquerque
    Posts
    149
    Rep Power
    98

    Default

    i have same problem,from time to time disconect in primo 2.4 when i used moded data settings in ui_android. try to delete everything and start agsin with clean install with original staff-no skins etc

  5. #194
    Member
    Join Date
    Jun 2015
    Location
    nikde
    Posts
    16
    Rep Power
    0

    Default

    Hello,

    it is possible to make the maneuver arrow a little more thick?
    like if i use or dont use width road ux, maneuver arrow is in my opinion too width - in complicated road junction is confusing.
    so the answers may be:
    -some good ux
    -some good data.zip
    -some commands in sys.txt

    im on Avic with pongo 06.01 skin


    any ideas? THX"

  6. #195
    Member + iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)iGO NextGen Version 9.18.28.610238 (Pioneer Avicsync)
    Join Date
    Sep 2015
    Location
    USA
    Posts
    93
    Rep Power
    4

    Default

    s it trying to connect to GLONASS as well as GPS?
    My s3 connects to glonass and gps at the same time and I get no drops. I turned aGPS off in qualcomm settings though. The screen is way too small and high res for in-car nav to me.

  7. #196
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    18
    Rep Power
    0

    Default

    Yeah it was fine before and yes also GLONASS. When I had a sim card in there, it was fine. This happened right after I took that SIM card out.

  8. #197
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    46
    Posts
    323
    Rep Power
    9

    Default

    Quote Originally Posted by rdman View Post
    Yeah it was fine before and yes also GLONASS. When I had a sim card in there, it was fine. This happened right after I took that SIM card out.
    in location settings on your phone have set it up to use ONLY GPS? NOT cellular data, wifi..

    Sent from Zopo speed plus 7 via tapatalk
    Last edited by fuorigioco1981; 17th January 2016 at 09:14 AM.

  9. #198
    Member
    Join Date
    Sep 2015
    Location
    Greece
    Posts
    10
    Rep Power
    0

    Default

    I have a problem that it doesnt keep routepreferences.I put an adress and it make the destination but it is the same as i put ''road with per use toll'' or not put.

    And when i go to the ''route planning method'' and i put one ,this is not placed.It seems as it make only ''fast'' and nothing else.I have inside map of greece and i dont have problem with lang and voice, i put the old ones.I try the ''indonisia'' from playstore and it works perfect.
    But i dont know where is the exctracked to put inside my countrys map.

  10. #199
    Pro-Member
    Join Date
    Apr 2013
    Location
    athens
    Age
    46
    Posts
    323
    Rep Power
    9

    Default

    hnr files do we place them in map folder? all of them together with the fbl files? here and TomTom.

    Sent from Zopo speed plus 7 via tapatalk

  11. #200
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    18
    Rep Power
    0

    Default

    Fourigico. I think you got it!! I am gonna try it now. So easy, but so easily missed.

    EDIT: Just did a trip. It works. Thanks. I left Online Option in NextGen AVIC ON and still no issues now. No disconnect anymore.

    EDIT AGAIN: Fourigico, I was too fast to judgement. Took the thing to texas and it did not connect or it would connect, disconnected, connect....., basically rendering it useless....back to square one I guess....any other help would be appreciated.
    Last edited by rdman; 20th January 2016 at 07:52 AM.

 

 
Page 20 of 31 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.