Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 17 of 18 FirstFirst ... 715161718 LastLast
Results 161 to 170 of 176
  1. #161
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    292
    Rep Power
    17

    Default

    Quote Originally Posted by walent View Post
    Hello... I get "Out of memory" error with every nextgen version. I'm using 256MB RAM wince 6 navigation
    It says: requested 23592960, cache: 770781.
    Primo works no problem. Help appreciated.
    if you are getting "Out of memory" error then you need to check your licenses that you have in the license folder, you must delete all *.lic licensces as nextgen will cause this error. Only *.lyc lenceses work with Nextgen

  2.    Advertissements


  3. #162
    Important User igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,439
    Rep Power
    540

    Default

    Quote Originally Posted by walent View Post
    Hello... I get "Out of memory" error with every nextgen version. I'm using 256MB RAM wince 6 navigation
    It says: requested 23592960, cache: 770781.
    Primo works no problem. Help appreciated.
    Possible fix
    Spoiler: .

    Make sure only *.lyc (and no *.lic) files are under content/license directory

  4. #163
    Junior Member
    Join Date
    Dec 2015
    Location
    Serbia
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    Possible fix
    Spoiler: .

    Make sure only *.lyc (and no *.lic) files are under content/license directory
    Thank you both. Now there's just one problem - can't open current maps with licence - HERE 2015.q3
    -Ok nevermind, i downloaded it from the thread.
    Last edited by walent; 24th March 2016 at 01:15 PM.

  5. #164
    iGO Moderator igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,011
    Rep Power
    454

    Default

    Mirror:
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Boki_Srb; 5th July 2017 at 09:00 AM.

  6. #165
    Junior Member
    Join Date
    Mar 2017
    Location
    czech
    Posts
    2
    Rep Power
    0

    Default

    Hi go to wince7?

  7. #166
    iGO Moderator igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,011
    Rep Power
    454

    Default

    Check again your system
    It is not WinCE 7, and no, you can not use it on your system.

  8. #167
    Junior Member
    Join Date
    Mar 2017
    Location
    czech
    Posts
    2
    Rep Power
    0

    Default

    Recheck my system
    Windows Embedded compact 7(Hyundai Tuscon)
    Last edited by mulen; 20th March 2017 at 12:38 PM.

  9. #168
    iGO Moderator igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,011
    Rep Power
    454

    Default

    Exactly
    You are not first person who thinked that is WinCE. Windows Embedded compact 7 is more similar to Windows 7 then to WinCE. Sorry.

  10. #169
    Junior Member
    Join Date
    Jul 2015
    Location
    slovak
    Posts
    5
    Rep Power
    0

    Default

    I have som issues with this software. First it shows global.cfg missing , I copied sys. from my IGO primo , and now when i click on the NAVI it only restart my device phantom avx1057. Thanks

  11. #170
    Important User igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,439
    Rep Power
    540

    Default

    Perhaps you need to use global_cfg.zip for NextGen and not Primo.

 

 
Page 17 of 18 FirstFirst ... 715161718 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.