Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 18 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 176
  1. #121
    iGO Moderator igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    igo Nextgen ZENEC v9.19.5.578126 Aug10 2015+ZENEC v.9.19.5.584533 Aug27
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    923
    Rep Power
    414

    Default

    Generally for testing.

  2.    Advertissements


  3. #122
    Member
    Join Date
    Jun 2014
    Location
    Europe
    Posts
    29
    Rep Power
    4

    Default

    netgen...rar includes the exe.
    Why did you upload it separately again?

  4. #123
    Member
    Join Date
    Aug 2012
    Location
    Germany
    Age
    36
    Posts
    21
    Rep Power
    6

    Default

    can you upload the EvaYOrk 9.19.2 version to some hosting sites pls ? i cant find the downloading link for this particular version.
    I want it on my chinese WinCE 6.0 device. Thanks in advance.

  5. #124
    Junior Member
    Join Date
    Oct 2015
    Location
    Paris
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by plikmuny View Post
    can you upload the EvaYOrk 9.19.2 version to some hosting sites pls ? i cant find the downloading link for this particular version.
    I want it on my chinese WinCE 6.0 device. Thanks in advance.
    +1

    I tested version 9.19.5.584533 on my Chinese radio with 512 mb of ram but it laggue much and the TTS voice is very low (French TTS). And the speedcam not work.
    I returned to the iGO Primo 9.6.13405512

  6. #125
    Junior Member
    Join Date
    Jan 2016
    Location
    slovakia
    Posts
    1
    Rep Power
    0

    Default

    hello
    im download map and zenec notshow this map ???
    im give this map TomTom [TeleAtlas] 2015.09 [Q3] EU

  7. #126
    Junior Member
    Join Date
    Oct 2012
    Location
    Serbia
    Age
    39
    Posts
    1
    Rep Power
    0

    Default

    I have some integrated chinese navigation, will this version work with it ?
    It can run igo from sd says manual

    It is mediatec device, just tried to change path to navigation .exe from sd card but wont start
    Last edited by jevtabg; 3rd February 2016 at 07:40 PM.

  8. #127
    Member +
    Join Date
    May 2013
    Location
    Amsterdam
    Age
    37
    Posts
    37
    Rep Power
    6

    Default

    Quote Originally Posted by jevtabg View Post
    I have some integrated chinese navigation, will this version work with it ?
    It can run igo from sd says manual

    It is mediatec device, just tried to change path to navigation .exe from sd card but wont start
    Yes if you have WIN CE it will work. I found this version to be not as good as the one Eva York posted here:

    [Only registered and activated users can see links. ]

  9. #128
    Junior Member
    Join Date
    Feb 2016
    Location
    Sarajevo
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by bb2005 View Post
    there is something wrong in your kit

    Spoiler: my screens
    2dwhzqu
    5mdb0p
    o05aup
    How did you get all this, I can boot but in standard NextGen screen, my device is Zenec E2014M, do i need specific sys file to path to the right UX or what, thanks for the help in advance.
    Spoiler: screen1
    [Only registered and activated users can see links. ]


    Spoiler: screen2
    [Only registered and activated users can see links. ]


    Spoiler: screen3
    [Only registered and activated users can see links. ]


    Spoiler: screen4
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 26th February 2016 at 02:29 PM.

  10. #129
    Member +
    Join Date
    May 2013
    Location
    Amsterdam
    Age
    37
    Posts
    37
    Rep Power
    6

    Default

    You can change loading.bmp and use any image you want. Just remember to zip it with old winrar 3.9 not the new version. But this is the default picture so I think like you said it does not load the_skin.zip in the UX folder or whatever you are using.
    Last edited by pr0x; 5th February 2016 at 01:58 PM.

  11. #130
    Member
    Join Date
    Sep 2015
    Location
    Hungary
    Posts
    16
    Rep Power
    0

    Default

    Quote Originally Posted by titisoim View Post
    WindowsCe 6.0..only..
    It works WinCE5...!!!
    My Nokia500GPS PD-14:

    Spoiler: device picture
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 26th February 2016 at 02:28 PM.

 

 
Page 13 of 18 FirstFirst ... 31112131415 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.