Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 63 of 67 FirstFirst ... 13536162636465 ... LastLast
Results 621 to 630 of 662
  1. #621
    Junior Member
    Join Date
    Dec 2015
    Location
    greece
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Texas View Post
    Here it is

    [Only registered and activated users can see links. ]
    does not make envelope Save

  2.    Advertissements


  3. #622
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    401
    Rep Power
    139

    Default

    Quote Originally Posted by giannis View Post
    does not make envelope Save
    In my case it does. Try creating it by yourself.

    Check my screenshots

    Spoiler: SAVE FOLDER - FILE STRUCTURE
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    Spoiler: SAVE FOLDER CONTENT
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    I reuploaded download links
    [Only registered and activated users can see links. ]

    I am trying to find a post how to activate sound for speedcams. It shows them on the screen (VISUALLY) but there is no beep when approaching. Search does not help, I cannot find the post about speedcam announcement (sound) etc.

    Options are on and here is my sys

    Spoiler: SYS FILE
    [device]
    ;type="android"

    [android]
    lock_to_external_sd=1
    fullscreen=1

    [gps]
    location_net=1
    location_gps=1
    ;this should be in android igo9 config:
    background_navigation=1
    location_log=0
    location_log_filename="gpslog/LocationManager"
    min_distance_timestamp=1000

    [rawdisplay]
    screen_xy="auto"
    dpi=440

    [folders]
    data_folder_name="Gena_iCarNav"
    linked_root_list="/extdata /sdcard2 /sdcard /sdcard/sd /sdcard/external_sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/sdcard/sd /mnt/sdcard/external_sd /mnt/extsdcard /mnt/sdcard/extStorages/SdCard /ext_card /mnt/ext_card /mnt/extSdCard /mnt/ext_sd /mnt/sdcard/extStorages/SdCard /ext_card /mnt/ext_card /mnt/extSdCard /mnt/ext_sd /storage/extSdCard /mnt/storage/external_sd"
    has_secondary_root=1
    android_secondary_root_path="/storage/extSdCard/1. APPZ/NAVSYS/iGO_Files/"

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest"

    [network]
    available=1

    [tmc-http]
    enabled=1
    start=1
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    dt_dl_0=300.0 ;refresh in sec
    dl_dist_0_km=200.0 ;radius in km
    profile_name="nng-igo-tmc-iphone"
    ;profile_name="nng-igo-tmc-jci"
    ;profile_name="nng-igo-tmc"
    profile_version=2
    udp.enabled=1

    [tmc.src.http]
    enabled="1"

    [sound]
    enable_silence_playing_muting_device=1
    android_muting_device = 1
    effect_muted = 1
    disable_volume_changed_action = 1
    pause_mp3_sooner = 500
    resume_delay_time = 500
    dev_buffer_size=200

    [interface]
    save_checksum=0
    maxzoom2d=6000000
    minzoom2D=10
    minzoom3D=10

    [debug]
    skip_eula=1


    EDIT:
    Found this in PRIMO sys. Have to test it tomorrow to see...in simulation it does not work.

    [warning]
    speedcam_soundtype_4=0
    speedcam_visualtype_4=1

  4. #623
    Master miksontije's Avatar
    Join Date
    Apr 2010
    Location
    a left turn at Albuquerque
    Posts
    149
    Rep Power
    98

    Default

    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    is_spoken=1

  5. #624
    Member +
    Join Date
    Dec 2014
    Location
    Slovakia
    Posts
    36
    Rep Power
    4

    Default

    Quote Originally Posted by giannis View Post
    does not make envelope Save
    As android is Linux based with different file/folder permissions, you have to look at folders structure at your phone. Your PC can, or cannot see all folders in your phone.

    Btw,
    Knowing this, it is crucial to make any backup of working iGO in your phone (I'm using Total Commander zip feauture), then copy to my PC before ANY change in iGO configuration (new skin, modifying sys.txt etc...)

  6. #625
    Master iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 fabiokuester's Avatar
    Join Date
    Jul 2015
    Location
    brazil
    Age
    52
    Posts
    68
    Rep Power
    107

    Default

    Quote Originally Posted by Texas View Post
    I am trying to find a post how to activate sound for speedcams. It shows them on the screen (VISUALLY) but there is no beep when approaching. Search does not help, I cannot find the post about speedcam announcement (sound) etc.
    ....
    Texas, in this skin sounds working well, take a look:
    [Only registered and activated users can see links. ]

    I believe it is because of the ux audio_file patch.

  7. #626
    Junior Member
    Join Date
    May 2015
    Location
    Internet
    Posts
    3
    Rep Power
    0

    Default

    Does anyone have any idea what may be the problem ? This is happening on Note 3.
    Spoiler: pic

    Screenshot 2016 02 05 19 57 45

  8. #627
    Master iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 fabiokuester's Avatar
    Join Date
    Jul 2015
    Location
    brazil
    Age
    52
    Posts
    68
    Rep Power
    107

    Default

    Quote Originally Posted by Google View Post
    Does anyone have any idea what may be the problem ? This is happening on Note 3.
    lic files in your license folder. Clear it

    Enviado de meu GT-I9505 usando Tapatalk
    Last edited by fabiokuester; 5th February 2016 at 06:24 PM.

  9. #628
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    401
    Rep Power
    139

    Default

    Quote Originally Posted by miksontije View Post
    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    is_spoken=1
    Thank you my friend. It works now. With your sys and after my "stupid" mistake it works now. I forgot to turn alert beeps on or I think that is the reason. What matter is that with your sys it works..

    Thank you guys.

    MYSTERY - VANISHING PROFILES

    PS. Have you ever heard about igo version with just CAR, BYCYCLE AND BUS profile available. I need to fix this for a friend of mine. He called me this morning and said that there are only these profiles available? He needs truck profile but said it is not available??? Is there any chance such thing can exist or can be disabled in iGO PRIMO or NEXTGEN? Is it possible to disable/enable certain profiles? I have never heard for such a case.

    Thank you @miksontije

    @fabiokuester

    Thank you very much for a suggestion, but from now on I am using only PURE version, no skin, no extra ux nothing just clean and pure version. As clean as possible. After so many version I realized that this approach suits me better. Thank you very much.
    Last edited by Texas; 5th February 2016 at 10:44 PM.

  10. #629
    Important User iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,560
    Rep Power
    570

    Default

    Quote Originally Posted by Texas View Post
    I am trying to find a post how to activate sound for speedcams. It shows them on the screen (VISUALLY) but there is no beep when approaching. Search does not help, I cannot find the post about speedcam announcement (sound) etc.

    EDIT:
    Found this in PRIMO sys. Have to test it tomorrow to see...in simulation it does not work.

    [warning]
    speedcam_soundtype_4=0
    speedcam_visualtype_4=1
    That setting is what causes no audio.
    Spoiler: .

    Some skin like Douplas, defaulted the visual and audio settings of alerts to no visual and no audio. Which after setting it correctly in UI then switch skin it will revert back to no visual and no audio and you will have to set it up again via UI. This sucks big time, so after researching, you can set it in sys.txt as
    Code:
    Please Login or Register to see the links

  11. #630
    iGO UX Trial Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    401
    Rep Power
    139

    weel

    Quote Originally Posted by osiris4isis View Post
    That setting is what causes no audio.
    Spoiler: .

    Some skin like Douplas, defaulted the visual and audio settings of alerts to no visual and no audio. Which after setting it correctly in UI then switch skin it will revert back to no visual and no audio and you will have to set it up again via UI. This sucks big time, so after researching, you can set it in sys.txt as

    Gonna give it a try today, even though everything works fine, but I am going to test this....thx

    So to make it clear:

    1. I paste this under warning section in my SYS
    2 Play with 1,0,2 (enable disable approaching) etc

    I hope I got it right.

    SECOND QUESTION

    Where in SYS I make my igo read/use audio files from UI/NEXTGEN/AUDIO? I had it long time ago, but I am lost among so many sys files. Question is how to make it use audio files I want like FIXED MOBILE CAMERA?

    I think it should work like this...

    In my audio folder (ui/nextgen) I place file fixed mobile camera

    In my sys file I put his
    speedcam_soundtype_17="2"; fixed mobile camera

    It should use my audio file as soon as I approach the camera right?

    Thank you

 

 
Page 63 of 67 FirstFirst ... 13536162636465 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.