Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 45 of 67 FirstFirst ... 35434445464755 ... LastLast
Results 441 to 450 of 665
  1. #441
    Senior Member
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    122
    Rep Power
    51

    Default

    Quote Originally Posted by orvvan View Post
    where is the problem sony z2

    Spoiler: IMG:
    4e1b733a29af86544acfbf72624f4618
    You have wrong licences in the folder: licence
    Surely, you must delete all your licence with extension .lic , you must keep only licence with extesion .lyc .
    After that, delete folder save and start nextgen again.....

    Quote Originally Posted by fuorigioco1981
    one more thing.
    in rawdisplay in sys I have ;dpi=160

    program looks fine.
    my screen is 1920#1080 full hd
    should I input a specific dpi number? or now I have it in "auto"let's say?
    You have the highest resolution, so in your case , the program it is better to use the xxhdpi resolution....
    You must delete any line about dpi in your sys.txt, nextgen has by default: dpi=auto

    Here is set of six generalized densities:
    ldpi (low) ~120dpi
    mdpi (medium) ~160dpi
    hdpi (high) ~240dpi
    xhdpi (extra-high) ~320dpi
    xxhdpi (extra-extra-high) ~480dpi
    xxxhdpi (extra-extra-extra-high) ~640dpi

    If you want to study more.....look here:
    Code:
    Please Login or Register to see the links
    or google it.

  2.    Advertissements


  3. #442
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    77
    Rep Power
    3

    Default

    Quote Originally Posted by BIBUOT View Post
    Hi

    perhaps try desactivate the "overview" option in Menu
    It seems that you just solved my problem...

    Thank you

    Sent from my HTC One dual sim using Tapatalk

  4. #443
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    77
    Rep Power
    3

    Default

    Hallo. In iGO Primo, there is a bug with alert points. You can't disable an alert point. It seems to me that the same bug exists in iGO Primo NextGen. Although I am disabling some point proximity alerts, they still exists and are being announced while I am driving. In previous versions, the solution was to rename the .txt file to .bak or to delete it. Is there any other solution, so I can only see the alert point???

  5. #444
    Senior Member
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    122
    Rep Power
    51

    Default

    Quote Originally Posted by GreekPilot View Post
    Hallo. In iGO Primo, there is a bug with alert points. You can't disable an alert point. It seems to me that the same bug exists in iGO Primo NextGen. Although I am disabling some point proximity alerts, they still exists and are being announced while I am driving. In previous versions, the solution was to rename the .txt file to .bak or to delete it. Is there any other solution, so I can only see the alert point???
    I have not tasted yet, if I can disable categories of nextgen, and as you said maybe the bug exist in nextgena such as in igo-primo.

    If you don't want to hear the announced, you can mod sys.txt:
    for example from:
    [speedcam_category:9]
    activated_spoken_type=speech
    activated_speech="Caution scholl zone ahead"

    to:
    [speedcam_category:9]
    activated_spoken_type=speech
    activated_speech=""

    Keep in speedcam only cam you like to see in map and modify sys.txt what you like to hear!

    keep in mind:
    Every time mod speedcam txt files you must delete the file :speedcam.spdb
    This file will be generated again fresh when you open nextgen....

    File: SpeedcamUpdates.spud contains speedcam you have added manualy while you have nextgen running...

  6. #445
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    77
    Rep Power
    3

    Default

    Quote Originally Posted by arslankayna View Post
    I have not tasted yet, if I can disable categories of nextgen, and as you said maybe the bug exist in nextgena such as in igo-primo.

    If you don't want to hear the announced, you can mod sys.txt:
    for example from:
    [speedcam_category:9]
    activated_spoken_type=speech
    activated_speech="Caution scholl zone ahead"

    to:
    [speedcam_category:9]
    activated_spoken_type=speech
    activated_speech=""

    Keep in speedcam only cam you like to see in map and modify sys.txt what you like to hear!

    keep in mind:
    Every time mod speedcam txt files you must delete the file :speedcam.spdb
    This file will be generated again fresh when you open nextgen....

    File: SpeedcamUpdates.spud contains speedcam you have added manualy while you have nextgen running...
    Great thought. Gonna try it. Thank you

  7. #446
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    77
    Rep Power
    3

    Default

    [rawdisplay]
    driver=gles_2_0_android
    force_renderer=RENDER_GLES_2_

    Another question. What Driver and force renderer should I use? My phone is HTC One dual sim (m7). I am asking because in igo Primo I had other settings for these 2 parameters..


    Sent from my HTC One dual sim using Tapatalk

  8. #447
    Senior Member
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    122
    Rep Power
    51

    Default

    My point of view is that these line don't make any sense in sys, for nextgen true is needed :
    [rawdisplay]
    driver=gles_2_0_android
    and for Win needed:
    [rawdisplay]
    driver="gles_2_0_WIN32"

    but all needed for running already exist in data.zip...

  9. #448
    Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    5
    Rep Power
    0

    Default

    I've installed the APK on a 2012 Nexus 7 running 5.1.1 and it doesn't create a sys.txt? Any suggestions?

  10. #449
    Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    5
    Rep Power
    0

    Default

    OK, In the main menu I'm missing the 'About' option as well as 'Traffic option'. I've also noticed that 'Route Planner' is called 'Multipoint Route' on 9.19.1.484935. If I select Multipoint Route I only get 'current GPS location. 'New Route' doesn't give my address options to input.

    What am I missing guys

    Edit: Sorted. Realised I hadn't unzipped the UX folder
    Last edited by Infiltrator; 16th November 2015 at 09:25 PM.

  11. #450
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935 GreekPilot's Avatar
    Join Date
    Nov 2015
    Location
    Greece
    Posts
    77
    Rep Power
    3

    Default

    I found solution for two of my problems:

    No1: During startup, screen "iGO loading..." stays for almost a minute
    Solution: Delete any unnecessary license files. Using files from post #155 at [Only registered and activated users can see links. ], solved this problem. Now it loads in less than 20 secs.

    No2: Big lag
    Solution: A ux file is not working well. I spent more than a day searching for this file. For me, ttspro.zip seemed to be the problem. Without it, everything was fine. After a lot of search, I found that the real problem was not the ttspro.zip file itself, but the voice file for tts!!! I changed it and now everything runs smoothly!!!

    Hope this is gona help people with same problems

 

 
Page 45 of 67 FirstFirst ... 35434445464755 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.