Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 34 of 67 FirstFirst ... 24323334353644 ... LastLast
Results 331 to 340 of 668
  1. #331
    Moderator nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    229
    Rep Power
    229

    Default

    License - Full_Europe_Truck_47_countries_LMU_2015_Q2
    Attached Files Attached Files
    Last edited by nenadsen; 15th October 2015 at 06:27 PM.

  2.    Advertissements


  3. #332
    Member +
    Join Date
    Feb 2013
    Location
    Portugal
    Age
    49
    Posts
    36
    Rep Power
    6

    Default

    every thing seems to work fine but canīt see turnrestrictions, whith tts it speeks donīt turn right or left but the signal is not visible,
    any idear?
    Thanks

  4. #333
    Member
    Join Date
    Nov 2013
    Location
    belgium
    Posts
    7
    Rep Power
    0

    Default

    Is there a way to make the voice guidance talk over the MP3 player instead of pausing it?
    Can we make the GPS (nextgen) be the default GPS for agenda S planner?

    Thanks

  5. #334
    Junior Member
    Join Date
    Mar 2013
    Location
    Debrecen
    Posts
    8
    Rep Power
    0

    Default

    Hi everyone! I got this working almost perfectly thanks to the helpful admins and user here. However, for the love of God I cannot get TMC to work. I tried every tip/trick in this thread, but to no avail.

    I have all the latest .tmc files and .lyc files, I have no "red" content, everything is activated (2015Q2 HERE). I installed the package from post #17, and I attached my sys.txt

    Thanks for the help!
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  6. #335
    Junior Member
    Join Date
    Jun 2015
    Location
    In a land, far, far away
    Posts
    2
    Rep Power
    0

    Default

    try to change this line
    i have

    profile_name="nng-igo-tmc-jci"

  7. #336
    Member
    Join Date
    Feb 2013
    Location
    UK
    Age
    37
    Posts
    21
    Rep Power
    25

    Default

    The only way I've found to get the TTS to speak over the music rather than pausing/muting it is to use poweramp to play the music and turn off the Short Audio Focus change in Settings/Audio/Audio focus within poweramp. That works a treat but I still haven't found a way to have different volume levels when using a bluetooth connection to the car's stereo.

    Hope that helps, took me days to find a solution!

  8. #337
    Member + iGO Primo NextGen v9.19.1.484935
    Join Date
    Mar 2015
    Location
    France
    Posts
    58
    Rep Power
    3

    nextgen

    Good evening,
    In igo Primo we have ""Enable set start time option"" in experimental features,Can we have this option in iGo NG too?
    Last edited by venomoflove; 19th October 2015 at 04:03 PM.

  9. #338
    Junior Member
    Join Date
    Mar 2013
    Location
    Debrecen
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by kambons View Post
    try to change this line
    i have

    profile_name="nng-igo-tmc-jci"
    Hi!

    I've already tried this and unfortunately it doesn't work It's infuriating, as traffic info in Primo always works, only NextGen is stubborn...

  10. #339
    Member
    Join Date
    Oct 2015
    Location
    Bodensee Konstanz
    Posts
    21
    Rep Power
    2

    Default missing contacts

    Good evening!

    I am still testing my new installation igo 9.19.1 on my samsung tab s. Missing things:
    1. I couldn't find my contact adresses any more, not in favorites or nore poi....
    2. the car selection is not working, there is no issue in the menue ..

    The contacts would be quite important for me for easy navigating. The rest seams working so far.

  11. #340
    Navigation software expert iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,737
    Rep Power
    809

    Default

    @boardlord

    Do you force close nextgen when you change in sys tmc address?

    Try to remove from folder ux connected_error_handling.zip

    Start Nextgen and open: About/Content/Traffic Service/ and look if you have maybe Hungary in red ( not enabled )
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 34 of 67 FirstFirst ... 24323334353644 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.