Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 30 of 67 FirstFirst ... 20282930313240 ... LastLast
Results 291 to 300 of 665
  1. #291
    Navigation software expert iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,735
    Rep Power
    811

    Default

    If you read all thread you will find apk for external SD, if you read only first and last page of thread, then you will not find it.
    If you wish, you can [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #292
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    168
    Rep Power
    88

    Default

    Quote Originally Posted by Panda04 View Post
    ....I can bring more the zoom of the map to see much closer?
    Could you give me the sys.txt those parameters?
    [map]
    3d_max_tiltlevel=7800 ;(7800)
    3d_max_zoomlevel=10 ;(600)
    3d_min_zoomlevel=5 ;(30)
    minimum_3d_zoom_percent=20 ;(100)

    Approximate defaults (from what I remember) are in (xxx).
    The smaller the number, the more zoomed in.
    As shown, the effect will be dramatic..probably too much. Start from there and work up until you get it to look close to what you want.
    You can also play with the size of the car model if you like by adding these to the same section and adjusting the numbers.

    3d_scale_carmodel=1 ;(1)
    3dcarsizemin=6000 ;(10000)
    3dcarsizemax=18000 ;(28000)
    3dcarsizemul=30000 ;(40000)
    Last edited by Mike Hunt; 7th October 2015 at 10:37 AM.

  4. #293
    Member + iGO Primo NextGen v9.19.1.484935
    Join Date
    Mar 2015
    Location
    France
    Posts
    56
    Rep Power
    3

    Default

    any way to enable speedcam bip warning as in igo primo? FOR NON TTS USERS
    Thanks

  5. #294
    Member +
    Join Date
    Jun 2011
    Location
    east
    Posts
    29
    Rep Power
    7

    Default

    may i have greek voice not lang?????

  6. #295
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    168
    Rep Power
    88

    Default

    Quote Originally Posted by kap55 View Post
    may i have greek voice not lang?????
    Check the posts here:
    [Only registered and activated users can see links. ]

  7. #296
    Member +
    Join Date
    Apr 2014
    Location
    Australia
    Posts
    29
    Rep Power
    22

    Default iGO NextGen for Australia?

    Has anyone managed to get NextGen working with Australian maps?

    If so, can you please give me a link?

  8. #297
    Member
    Join Date
    Mar 2015
    Location
    Romania
    Posts
    11
    Rep Power
    0

    Default

    All links are dead. Thnx

  9. #298
    GPSPower Helper iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935
    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,195
    Rep Power
    1278

    Default

    [Only registered and activated users can see links. ]

  10. #299
    Member
    Join Date
    Mar 2015
    Location
    Romania
    Posts
    11
    Rep Power
    0

    Default

    yes i found it, thnx But i have just a black screen after instalation, thnx anyway

  11. #300
    Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    9
    Rep Power
    0

    Default

    Today I was testing NextGen and two things happened: first, the route calculation is loooooooooooooooooooooooooooooooong, almost as the program crashed at that point. If I terminate and start it again, the route appears and it takes me to where I want to go.
    Any solution to this or is this a bug from NextGen?

    The second thins is I can't get a keyboard to open so I can write a destination address or name favorite place that I want to save! What am I missing here? Is there something missing?

    Quote Originally Posted by akunus View Post
    yes i found it, thnx But i have just a black screen after instalation, thnx anyway
    This happened to me also... Try removing gpspower.zip from ux folder...
    Last edited by _BG_; 9th October 2015 at 10:54 PM.

 

 
Page 30 of 67 FirstFirst ... 20282930313240 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.