Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 25 of 67 FirstFirst ... 15232425262735 ... LastLast
Results 241 to 250 of 665
  1. #241
    Member +
    Join Date
    Dec 2014
    Location
    Slovakia
    Posts
    36
    Rep Power
    4

    Default

    Hi,
    I'm trying this version and I like it! I have questions for those experienced users having Sony Xperia Z2 :

    -how to configure sound output?
    I have NFC tag in car (Auris Touring Sports - Toyota Touch II multimedia system) for switching on bluetooth to use car as handsfree.
    From Primo then I have sound only when I select bluetooth input on Touch II system. I'd prefer listening FM stations or USB key so I need audio output from mobile's speakers. Somewhere on the internet I found entries in sys.txt but now I cann not find it anymore.

    -for power I'm using USB - Magnetic charger. Evry time, connecting, disconnecting magnetic charger plug Primo stops working. Is there workaround for this ?

    Thank you!

  2.    Advertissements


  3. #242
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    88

    Default

    Quote Originally Posted by prsut View Post

    -for power I'm using USB - Magnetic charger. Evry time, connecting, disconnecting magnetic charger plug Primo stops working. Is there workaround for this ?
    You could try this in sys.txt:

    [interface]
    shutdown_time=0 ;disables shutdown when external power is disconnected

    It used to work in older versions of iGo/Primo...I don't know for certain if it still does in NextGen.

  4. #243
    Member +
    Join Date
    Dec 2014
    Location
    Slovakia
    Posts
    36
    Rep Power
    4

    Default

    hmmm...
    It does not work

  5. #244
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    167
    Rep Power
    88

    Default

    Quote Originally Posted by prsut View Post
    hmmm...
    It does not work
    You could also try it in sys.txt this way:

    [power]
    battery_shutdown_at=0
    battery_shutdown_delay=0

    Should kind of accomplish the same thing (keep running on battery when power disconnected)..again, not sure these entries are still valid for NextGen.

  6. #245
    Member +
    Join Date
    Dec 2014
    Location
    Slovakia
    Posts
    36
    Rep Power
    4

    Default

    This does not work either... but thank's for reply.

  7. #246
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    Join Date
    Sep 2015
    Location
    USA
    Posts
    90
    Rep Power
    4

    full

    Anyone have more north america? Maybe you threw it away because you don't need it? I can't get 2014Q1 to work or earlier. Tomtom 2014q3 doesn't work... but 2014Q2 HERE works for NA, missing fsp traffic... so licenses not in the thread do exist... just nobody is sharing. Europe is up to 2015... but NA not? NA 2014.q4 is stuck 30%. This is the best version for me.. it runs with opengl acceleration and I can 120 or 160 DPI for font size.

    100% frustrating, 2014Q4 doesn't work either... only 2014 Q2


    slightly newer pack is: [Only registered and activated users can see links. ]

    pw: superfun
    Attached Files Attached Files
    Last edited by marvAlbert; 24th September 2015 at 01:44 AM. Reason: addon

  8. #247
    Member
    Join Date
    Feb 2009
    Location
    us
    Posts
    18
    Rep Power
    0

    Default

    @marvAlbert, Can you share your North America 2014Q4 map.
    Quote Originally Posted by marvAlbert View Post
    Anyone have more north america? Maybe you threw it away because you don't need it? I can't get 2014Q1 to work or earlier. Tomtom 2014q3 doesn't work... but 2014Q2 HERE works for NA, missing fsp traffic... so licenses not in the thread do exist... just nobody is sharing. Europe is up to 2015... but NA not? NA 2014.q4 is stuck 30%. This is the best version for me.. it runs with opengl acceleration and I can 120 or 160 DPI for font size.

    100% frustrating, 2014Q4 doesn't work either... only 2014 Q2

  9. #248
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    Join Date
    Sep 2015
    Location
    USA
    Posts
    90
    Rep Power
    4

    Thumbs down

    I only had a few states before torrent stopped seeding... there are 2 possible version iGO NAVTEQ 2014.Q4 USA&CANADA-Update May 2014.rar (real?) and torrent Igo USA 2014Q4 up to 30% .. I have only complete FSP,FDA,FBL for alaska, everything else is pieces.

    Another working license.. for 2013.Q3.. but no FSP/FDA only the map just like the pioneer. Only other option is to patch libigoJNI.so with IDA .. but no clear idea on where it checks licenses. Or someone finds 2014Q2 FSP. If it allowed content to unlock from navi extras then lucky patcher would work too.
    Attached Files Attached Files

  10. #249
    Important User iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,424
    Rep Power
    540

    Default

    Quote Originally Posted by marvAlbert View Post
    Anyone have more north america? Maybe you threw it away because you don't need it? I can't get 2014Q1 to work or earlier. Tomtom 2014q3 doesn't work... but 2014Q2 HERE works for NA, missing fsp traffic... so licenses not in the thread do exist... just nobody is sharing. Europe is up to 2015... but NA not? NA 2014.q4 is stuck 30%. This is the best version for me.. it runs with opengl acceleration and I can 120 or 160 DPI for font size.

    100% frustrating, 2014Q4 doesn't work either... only 2014 Q2
    Here is the torrent that I got 2014.Q2 TX and OK a while back:
    Spoiler: .

    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by osiris4isis; 23rd September 2015 at 01:03 AM.

  11. #250
    Member + iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935iGO Primo NextGen v9.19.1.484935
    Join Date
    Sep 2015
    Location
    USA
    Posts
    90
    Rep Power
    4

    Default

    Here is the torrent that I got 2014.Q2 TX and OK a while back
    Yep, I have all of that... poi... building.. landmark... fbl all work. Historical traffic is missing(fsp), that's kind of what I want to test. Driver alerts are gone too but I think those are probably worthless. HNR files still don't work from any version that isn't europe. Wish there was a world license for primo... all LIC crash the program, only the lyc format is supported.

 

 
Page 25 of 67 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.