Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 66 FirstFirst ... 8161718192028 ... LastLast
Results 171 to 180 of 658
  1. #171
    GPSPower Helper iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935
    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,192
    Rep Power
    1282

    Default

    Quote Originally Posted by arhd View Post
    Inset a ";" at the start of line::

    yours:
    Code:
    Please Login or Register to see the links
    Now:
    Code:
    Please Login or Register to see the links
    All surplus except
    [rawdisplay]
    screen_xy="auto"


    This line has nothing to do with iGO and instead can enroll and Madonna's song.
    ;dpi="auto"

  2.    Advertissements


  3. #172
    Member + iGO Primo NextGen v9.19.1.484935 arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    37
    Posts
    57
    Rep Power
    46

    Default

    Quote Originally Posted by Brown Dog View Post
    All surplus except
    [rawdisplay]
    screen_xy="auto"


    This line has nothing to do with iGO and instead can enroll and Madonna's song.
    ;dpi="auto"
    In my sys.txt I have this:
    Code:
    Please Login or Register to see the links
    EDIT: sorry in the original it have the same as me. I was confused
    Last edited by arhd; 1st September 2015 at 07:48 PM.

  4. #173
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    292
    Rep Power
    18

    Default

    Quote Originally Posted by mpthreebuddy View Post
    - Remove all the new added licenses (+ device.nng file) and leave only the 2 licenses of the basic package.
    - Delete save folder.
    - Do all the above suggested till now by other users.
    - Start NextGen.

    If needed remove additional content and restart NextGen.
    Tried the above and its not working.

    I also tried the above, cleared the app data and started NextGen it comes up with installing igo dialogue after this it crashes to the home screen. When I start Nextgen again it brings up the loading dialogue and crashes after that.

  5. #174
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    292
    Rep Power
    18

    Default

    Quote Originally Posted by Brown Dog View Post
    All surplus except
    [rawdisplay]
    screen_xy="auto"


    This line has nothing to do with iGO and instead can enroll and Madonna's song.
    ;dpi="auto"
    The problem I have is if I don't have the driver=engine then landscape mode does not display correctly and dpi=320 gives me the map display to suit my screen res, that's the reason I have those in the sys.txt, I tried with dpi=auto and did not like the map display res so I commented it out.

  6. #175
    Member + iGO Primo NextGen v9.19.1.484935 arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    37
    Posts
    57
    Rep Power
    46

    Default

    Quote Originally Posted by De5i View Post
    Tried the above and its not working.

    I also tried the above, cleared the app data and started NextGen it comes up with installing igo dialogue after this it crashes to the home screen. When I start Nextgen again it brings up the loading dialogue and crashes after that.
    In the past in iGO primo version it was crash for nothing reason. I was to wipe the app, remove the SAVE folder, etc. And nothing changes. Then I removed all "content" data folder and copy again. Finally igo primo starting fine. So, my conclusion is I had a corrupted map

  7. #176
    Master
    Join Date
    Aug 2014
    Location
    World
    Posts
    109
    Rep Power
    59

    Default

    Quote Originally Posted by maury22 View Post
    (For example, I don't think they are available for Italy ....)
    Spoiler: Italy
    axcq5e

  8. #177
    Important User iGO Primo NextGen v9.19.1.484935
    iGO Primo NextGen v9.19.1.484935
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    452
    Rep Power
    195

    Default

    Thanks BB



    In fact I had edited my post with the Mazda link:

    [Only registered and activated users can see links. ]

    ...and...

    Spoiler: MAZDA link

    Local Search:
    Albania, Bosnia Herzegovina, Bulgaria, Croatia, Czech Republic, Estonia, Former Yugoslav Republic Of Macedonia, Greece, Hungary, Latvia, Lithuania, Moldova, Montenegro, Poland, Romania, Slovakia, Slovenia, Ukraine,Kazakhstan, Canary Island, Andorra, Austria, Belgium, Denmark, Finland, France, Germany, Gibraltar, Iceland, Ireland, Italy, Liechtenstein, Luxembourg, Malta, Monaco, Netherlands, Norway, Portugal, San Marino, Serbia, Spain, Sweden, Switzerland, United Kingdom, Vatican City


    Fuel Price Information:
    Poland, Austria, Belgium, Czech Republic, Denmark, Finland, France, Germany, Ireland, Italy, Luxembourg, Netherlands, Norway, Portugal, Spain, Sweden, Switzerland, United Kingdom


    Live Traffic:
    Greece, Poland, Ukraine, Canary Island, Austria, Belgium, Denmark, Finland, France, Germany, Ireland, Italy, Liechtenstein, Luxembourg, Netherlands, Norway, Portugal, Spain, Sweden, Switzerland, United Kingdom


    Live Weather Information:
    Albania, Belarus, Bosnia Herzegovina, Bulgaria, Canary Island, Croatia, Czech Republic, Estonia, Former Yugoslav Republic Of Macedonia, Greece, Hungary, Latvia, Lithuania, Moldova, Montenegro, Poland, Romania, Serbia, Slovakia, Slovenia, Ukraine,Kazakhstan, Andorra, Austria, Belgium, Denmark, Finland, France, Germany, Gibraltar, Iceland, Ireland, Italy, Liechtenstein, Luxembourg, Malta, Monaco, Netherlands, Norway, Portugal, San Marino, Spain, Sweden, Switzerland, United Kingdom, Vatican City

    in ITALIAN LANGUAGE

    Ricerca locale:
    Albania, Bosnia-Erzegovina, Bulgaria, Croazia, Repubblica Ceca, Estonia, Ex-Repubblica Iugoslava di Macedonia, Grecia, Ungheria, Lettonia, Lituania, Moldavia, Montenegro, Polonia, Romania, Slovacchia, Slovenia, Ucraina,Kazakistan, Isole Canarie, Andorra, Austria, Belgio, Danimarca, Finlandia, Francia, Germania, Gibilterra, Islanda, Irlanda, Italia, Liechtenstein, Lussemburgo, Malta, Monaco, Paesi Bassi, Norvegia, Portogallo, San Marino, Serbia, Spagna, Svezia, Svizzera, Regno Unito, Cittą del Vaticano, Russia, Turchia


    Prezzo del Carburante:
    Polonia, Austria, Repubblica Ceca, Russia, Belgio, Danimarca, Finlandia, Francia, Germania, Irlanda, Italia, Lussemburgo, Paesi Bassi, Norvegia, Portogallo, Spagna, Svezia, Svizzera, Regno Unito, Turchia


    Traffico in tempo reale:
    Grecia, Polonia, Ucraina, Isole Canarie, Austria, Belgio, Danimarca, Finlandia, Francia, Germania, Irlanda, Italia, Liechtenstein, Lussemburgo, Paesi Bassi, Norvegia, Portogallo, Spagna, Svezia, Svizzera, Regno Unito, Russia, Turchia


    Meteo in tempo reale:
    Albania, Bielorussia, Bosnia-Erzegovina, Bulgaria, Isole Canarie, Croazia, Repubblica Ceca, Estonia, Ex-Repubblica Iugoslava di Macedonia, Grecia, Ungheria, Lettonia, Lituania, Moldavia, Montenegro, Polonia, Romania, Serbia, Slovacchia, Slovenia, Ucraina,Kazakistan, Andorra, Austria, Belgio, Danimarca, Finlandia, Francia, Germania, Gibilterra, Islanda, Irlanda, Italia, Liechtenstein, Lussemburgo, Malta, Monaco, Paesi Bassi, Norvegia, Portogallo, San Marino, Spagna, Svezia, Svizzera, Regno Unito, Cittą del Vaticano, Russia, Turchia

    Last edited by maury22; 1st September 2015 at 08:46 PM.

  9. #178
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    292
    Rep Power
    18

    Default

    Quote Originally Posted by arhd View Post
    In the past in iGO primo version it was crash for nothing reason. I was to wipe the app, remove the SAVE folder, etc. And nothing changes. Then I removed all "content" data folder and copy again. Finally igo primo starting fine. So, my conclusion is I had a corrupted map
    I have tried the above as well with minimal content data and it will still not run, keeps crashing after the loading dialogue.

  10. #179
    Member + iGO Primo NextGen v9.19.1.484935 arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    37
    Posts
    57
    Rep Power
    46

    Default

    Quote Originally Posted by De5i View Post
    I have tried the above as well with minimal content data and it will still not run, keeps crashing after the loading dialogue.
    Move all content to internal memory and try again...

  11. #180
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    292
    Rep Power
    18

    Default

    Quote Originally Posted by arhd View Post
    Move all content to internal memory and try again...
    It is on internal memory, it does not work on external memory

 

 
Page 18 of 66 FirstFirst ... 8161718192028 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.