Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 68 of 69 FirstFirst ... 18 58 66 67 68 69 LastLast
Results 671 to 680 of 688
  1. #671
    Important User iGO Primo NextGen  iCarNav  v9.19.1.484935
    iGO Primo NextGen  iCarNav  v9.19.1.484935
    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    829
    Rep Power
    759

    Default

    Quote Originally Posted by naab View Post
    Does anyone know a way to increase volume ? It's significantly lower than Primo. Dynamic compressor doesn't work in Nextgen. I also tried various things like
    guidance_volume=255
    os_volume=255
    user_volume=255
    but none of them made any difference.
    entries you write above don't make any sense to sound....those entries is when nextgen open to have volume ON in full volume (255 is max).
    In android there is no dynamic compresor , sound comes from Android....
    So to fix your problem when nextgen is open , increase volume from your device, and from menu sound inside nextgen.

    The best to do is to:
    1.Delete any entries you will have in your sys.txt in section sound......
    2.Delete folder save!
    3.Unistall .apk , delete cache, delete, data, unistall .apk
    4.Install apk.....

    and you will have sound

    But it is better to try in basarsoft:
    [Only registered and activated users can see links. ]

    or here:
    [Only registered and activated users can see links. ]

    Choose, select, try, GO

  2.    Advertissements


  3. #672
    Member
    Join Date
    Oct 2012
    Location
    sdsddsds
    Age
    66
    Posts
    12
    Rep Power
    0

    Default

    In your device are the TTS voices in nextgen as loud as they are in primo ?

  4. #673
    Junior Member
    Join Date
    Oct 2012
    Location
    NL
    Posts
    3
    Rep Power
    0

    Default

    thanks for this. I'm doing battle with my 1024x600 chinese Android HU, the resolution is causing problems and primo won't boot.

  5. #674
    Important User iGO Primo NextGen  iCarNav  v9.19.1.484935
    iGO Primo NextGen  iCarNav  v9.19.1.484935
    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    829
    Rep Power
    759

    Default

    Quote Originally Posted by naab View Post
    In your device are the TTS voices in nextgen as loud as they are in primo ?
    Sound is the same in nextgen Android and in android Primo.
    In android device no issue with sound....(some issues solved delete everything from sys as wrote above...) because as you know sound comes from android and not from nextgen...
    Be carefull in nextgen like basarsoft some ux from skin might cause mutting the sound!!! (no sound at all)


    In WinCE with nextgen I had issue with sound only with: Nextgen (Navgear) 9.19.2.543580 (Jun 1 2015)
    No sound at all, but I have fixed having this in sys:
    [sound]
    pause_mp3_sooner=0
    enable_waveout_based_ebp=1
    waveout_based_muting_fill_value=1
    sound_level_0=16383
    sound_level_1=28671
    sound_level_2=40959
    sound_level_3=45055
    sound_level_4=49151
    sound_level_5=53247
    sound_level_6=57343
    sound_level_7=61439
    sound_level_8=65535
    use_method=4
    used_byte_in_method=7
    use_os_volume=1
    os_volume=255
    master_volume="255"

  6. #675
    Member
    Join Date
    Oct 2012
    Location
    sdsddsds
    Age
    66
    Posts
    12
    Rep Power
    0

    Default

    Σ'ευχαριστώ φίλε zervdim. Unfortunately I couldn't get it to work properly no matter what I tried. I see that other people are are complaining about low volume so it may be an application issue.
    I might try your Basarsoft version but you say that it can't be installed together with primo. That's a huge issue for me. There's no way I'm giving up primo.

  7. #676
    Junior Member
    Join Date
    May 2015
    Location
    Spain
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by perazamarcos View Post
    I installed this in my android Car Radio (Android Head Unit AN-21U) It works an I love it but if I am playing the radio or music and gps talks or gives directions the music stops (mutes) and don't resume.I have tried different settings on sound but problem still there.
    When music is playing and gps plays any sound the music stops and don't resume.I have also Igo and Sygic and this doesn't happen with either Sygic or Igo,only with Nextgen
    please help,Thank You
    Same problem here!!! Is there any solution???

    I tried this but it doesn't work:

    [sound]
    std_muting_device_needed=1
    dont_mute_channels="radio"
    dont_mute_mixer=1
    keep_alive_speaker=1
    use_audio_switch=1
    mixer_name="Primo"
    device_id=1
    device=1
    Last edited by wanxu; 2nd June 2016 at 08:33.

  8. #677
    Junior Member
    Join Date
    Jun 2016
    Location
    Serbia
    Posts
    5
    Rep Power
    0

    Default

    It is simply not possible to download gena_icarnav.zip
    Even if I pass all warning tha the site is not safe... And when I finally click download, I just get an html file.

  9. #678
    ☼ADMIN☼ iGO Primo NextGen  iCarNav  v9.19.1.484935
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,413
    Rep Power
    5542

    Default

    [Only registered and activated users can see links. ]
    Use adblock and disable browser protection.
    Code:
    Please Login or Register to see the links
    Host is safe

    click-->[Only registered and activated users can see links. ] insert chaptcha and download.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #679
    Member + iGO Primo NextGen  iCarNav  v9.19.1.484935
    Join Date
    Aug 2015
    Location
    Bosnia
    Posts
    57
    Rep Power
    2

    Default

    Hi i have some chinese device with android on it, and i want to put latest maps on him via SD card. I read this thread but some links (like in post #19) are deleted. So can someone give me good links, and explain where i should put it exactly? Thanks.

  11. #680
    Important User iGO Primo NextGen  iCarNav  v9.19.1.484935
    iGO Primo NextGen  iCarNav  v9.19.1.484935iGO Primo NextGen  iCarNav  v9.19.1.484935iGO Primo NextGen  iCarNav  v9.19.1.484935iGO Primo NextGen  iCarNav  v9.19.1.484935
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Under Mar's Hellas Planitia
    Posts
    2,965
    Rep Power
    734

    Default

    You can get maps in map threads of a map group. But if you're using any version of NextGen's other than NextGen Basarsoft, you have to have correct licenses for map/building/poi/etc....
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

 

 
Page 68 of 69 FirstFirst ... 18 58 66 67 68 69 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.