Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 32 of 69 FirstFirst ... 22 30 31 32 33 34 42 ... LastLast
Results 311 to 320 of 688
  1. #311
    Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by takismi View Post
    the keybord is in a Lang.zip a file "keybord.ini"if you dont have take it from igo primo
    Tried that already, still not working

    ^
    Quote Originally Posted by Mike Hunt View Post
    Both things are probably the result of over aggressively editing down the UX folder. Maybe you tried to remove what you thought you might not need?
    Many modules are dependent on other modules with some obtuse connections. Try restoring some if they have been removed.
    Consider the list below to be a (sort of) minimum for most everything to work correctly:
    Spoiler: UX folder


    address_search_classic.zip
    android_settings.zip
    appsandtools.zip
    connected_settings.zip
    device.zip
    driveralerts.zip
    enhanced_junctionview.zip
    favorites_search.zip
    green.zip
    guidance_extras.zip
    help.zip
    hwydrive.zip
    iqs.zip
    junctionview_iCarNav.zip
    local_search.zip
    mapcustom.zip
    naviextras.zip
    navtools.zip
    notifications.zip
    poi_search.zip
    smartnavi.zip
    speedcam.zip
    statman.zip
    tmc.zip
    tmc_online.zip
    truck.zip
    tts-speedcam-eng.zip
    ttspro.zip
    turn_restriction_iCarNav.zip

    From this list the only module I don't have is local_search.zip... It wasn't present in the files I downloaded from the second page of this thread.
    Can you please send a link?

    I have the skin from pongo, will revert to the original one to see if makes any difference in calculating routes...

  2.    Advertissements


  3. #312
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    173
    Rep Power
    87

    Default

    Quote Originally Posted by _BG_ View Post
    From this list the only module I don't have is local_search.zip... It wasn't present in the files I downloaded from the second page of this thread.
    Can you please send a link?
    I'll do a little better than that. Attached is my entire working UX folder...everything works (except weather, online parking, and fuel prices, so I left those out) including the latest Pongo skin.
    Simply back up your current UX folder (just in case), then delete it off your device and un-rar and use this one to try.
    About 9 MB compressed.

    [Only registered and activated users can see links. ]

  4. #313
    Junior Member
    Join Date
    May 2014
    Location
    Germany
    Age
    44
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by _BG_ View Post
    Today I was testing NextGen and two things happened: first, the route calculation is loooooooooooooooooooooooooooooooong, almost as the program crashed at that point. If I terminate and start it again, the route appears and it takes me to where I want to go.
    Any solution to this or is this a bug from NextGen
    same problem,
    Resolving: delete the save Folder and reboot the System with a new configuration.
    I use for WinCE and Android the new pongo skin Vers.9.5 with this ux-folder from #55:
    [Only registered and activated users can see links. ]

  5. #314
    Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    11
    Rep Power
    0

    thumbup

    Mike Hunt and gangzta, thanks for your help, all is working fine now

  6. #315
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    489
    Rep Power
    175

    Default

    Quote Originally Posted by Mike Hunt View Post
    I'll do a little better than that. Attached is my entire working UX folder...everything works (except weather, online parking, and fuel prices, so I left those out) including the latest Pongo skin.
    Simply back up your current UX folder (just in case), then delete it off your device and un-rar and use this one to try.
    About 9 MB compressed.

    [Only registered and activated users can see links. ]
    So far works great a bit slow but not that bad (NOTE 3 3GB RAM-a)

  7. #316
    Junior Member
    Join Date
    Jul 2010
    Location
    petah tikva
    Posts
    8
    Rep Power
    0

    Default

    this igo can work in Hebrew or Israel maps?
    because this apk .. told me problem..

    I make the igo_nextgen dir.. but .. in android is sdcard0 .. so.. how I can fix that?

  8. #317
    Member
    Join Date
    Apr 2015
    Location
    Lithuania
    Age
    43
    Posts
    28
    Rep Power
    11

    Default

    New , more complete licence for Here Q2 maps.. (truck content still not works)

    [Only registered and activated users can see links. ]

    Thanks arimi from 4pda
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  9. #318
    Junior Member
    Join Date
    Oct 2015
    Location
    Roumania
    Posts
    1
    Rep Power
    0

    Default

    weird, after updating my lyc files to Q2 2015 i have a loadinig loop problem

  10. #319
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    173
    Rep Power
    87

    Default

    Quote Originally Posted by maiermarius View Post
    weird, after updating my lyc files to Q2 2015 i have a loadinig loop problem
    Make sure you have these:
    Pioneer_Primo_FEU_14Q2_HM_ExtPOI_AP_ExtPOST_TMC_DEM_HNR_TTS_JV_CAR_3D_NF_NX289AEU5.lyc
    Europe_map_NQ_Primo_2015_Q2.lyc
    Mega_Free_1_Year_Update_FEU_NQ_2015_Q2.lyc
    PEARL Agency NextGen FEU@1404 (HM, BrPOI, ExtPOI, DA, AP, SP, TL, NG, PH, HNR, DEM, CAR, 3D, JVNG, AvanteqTMC, TTS) PX-8410 SD.lyc

  11. #320
    Member + iGO Primo NextGen  iCarNav  v9.19.1.484935iGO Primo NextGen  iCarNav  v9.19.1.484935
    Join Date
    Mar 2015
    Location
    Strasbourg,France
    Posts
    77
    Rep Power
    2

    Default

    Hello,
    I am getting this messege when i start Igo NG out of memory. requested:377487360 Cache:566352
    What is this

 

 
Page 32 of 69 FirstFirst ... 22 30 31 32 33 34 42 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.