Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 7 FirstFirst ... 567
Results 61 to 68 of 68
  1. #61
    Member
    Join Date
    Aug 2013
    Location
    romania
    Age
    62
    Posts
    22
    Rep Power
    76

    Default



    UPDATE for iiDefault_Skin Mod 10.06.2017.rar


    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Google translate

    Thanks to Arimi
    Last edited by vasile1955; 10th June 2017 at 06:47 PM.

  2.    Advertissements


  3. #62
    Master Titanic52's Avatar
    Join Date
    Oct 2013
    Location
    EU
    Posts
    322
    Rep Power
    426

    UX

    New poi_search.zip update 15-06-2017

    download;
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    thanks to arimi

  4. #63
    Member + Modified default skin by arimiModified default skin by arimiModified default skin by arimi
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    96
    Rep Power
    7

    Default

    Speed cam sound not giving me sound worning

  5. #64
    Member + gtop's Avatar
    Join Date
    Sep 2012
    Location
    Alimos Athens
    Posts
    49
    Rep Power
    5

    Default

    Quote Originally Posted by cam1981 View Post
    Add to sys

    [interface]
    my_skin_version =0
    Hello,

    The version banner remains.Any idea??
    I am using iGO Navigation 9.18.27.702387 - 1.jun.2017

    Thanks

  6. #65
    Member + Modified default skin by arimiModified default skin by arimi modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    89
    Rep Power
    38

    Default

    Quote Originally Posted by gtop View Post
    Hello,

    The version banner remains.Any idea??
    I am using iGO Navigation 9.18.27.702387 - 1.jun.2017

    Thanks
    Hi....

    [interface]
    skin_vers=0
    Last edited by modemakias; Today at 08:43 AM.

  7. #66
    Member + gtop's Avatar
    Join Date
    Sep 2012
    Location
    Alimos Athens
    Posts
    49
    Rep Power
    5

    Default

    Quote Originally Posted by modemakias View Post
    Hi....

    [interface]
    skin_vers=0
    Unfortunately not working....
    I cant use this skin due to this reason

    Gtop

  8. #67
    Member + Modified default skin by arimiModified default skin by arimi modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    89
    Rep Power
    38

    Default

    Quote Originally Posted by gtop View Post
    Unfortunately not working....
    I cant use this skin due to this reason

    Gtop

    It works on me.... also this suggested by the author...

    try to rename or delete save folder........

  9. #68
    Member + gtop's Avatar
    Join Date
    Sep 2012
    Location
    Alimos Athens
    Posts
    49
    Rep Power
    5

    Default

    Quote Originally Posted by modemakias View Post
    It works on me.... also this suggested by the author...

    try to rename or delete save folder........
    Dear Modemakias,

    I started with clean fresh installation without save folder !!!
    Data.zip and rest items original from igo 702387

    Gtop

 

 
Page 7 of 7 FirstFirst ... 567

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.