Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 309 of 357 FirstFirst ... 209259299307308309310311319 ... LastLast
Results 3,081 to 3,090 of 3562
  1. #3081
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    759
    Rep Power
    112

    Default

    Quote Originally Posted by BIRBANTE View Post
    @kwbs
    Your system is used to add extra sound to TTS alerts or recorded voices, however it can have a single acoustic or vocal sound for all 32 categories, one in approaching, one in overspeed and one for the end of the Speedcam and in any case it might not have Driver Alerts.
    Indeed it is.

    As you saw in one of my previous comments, a screenshot of my system, I have a sound alert for any type of speed camera and no matter what its type.

    For me, it is important just to be triggerd forwarding my arrival to A Speed Camera, the speed of approaching it and passing it.

    Whenever possible, I like "Demo in Images"

    Perhaps you can upload an image to show how it looks like in your system?

  2.    Advertissements


  3. #3082
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    299
    Rep Power
    228

    Default

    Quote Originally Posted by kwbs View Post
    Whenever possible, I like "Demo in Images"
    Your image in post # 3074 is almost the same as my vision, (I have the buttons on the right).

    Indeed it is.

    As you saw in one of my previous comments, a screenshot of my system, I have a sound alert for any type of speed camera and no matter what its type.
    1) I only use TTS voices without any other kind of sound, (that's enough for me and I'm left over), and I make the settings / adjustments in the plugin.ini
    2) I use the original Skin with the original plugins, I only edit the Speedcams files with my images for my categories but this does not affect the operating options, the all functions remain the same.

    If everything is original, from screen # 3074 you can only add a sound, (in approaching, in overspeed and in end speedcam).
    You can also extrapolate some wav warnings from the SCXXXX directory and put it in the audio folder to be able to choose it, but after this sound is valid for all 32 Speedcams, you can only disable it for some category in Warning Type by setting Disabled or Visual, but you will not have any audio warning.
    [Only registered and activated users can see links. ]

  4. #3083
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    We found two errors in the skin of 28.12.2020:

    1 - In Settings > Skin Settings > Warnings > Road Signs the Time to Driver Alerts option is always 10 and does not respect values other than 10.

    2 - In Settings > Skin Settings > Cockpit the option Show the town district name with a planned route shows only the town district name of the destination.
    If it is a multiple route, only the first waypoint town district name is shown until the user reaches their final destination.

  5. #3084
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    348
    Rep Power
    285

    Default

    I have no problem with that
    All ux up to date with the exception of speedcam.zip and speedcam-mod.zip



    Reply to post # 3103
    jorgeultra, I think that some users will probably check this after reading your post.
    Fortunately, I have no problems with it
    Last edited by Golom; 5th January 2021 at 03:38 PM.

  6. #3085
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    Some users in Brazil have also reported the same errors.
    It is not a specific problem with only one user.

  7. #3086
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    63
    Rep Power
    11

    Default

    I agree with gorgeultra
    I did try saved route in germany it shows my egypt home town ( district name ) during route simulation
    To be fair it correct it self to the right district name if you toch the screen
    Br

  8. #3087
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    You are correct if you touch the screen the information changes but then remains the same until the end.
    In the other versions, the information changed as the route progressed.

  9. #3088
    Member
    Join Date
    Mar 2020
    Location
    Hungary
    Posts
    19
    Rep Power
    0

    Default

    Am I getting an answer from someone? HomTom HT16 andr ver 6.0 won't slow down if I update my skin with this new version? Thanks!

  10. #3089
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    @Jasz

    Install the new version, do tests and evaluate for yourself if there was any degradation.
    So far no one has reported anything about it.
    Just pointing out that without skin performance is usually better.

  11. #3090
    Member +
    Join Date
    Dec 2015
    Location
    Portugal
    Posts
    42
    Rep Power
    39

    Default

    Quote Originally Posted by jorgeultra View Post
    2 - In Settings > Skin Settings > Cockpit the option Show the town district name with a planned route shows only the town district name of the destination.
    If it is a multiple route, only the first waypoint town district name is shown until the user reaches their final destination.
    i get the very same problem as well

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •