Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 303 of 357 FirstFirst ... 203253293301302303304305313353 ... LastLast
Results 3,021 to 3,030 of 3562
  1. #3021
    Junior Member
    Join Date
    Jul 2017
    Location
    U A E
    Posts
    2
    Rep Power
    0

    Default

    Hello, I have three devices with the Android system and different versions and I downloaded this version on them and everyone has the same problem, which is that I have my own speed cameras file and I always update it and it works fine, but when I started using pongo skin Update 03-11-2020, I started having problems with speed cameras, which are as follows:
    1. The emergence of speed cameras in places I did not save them.
    2. Some cameras show speed, but there is no audio or visual alert (this is different in the other three devices) meaning that the same camera shows the alarm on the phone in the Android 10 system, while the alarm does not appear in version 4, and vice versa.
    3. Whenever I delete the cameras that are in places that I did not save them in, they reappear after a period of time


    So please help me solve this problem
    Last edited by aldahri; 14th December 2020 at 04:45 PM.

  2.    Advertissements


  3. #3022
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    A description of how the TRAFFIC BUTTON works in the latest Pongo skin updates:

    without route -> short click = Traffic Settings screen
    without route -> long click = Traffic Summary screen

    With route -> short click = spoken/visual message: "No alternative route has been found under the current traffic conditions"
    With route -> long click = Traffic Summary screen

  4. #3023
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    414
    Rep Power
    1328

    Default

    Hello...

    there is a mod from the last version , that work as before (21.05.2020) ...
    for anyone who need it....
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  5. #3024
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    63
    Rep Power
    11

    Default

    Dear frinds
    I see you talking about traffic events i feel like im in different plant
    Because where im with all ux old or new doesn't show any traffic events
    I tried everything i found on net nothing works
    While Google map shows life traffic
    I would appreciate very much any help
    By the way location in Egypt
    Br

    Spoiler: attached screenshot
    [Only registered and activated users can see links. ]



    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 15th December 2020 at 12:55 PM. Reason: corrected image link, spoiler

  6. #3025
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    @safealdibiki

    What is the apk and version you use?
    What version of Android?
    Have you ever had this information before?

    Do you have these lines in your SYS.TXT file ?
    Spoiler: sys.txt
    Code:
    Please Login or Register to see the links
    Last edited by jorgeultra; 15th December 2020 at 01:02 PM.

  7. #3026
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    63
    Rep Power
    11

    Default

    Edit

    Dear jorgeultra
    I appreciate your help
    1. I useiGO_Gift_9.18.27.687519_SD_VR.apk
    2. Android 20 ui 2.5

    3. I added your text to my sys still no traffic events
    Br

    Thanks
    Last edited by safealdibiki; 15th December 2020 at 06:00 PM.

  8. #3027
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    483
    Rep Power
    750

    Default

    Please answer the other three questions.

  9. #3028
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    759
    Rep Power
    112

    Default

    Quote Originally Posted by safealdibiki View Post
    where im with all ux old or new doesn't show any traffic events
    I tried everything i found on net nothing works
    Have you tried with one of the other profile_name?
    profile_name="nng-igo-tmc-beckerfull"
    profile_name="nng-igo-tmc-igoworld"
    profile_name="nng-igo-tmc-jci"
    profile_name="nng-igo-hd-decell"
    profile_name="nng-igo"

    Also, please show the part of all your TMC's sys.txt
    Last edited by kwbs; 15th December 2020 at 04:49 PM.

  10. #3029
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    63
    Rep Power
    11

    Default

    Dear jorgeultra
    I did answer your questions in the edited reply

    Dear kwbs
    I did add your profiles still doesn't work
    Br

  11. #3030
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    759
    Rep Power
    112

    Default

    Quote Originally Posted by safealdibiki View Post
    kwbs
    I did add your profiles still doesn't work
    You've missed this:

    Quote Originally Posted by kwbs View Post
    Also, please show the part of all your TMC's sys.txt

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •