Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 271 of 347 FirstFirst ... 171221261269270271272273281321 ... LastLast
Results 2,701 to 2,710 of 3467
  1. #2701
    Master LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    462
    Rep Power
    1078

    Default

    Quote Originally Posted by Motorbike View Post
    Hi LouBouha!

    I am wondering if I could find maybe in a future “Christmas Version” a “QuickMenu Button” which says “Skip next waypoint”

    Thank You
    I talked to Santa Claus about getting this button before the Christmas holidays ... he agreed ....
    [Only registered and activated users can see links. ]

    Regards
    Last edited by LouBouha; 1st July 2020 at 04:20 PM.
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  2.    Advertissements


  3. #2702
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    Hello,
    Finally TNX to jorgeultra [Only registered and activated users can see links. ], to BIRBANTE [Only registered and activated users can see links. ] and kwbs [Only registered and activated users can see links. ] (see here bellow image), I could get !alert6 sound approching beep working .

    However, this sound alert is never end (stop) during the whole itinerary. The only way to stop it, is to Exit from iGO.
    Did I forgot another setting to stop this alert at the end of the speedcam?
    Regards


    Spoiler: image
    Alert Approchsettings 2

  4. #2703
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    732
    Rep Power
    181

    Default Best Tones for Spcam Alerts [For PONGO users]

    @coukou

    Make a test like that:

    1. Cancel READ TTS and select "Audio Speedcam"

    2. Replace the sounds of "Approaching" and "overspeeding", to tones

    3. Select a 3rd tone for "End Alert", instead of the current "Muted"

    Try "My Three Favorites Spcam Tones Alerts" ---> ui_nextgen > audio

    [Only registered and activated users can see links. ]
    Last edited by kwbs; 20th September 2020 at 10:30 AM.

  5. #2704
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    TNX kwbs
    Canceling READ TTS and selecting "Audio Speedcam" causes almost all settings regarding the alerts to turn gray... disabled (see image).


    Spoiler: image
    Read TTS Audio2
    Last edited by coukou; 2nd July 2020 at 03:13 PM.

  6. #2705
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    492
    Rep Power
    738

    Default

    Dear coukou,

    In a basic test, this situation described by you would be easily identified.

    I use the configuration in the images below and everything works perfectly.
    Spoiler: image
    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]

    There is no need to activate the Use approaching beep and Choose Sound approaching beep options.

    One thing is important for everything to work well, are you using Pongo's original data.zip file and ux package?

  7. #2706
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    TNX Jorgeultra
    Yes, I'am using Pongo's original data.zip file and ux package.

    According to your configuration above, do you get sound alerts (!alert1) when approaching speedcams whether you are in overspeed or not?
    Regards

  8. #2707
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    492
    Rep Power
    738

    Default

    The beep !alert1 rings when approaching the alert according to the distance set in the Overspeed Alert Distance option.

    As soon as you go through the alert, only the beep sounds once !nav_dingding

    These beeps are inside Pongo's data.zip file.

  9. #2708
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    Do the beep !alert1 rings when approaching the alert whether you are in overspeed or not?

  10. #2709
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    492
    Rep Power
    738

    Default

    Yes.
    And only if it is above the permitted speed.

  11. #2710
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    Sorry, but it is not clear. I rephrase my question.
    The speedcam is at 70 km/h. Will I be alerted when this speedcam is approaching, whether I drive at 50 km/h or 90 km/h?
    Also, will I have the beep !alert1 rings if I am in overspeed even though there is no speedcam?
    Last edited by coukou; 2nd July 2020 at 05:43 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •