Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 32 of 50 FirstFirst ... 22303132333442 ... LastLast
Results 311 to 320 of 496
  1. #311
    Member + Skin iGO nextgen by pongo cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    52
    Rep Power
    31

    Default

    Buttons on cockpit gold mod for skin pongo


    The buttons are only visible in the theme the_bright
    Settings/Display/Day Skin Theme/Bright

    Copy to cockpit_buttons_gold_the_bright (Do not unzip) in the ux folder

    Spoiler: pic
    anigif


    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    73c1282e254b2b74

  2.    Advertissements


  3. #312
    Junior Member
    Join Date
    Jun 2017
    Location
    Обединеното кра&
    Posts
    6
    Rep Power
    0

    Default

    It's done.
    Skin is working now.
    But just one question..
    I have userdata poi's and they do not work anymore with this skin.
    Is it possible to get them work again?
    I'm using external_root on sdcard

  4. #313
    Member
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    20
    Rep Power
    1

    Default

    the userdata/POI/*.kml put only in Construct onder the data-Folder
    Else the App can´t write the Index-File (*kix, *.kns, *.kst) - fact: POI is not aviable

    ! this is not a Skin-Problem !
    Last edited by rondoan; 5th July 2017 at 06:36 PM.

  5. #314
    Member
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    22
    Rep Power
    5

    Default

    Quote Originally Posted by rondoan View Post
    the userdata/POI/*.kml put only in Construct onder the data-Folder
    Else the App can´t write the Index-File (*kix, *.kns, *.kst) - fact: POI is not aviable

    ! this is not a Skin-Problem !
    When I put poi.kml into ../iGO/content/userdata/poi, poi.kix and poi.kns (but no poi.kst) are generated.
    The pois show up under 'KML POI".

    (using iGO Navigation 9.18.27.702387 - 1.jun.2017 and the most recent pongo-skin)
    Last edited by MicTieMix; 6th July 2017 at 06:01 AM.

  6. #315
    Member
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    20
    Rep Power
    1

    Default

    Your can not put/insert all Files with the same Name from one App/Content/Userdata/poi to a other App! only the *.KML move/ insert !!

    *.kst: have you looked/explored with intern Filemanager or (example) TotalCommander?



    Please, without superfluous comments
    Last edited by Boki_Srb; 6th July 2017 at 08:00 AM.

  7. #316
    Member
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    22
    Rep Power
    5

    Default

    Both the internal Explorer as well as 'Solid Explorer' do NOT show a poi.kst

  8. #317
    Member +
    Join Date
    Sep 2015
    Location
    Europe
    Posts
    32
    Rep Power
    3

    Default

    1. Redirection suggestions are very annoying, they never return to the map, and you have to click "no" every minute

    2. You can't scroll down the route street list, it jumps to the top every second
    Last edited by hohoho; 6th July 2017 at 10:52 AM.

  9. #318
    Junior Member
    Join Date
    Feb 2016
    Location
    hu
    Posts
    5
    Rep Power
    0

    Default

    1.: Can be switch off.
    2. Issue is a very annoying for me too(when you clear save folder, it works perfectly for a while)

  10. #319
    Junior Member
    Join Date
    Nov 2015
    Location
    Slovak
    Posts
    9
    Rep Power
    0

    Default

    With the last version I have the following problem:

    By every start of the navigation it is automatically activated again of “Dong”
    At certain places “Dong” to carry and the music is more quietly. But, nothing is spoken.
    I believe, problem is TTS a town announce. However, setting TTS is “Off”
    If I switch off “Dong” again, then only the music becomes more quietly without announcement.

    Who can help me here?

  11. #320
    Member
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    20
    Rep Power
    1

    Default

    Dong:
    generell SYS.txt:
    ===========
    [sound]
    ding_muted=1
    =========
    App-Config:
    ?? search in TTS-Pro->TTS extra Option or/and Warnings ??

 

 
Page 32 of 50 FirstFirst ... 22303132333442 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.