Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 24 of 32 FirstFirst ... 142223242526 ... LastLast
Results 231 to 240 of 315
  1. #231
    Member + cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    46
    Rep Power
    25

    Default

    Quote Originally Posted by jorgeultra View Post
    DA_SC 1046 Portuguese_Brazilian
    jorgeultra

    Follow the link:
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #232
    Junior Member
    Join Date
    Mar 2017
    Location
    romania
    Posts
    1
    Rep Power
    0

    Default

    alert sounds DA_SC romanian? Thanks

  4. #233
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    334
    Rep Power
    16

    Default SpeedCam not working

    Hi I am using 28/05/ Pongo skin and I cant see the camera menu under the Warnings menu, I have the following enabled in sys.txt

    [warning]
    speedcam_warning="1"

    see picture below

    Spoiler: pic
    [Only registered and activated users can see links. ]


    But I replace the speedcam.zip with an older version then the speed camera menu does show but i cannot enable them as soon I do they automatically get disabled.

    How do I enable speedcams?
    Last edited by Boki_Srb; 9th June 2017 at 08:33 PM.

  5. #234
    Junior Member
    Join Date
    Oct 2015
    Location
    Aachen
    Posts
    1
    Rep Power
    0

    Default

    add in the sys :

    [autorad]
    disabled=1

    speedcam will work

  6. #235
    Member + Skin iGO nextgen by pongoSkin iGO nextgen by pongo
    Join Date
    Mar 2012
    Location
    France
    Age
    68
    Posts
    81
    Rep Power
    16

    nextgen

    [autorad]
    disabled=1

    >>> speedcam will work
    Hi

    Not exactly that... It is only a "display" function, not an On/Off command for speedcams

    1. Without this section, they also work but cannot be seen neither on map at stop (or under some defined speed) nor during simulation. Their menu item is not displayed

    2. With this section (if disabled set to 1) they work and can always be seen on map (even at stop and during simulation). You can also display their menu to modify settings

    Last edited by BIBUOT; 9th June 2017 at 05:11 PM.

  7. #236
    Junior Member
    Join Date
    Feb 2012
    Location
    france
    Posts
    3
    Rep Power
    0

    Default

    Hello to all,

    can you help me please, trying to activate the sound for the sighnPost but it say no sound?

    thanks for help.

  8. #237
    Master Skin iGO nextgen by pongoSkin iGO nextgen by pongo
    Join Date
    Apr 2009
    Location
    EU
    Posts
    66
    Rep Power
    111

    Default

    Quote Originally Posted by carreabian View Post
    Hello to all,
    can you help me please, trying to activate the sound for the sighnPost but it say no sound?
    thanks for help.
    For correct sounds work,DA and SC codes must be same as your language
    Read post #228

  9. #238
    Junior Member
    Join Date
    Feb 2012
    Location
    france
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by arnoldas View Post
    For correct sounds work,DA and SC codes must be same as your language
    Read post #228
    Thanks for reply, also I switched to Israel Gift ver. and all works well.

  10. #239
    Member
    Join Date
    Mar 2017
    Location
    España
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by railroad View Post
    .....
    Because of this screenshot - thanks to Florentin
    Spoiler: Screenshot
    ed698ae6cf0f07e1

    background_day and background_night for junctionview.zip (Pongo and Arimi-Vami) changed and now, will be so:
    Spoiler: Screenshot Day
    6176301a80e8e6f6

    Spoiler: Screenshot Night
    30cd433ccf6b85fc

    Thanks to bako1970 for the modification of the svg.
    [Only registered and activated users can see links. ]

  11. #240
    Senior Member
    Join Date
    Mar 2013
    Location
    France
    Posts
    110
    Rep Power
    29

    Default

    where to put those files?

 

 
Page 24 of 32 FirstFirst ... 142223242526 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.