Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 16 of 50 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 498
  1. #151
    Member
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by arnoldas View Post
    If you hear the lithuanian words like "Kelio ženklai" go to the settings/skin settings/warnings in alert point,warning road signs,turn restriction,toll booth warning,tunnel warning and select "choose sound and voice",at bottom is reset button.You can reset all lithuanian sounds and in "Set your own warning" make own sound (works only with TTS)
    You mean this menu, right?
    [Only registered and activated users can see links. ]

    As I wrote in a Previous post when I tap on it nothing happens. Any idea, why?

    Seems I found the reason: there were fixed warning settings in the sys.txt and the following entries in the system.ini:
    ownwarninghighwaystunnels="Informaciniai skydai"
    ownwarningrecalcinfo="Informaciniai skydai"
    ownwarningroadsigns="Informaciniai skydai"

    I changed them manually.
    Last edited by potc; 26th May 2017 at 12:32 PM.

  2.    Advertissements


  3. #152
    Master Skin iGO nextgen by pongo
    Join Date
    Apr 2009
    Location
    EU
    Posts
    60
    Rep Power
    121

    Default

    Yes,at bottom is reset

    before [Only registered and activated users can see links. ]after [Only registered and activated users can see links. ]

    This is in settings/navigation map/signposts/choose sound and voice
    Other sounds is in settings/skin settings/warnings
    Also you can select beep sound or "no sound"
    Last edited by Boki_Srb; 26th May 2017 at 11:18 AM. Reason: removed unnecessary quote

  4. #153
    Member + Skin iGO nextgen by pongoSkin iGO nextgen by pongo
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    78
    Rep Power
    7

    Default

    With this update internal street name appears xxxxxx in the map with Arabic language
    any solution .meanwhile in the previous version it is correct

  5. #154
    Master Skin iGO nextgen by pongo
    Join Date
    May 2015
    Location
    Italy
    Posts
    50
    Rep Power
    95

    Default

    The_skin_by_pongo/ux/the_skin_by_pongo/plugin.ini
    Try to change default fonts. Must be like this:

    [fonts]
    default="roboto, Light"
    ;default="roboto condensed, Regular"
    Last edited by Boki_Srb; 26th May 2017 at 11:19 AM. Reason: removed unnecessary quote

  6. #155
    Member + Skin iGO nextgen by pongoSkin iGO nextgen by pongo
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    78
    Rep Power
    7

    Default

    The_skin_by_pongo/ux/the_skin_by_pongo/plugin.ini
    Try to change default fonts. Must be like this:

    [fonts]
    default="roboto, Light"
    ;default="roboto condensed, Regular"

    Thanks now correct

  7. #156
    Member
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by arnoldas View Post
    Yes,at bottom is reset

    before [Only registered and activated users can see links. ]after [Only registered and activated users can see links. ]

    This is in settings/navigation map/signposts/choose sound and voice
    Other sounds is in settings/skin settings/warnings
    Also you can select beep sound or "no sound"
    AGAIN: I DO NOT GET INTO A MENU WITH 'RESET" AT THE BOTTOM - as I wrote above: when I tap on it nothing happens. Any idea, why?

  8. #157
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    168
    Rep Power
    88

    Default

    Quote Originally Posted by potc View Post
    AGAIN: I DO NOT GET INTO A MENU WITH 'RESET" AT THE BOTTOM - as I wrote above: when I tap on it nothing happens. Any idea, why?
    Ideas:
    1) a necessary UX file is missing.
    2) You are using an APK version installer that does not have something enabled (such as Gift where everything works, and World where weather and some other things do not work)...there is no "fix" for this except to use a fully enabled version.

  9. #158
    Smartphone MOD quartzo's Avatar
    Join Date
    Nov 2014
    Location
    WALLACHIA
    Posts
    421
    Rep Power
    275

    UX

    OP updated

    Mirror
    Update ux:
    the_skin_by_pongo.zip

    Spoiler: Link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Thanks to pongo!
    Last edited by quartzo; 26th May 2017 at 06:56 PM.

  10. #159
    Member +
    Join Date
    Feb 2013
    Location
    Portugal
    Age
    50
    Posts
    35
    Rep Power
    6

    Default

    With this skin 25-05 program works very slow, if i use internet. Sometimes it freezezes. going to test with the 26-05 update. was working fine with previous version.
    Any idear.

  11. #160
    Junior Member
    Join Date
    Mar 2015
    Location
    hungary
    Age
    38
    Posts
    5
    Rep Power
    0

    Default

    05-26 version is tragically slow on S7 edge...every update seems to make it worse like the updates were not tested at all

 

 
Page 16 of 50 FirstFirst ... 6141516171826 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.