Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 71 of 72 FirstFirst ... 21 61 69 70 71 72 LastLast
Results 701 to 710 of 715
  1. #701
    Member +
    Join Date
    Nov 2013
    Location
    Budapest
    Posts
    39
    Rep Power
    4

    Default

    In the latest pongo skin the speed warning percentage settings disappeared for me.
    Is there any way to restore it, or there are other settings somewhere to enable?



    [Only registered and activated users can see links. ]
    Last edited by aicon; 7th June 2016 at 11:34.

  2.    Advertissements


  3. #702
    Smartphone Navigation Moderator Skin Avicsync by pongo + Weather Service by Neoss75
    Skin Avicsync by pongo + Weather Service by Neoss75
    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    Wallachia
    Posts
    850
    Rep Power
    282

    Android

    Small update ttspro,
    Now, if you do not have an intermediate point , then automatically switches to the destination.

    Spoiler: Link(20.44 KB)
    [Only registered and activated users can see links. ]


    Thanks to Vamibg!
    Last edited by quartzo; 7th June 2016 at 11:36.

  4. #703
    Important User Skin Avicsync by pongo + Weather Service by Neoss75
    Skin Avicsync by pongo + Weather Service by Neoss75Skin Avicsync by pongo + Weather Service by Neoss75
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,318
    Rep Power
    895

    Default Hot New: Skin_Avicsync_by_pongo+ux_plugins_2016.06.09

    Hi Navigator's
    Hot New:
    Skin_Avicsync_by_pongo+ux_plugins_2016.06.09.

    Spoiler: Link:
    Skin_Avicsync_by_pongo+ux_plugins_2016.06.09.7z
    Code:
    Please Login or Register to see the links



    "Attention!
    Only for non-commercial use!"
    Credits and courtesy pongo. Thanks amatér, Andron66, arhd, arimi, arkoko, garigor, gurjon, yuzanin, Neoss75, Tanuki44, Tichij, Vamibg and others who helped to the development of the skin.

    Spoiler: source Show
    [Only registered and activated users can see links. ]


    regards wojpen


    thanks wojpen, OP updated.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  5. #704
    Member + Skin Avicsync by pongo + Weather Service by Neoss75Skin Avicsync by pongo + Weather Service by Neoss75 lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    72
    Rep Power
    50

    Default

    In the current version 9.18.28.624772/09.06.2016 of the pongo skin is the new zoom option bugged:

    Problem 1:
    When I turn off the zoom button in the configuration of the skin, the button will remain hidden. However, if I restart the program, the button in the configuration of the skin is again turned on and the zoom button icon is visible in the cockpit again. Configure the visibility of the others buttons work properly.

    Problem 2:
    When I click on the screen to indicate the red cross-hairs (to mark that point on the map) and then returns to the cockpit (navigation mode), then stops working again mark the point clicking on the map. For me, the problem is related to the newly added feature of the zoom button in the cockpit.

    Problem 3:
    At first I set all map-modes (2D with the North view; 3D; 2D) by using the zoom button as new feature. Then some previous the zoom-mode settings are spontaneously changed :-/ and I must set it again - but to no avail, since the settings are changed again spontaneously.

    Problem 4:
    There is not possible to configure the tilt value. There are not a two more buttons for the tilt settings :-( . Is that correct ? Or not ? Now I have all modes showed like as 2D :-D. There is no chance to set it back - reducing the value of the angle of view. The same after iGO restarts - tilt is 90' :-) - it looks like a view from aircraft (2D mode).


    But I think... version 09.06.2016 is a little bit faster now :-P. Good job, developers :-).
    There is no more the UX-utility - the file "width_road_x1.5.zip". This utility can be caused by a slowdown of the entire program.


    P.S.:
    Of course I tried to delete the folder contents "iGO_Avic/save/".
    Last edited by lameriq; 11th June 2016 at 15:06.

  6. #705
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    140
    Rep Power
    5

    Default

    Quote Originally Posted by lameriq View Post
    In the current version 9.18.28.624772/09.06.2016 of the pongo skin is the new zoom option bugged:

    Problem 1:
    When I turn off the zoom button in the configuration of the skin, the button will remain hidden. However, if I restart the program, the button in the configuration of the skin is again turned on and the zoom button icon is visible in the cockpit again. Configure the visibility of the others buttons work properly.

    Problem 2:
    When I click on the screen to indicate the red cross-hairs (to mark that point on the map) and then returns to the cockpit (navigation mode), then stops working again mark the point clicking on the map. For me, the problem is related to the newly added feature of the zoom button in the cockpit.

    Problem 3:
    At first I set all map-modes (2D with the North view; 3D; 2D) by using the zoom button as new feature. Then some previous the zoom-mode settings are spontaneously changed :-/ and I must set it again - but to no avail, since the settings are changed again spontaneously.

    Problem 4:
    There is not possible to configure the tilt value. There are not a two more buttons for the tilt settings :-( . Is that correct ? Or not ? Now I have all modes showed like as 2D :-D. There is no chance to set it back - reducing the value of the angle of view. The same after iGO restarts - tilt is 90' :-) - it looks like a view from aircraft (2D mode).


    But I think... version 09.06.2016 is a little bit faster now :-P. Good job, developers :-).
    There is no more the UX-utility - the file "width_road_x1.5.zip". This utility can be caused by a slowdown of the entire program.


    P.S.:
    Of course I tried to delete the folder contents "iGO_Avic/save/".
    I also am having problems with the "ZOOM" buton reappearing each time the program restarts.

    Is there a fix yet for this?

  7. #706
    Important User Skin Avicsync by pongo + Weather Service by Neoss75 Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    437
    Rep Power
    220

    Default

    Everything is working good as far as I could test it. Zoom was allso working. Only two problems I have found.

    1) Environmental zone in Route Preferences is twice visible (How can I change this)
    2) Arrival time tracking, selection button on/off is not working. It is not sliding at all.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  8. #707
    Member + Skin Avicsync by pongo + Weather Service by Neoss75Skin Avicsync by pongo + Weather Service by Neoss75 lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    72
    Rep Power
    50

    Default

    Quote Originally Posted by Kajoe View Post
    Everything is working good as far as I could test it. Zoom was allso working. Only two problems I have found.

    1) Environmental zone in Route Preferences is twice visible (How can I change this)
    2) Arrival time tracking, selection button on/off is not working. It is not sliding at all.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Yes my friend the Zoom function is working properly, but :

    -- After a short while browsing on the map, is the red cross lost! Try it... as first you can tap on the display, as second tap the back button, if you again tap on the display, now the red cross is lost and the browsing map function is non-functional definitely (until iGO restart).

    -- With the zoom function is incoming new option - changing the zoom for all map modes (2D / 3D / 2D-North). When you switch any mode + set this map mode, the settings are lost after any change to a different display mode.


    Ad 1)
    The environmental zone button is showed correctly for me. The button is displayed correctly and is fully functional.
    Did you remember to delete the folder "iGO_Avic/save/" after copying a new skin? Try it. Naturally, first back up the directory.

    Ad 2)

    I think the arrival time tracking button is the problem of utility "grid_menu_layout.zip". I have successfuly disabled this function. But I do not use utility "grid_menu_layout.zip" and you do. Perhaps this is a small problem in this particular utility.
    Last edited by lameriq; 13th June 2016 at 15:06.

  9. #708
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    140
    Rep Power
    5

    Default

    2) Arrival time tracking, selection button on/off is not working. It is not sliding at all.


    I have found that only the L.H. side of the frame is active. Try tapping on the clock.

  10. #709
    Important User Skin Avicsync by pongo + Weather Service by Neoss75 Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    437
    Rep Power
    220

    Default

    Hi Lameriq.

    Because of your reply, I have been testing the version again. I have to see that I have tested in S100 WinCE device. I tried all the actions you told above. Zoom is working in all conditions. I have done what you said and in my S100 I have no problems at all. Tilt the map is allso working without problems. I have allso shutdown and restarted my device several times to check if the settings I made for zoom and tilt would be resetted automaticly. But everything stayed in same condition as I made before restarting. So again, in my device I have no problems.
    In UX I have disabled following zip files:
    android_settings.zip
    scheme_sky.zip
    ttspro.zip (because I use TTSPro Zervdim zip file)
    weather.zip

    Yes I had deleted the Save folder. I do that in every new version, but Environmental is still twice in menu.

    Hi 1franka;

    Thanks for your advice. When I click on the clock button is working.

    Only problem for me that still persists is twice Environmental settings (as in picture from my last reply)
    Last edited by Kajoe; 13th June 2016 at 15:28.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  11. #710
    Member + Skin Avicsync by pongo + Weather Service by Neoss75Skin Avicsync by pongo + Weather Service by Neoss75 lameriq's Avatar
    Join Date
    Dec 2015
    Location
    Slovakia
    Age
    35
    Posts
    72
    Rep Power
    50

    Default

    All right... so, you have tested the skin on the device with WinCE OS.
    I'm user of the smartphone with Android OS (HTC Desire X - device).
    Windows and Android are two different systems :-(

 

 
Page 71 of 72 FirstFirst ... 21 61 69 70 71 72 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.