Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 61 of 63 FirstFirst ... 11515960616263 LastLast
Results 601 to 610 of 627
  1. #601
    Member + Skin Avicsync by pongo + Weather Service by Neoss75
    Join Date
    Mar 2012
    Location
    France
    Age
    67
    Posts
    65
    Rep Power
    7

    nextgen

    Hi

    update skin_Pongo 2016.04.07

    ---> no more bugs background display for current/next street - house numbers - city name/post_code

    Best regards Pongo
    Last edited by BIBUOT; 7th April 2016 at 08:11 AM.

  2.    Advertissements


  3. #602
    Member + Skin Avicsync by pongo + Weather Service by Neoss75
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    67
    Rep Power
    3

    Default

    Quote Originally Posted by BIBUOT View Post
    Hi

    update skin_Pongo 2016.04.07

    ---> no more bugs background display for current/next street - house numbers - city name/post_code

    Best regards Pongo
    Could have a download link please?

  4. #603
    Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    12
    Rep Power
    0

    Default

    Skin Pongo 2016.04.07 [Only registered and activated users can see links. ]

    "Attention!
    Only for non-commercial use!"
    Credits and courtesy pongo. Thanks amatér, Alain57, Andron66, arhd, arimi, arkoko, garigor, gurjon, yuzanin, Neoss75, Tanuki44, Tichij, Vamibg and others who helped to the development of the skin.
    Last edited by aeribou; 7th April 2016 at 10:39 AM.

  5. #604
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    347
    Rep Power
    15

    Default

    I have tried the 28-03 skin on android device with v9.18.28.610238 and this skin crashes back to home screen after getting as far "UIReady". anyone having the same problem? if not any advice how to sort this out.

    The only skin I have working on this is 06-02 skin.

  6. #605
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    147
    Rep Power
    119

    Default

    Quote Originally Posted by De5i View Post
    I have tried the 28-03 skin on android device with v9.18.28.610238 and this skin crashes back to home screen after getting as far "UIReady". anyone having the same problem? if not any advice how to sort this out.

    The only skin I have working on this is 06-02 skin.
    28-03 Skin had for me the only problem with housenumbers and it is more laggy than version 08-03. I have tried 07-04 version. This one works without any errors and is quick again.
    By the way. I use iGO Nextgen_9.19.5.584533.
    Last edited by Kajoe; 7th April 2016 at 12:45 PM. Reason: Skin 7-4-2016 tested and Okay
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  7. #606
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    347
    Rep Power
    15

    Default

    Quote Originally Posted by Kajoe View Post
    28-03 Skin had for me the only problem with housenumbers and it is more laggy than version 08-03. I am going to try the 07-04 version. By the way. I use iGO Nextgen_9.19.5.584533.
    All the skins are working fine on WinCE, its on Android that the problem is happening, I have tried 07-04 version as well and even that is not working on Andoroid, it crashes after "UIReady" back to home screen but it works fine on WinCE.

    I have narrowed down to the file that is causing the crash and it is "the_skin_Avicsync_by_pongo.zip" it is something in this file that Android does not like. I replaced this file with the one from 06-02 and it works fine.
    Last edited by De5i; 7th April 2016 at 12:20 PM.

  8. #607
    Master Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    147
    Rep Power
    119

    Default

    Quote Originally Posted by De5i View Post
    All the skins are working fine on WinCE, its on Android that the problem is happening, I have tried 07-04 version as well and even that is not working on Andoroid, it crashes after "UIReady" back to home screen but it works fine on WinCE.

    I have narrowed down to the file that is causing the crash and it is "the_skin_Avicsync_by_pongo.zip" it is something in this file that Android does not like. I replaced this file with the one from 06-02 and it works fine.
    Hi De5i. Okay. I can not test that, because I work on WinCE units. I think your problem has something to do with resolutions. The resolution for WinCE was very small, and was very laggy. I played with Rawdisplaysettings and that made the screen working, but it staid laggy. With new skin I have no problems.

    Maybe Frontsozd can help you. He is expert in scripting inside the zips.
    My posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  9. #608
    Junior Member
    Join Date
    Mar 2016
    Location
    belgium
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by aeribou View Post
    Hello Jonass,
    Go to [Only registered and activated users can see links. ] and use the voice in content/voice and tts_speedcam.zip in iGO_Avic/ux.
    Thanks Aeribou , it works now :-)

    But I have an another probleme ,the voices do not match the types of radar, for example "mobile radar -->" the voice says "toll" !

    What does it change to match the type of radar and voice ?
    Last edited by jonass; 7th April 2016 at 08:03 PM.

  10. #609
    Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    12
    Rep Power
    0

    Default

    Because this mod is in EUR+. You need radars eur+ and not radars standards".

  11. #610
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    347
    Rep Power
    15

    Default

    "Attention!
    Only for non-commercial use!"

    Credits and courtesy pongo. Thanks amatér, Andron66, arhd, arimi, arkoko, garigor, gurjon, yuzanin, Neoss75, Tanuki44, Tichij, Vamibg and others who helped to the development of the skin.

    Spoiler: Source Link

    [Only registered and activated users can see links. ]
    Please find enclosed modified 07-04 skin that incorporates my mods I made to the previous skin; these being
    1) Re worked the "additional sounds" option under skin Settings -> System to provide 2 options;
    a) Camera sounds on/off
    b) Menu Button Sound on/off
    2) Changed the simulation function slightly in that when you have a route selected and you click on the "simulate" button it will now go directly to simulation mode and not show the route summary information when you exit from simulation.
    3) "media_libs" voice files modified to announce correctly over speed warning in miles and kilometers and say the camera distance.

    Enjoy.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

 

 
Page 61 of 63 FirstFirst ... 11515960616263 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.