Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 49 of 72 FirstFirst ... 39 47 48 49 50 51 59 ... LastLast
Results 481 to 490 of 715
  1. #481
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    393
    Rep Power
    22

    Default

    Quote Originally Posted by Kajoe View Post
    Thank you for the new version. Works perfect on WinCE. Only problem I found is TTS voices not working. I have to try some things, but for now the TTS Voices are not visible in Voice screen.
    In "iGO NextGen AvicSync - Fast Loading - 3 seconds" TTS was working good and all TTS voices where visible.
    I have this working fine on the WinCE device and all my TTS voices work. I am using version v9.19.2.543580 with nuance TTS engine. What version are using and what TTS engine are you using?

  2.    Advertissements


  3. #482
    Important User Skin Avicsync by pongo + Weather Service by Neoss75 Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    438
    Rep Power
    221

    Default

    Hi De5i. What data.zip are you using? The same as mentioned in post 1?
    I use version 9.19.5.578126
    tts_nua_ve1
    ve.dll

    And I just tried version 9.19.2.543580. It makes no difference. There is no TTS sound that can be selected. I have the complete 08-03-2016 ux version.

    Can you send me the nuance TTS engine that you use? Mine worked perfect on Frotsozd and Pongo skin and standard avic skin. But not in this version of skin.
    Last edited by Kajoe; 8th March 2016 at 21:39.

  4. #483
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    393
    Rep Power
    22

    Default

    Quote Originally Posted by Kajoe View Post
    Hi De5i. What data.zip are you using? The same as mentioned in post 1?
    I use version 9.19.5.578126
    tts_nua_ve1
    ve.dll
    Hi Kajoe, yes i am using the data.zip from post 1. I have just tried your version on my WinCE with tts_nua_ve1 and all my TTS voices work fine, I am using Serena as the TTS for the voice.

  5. #484
    Important User Skin Avicsync by pongo + Weather Service by Neoss75 Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    438
    Rep Power
    221

    Default

    That is weird. Why is it not working on my device now? Maybe I have to take a look at my sys. I can not select TTS. See the attached picture.
    Spoiler: picture

    [Only registered and activated users can see links. ]

    Last edited by catymag; 9th March 2016 at 00:24. Reason: please spoilers for pictures!!

  6. #485
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    393
    Rep Power
    22

    Default

    Quote Originally Posted by Kajoe View Post
    That is weird. Why is it not working on my device now? Maybe I have to take a look at my sys. I can not select TTS. See the attached picture.
    What voice are you using for your TTS I will try that on my device to see if it works, if so I can send you the complete package including the English voice as well. It will have to be tomorrow though.

  7. #486
    Important User Skin Avicsync by pongo + Weather Service by Neoss75 Kajoe's Avatar
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    438
    Rep Power
    221

    Default

    I would like to see them all. Now I do not see any of them. In all languages.
    Normaly I use for Dutch.
    Dutch Claire ( Voice_TTS-nua-dut-f1-lua-dri40-155mrf22.zip ) or Dutch Xander ( Voice_TTS-nua-dut-m1-lua-dri40-155mrf22.zip )

  8. #487
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    106

    Default

    this update (08-03.2016) is the best so far, the only problem still is enhanced_junctionview ... it causes igo avic to crash. removing enhanced_junctionview.zip from ux ... all a ok.

    thanks Admin




    p.s tested on NOTE4
    Last edited by nawaf; 8th March 2016 at 22:15.

  9. #488
    Master fabiokuester's Avatar
    Join Date
    Jul 2015
    Location
    brazil
    Age
    51
    Posts
    114
    Rep Power
    115

    Default

    Quote Originally Posted by De5i View Post
    A small request, would it be possible to add a "Route Simulation" button to the grid menu somewhere as indicated by arrow in the picture? As this would make doing route simulation a lot easier.
    De5i, just add this zip in the ux folder. Sorry it's just a simulation, not the way you asked, but it works.
    [Only registered and activated users can see links. ]
    Last edited by fabiokuester; 8th March 2016 at 22:26.

  10. #489
    ☼ADMIN☼ Skin Avicsync by pongo + Weather Service by Neoss75
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,434
    Rep Power
    5552

    Default

    In pongo skin simulation is present, calculate route, click button bottom right and choose simulation.
    Spoiler: screen

    [Only registered and activated users can see links. ]


    Dont mix stuffs in UX folder!
    @nawaf
    I have enhanced_junctionview enabled and no crashes.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #490
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    393
    Rep Power
    22

    Default

    Quote Originally Posted by Kajoe View Post
    I would like to see them all. Now I do not see any of them. In all languages.
    Normaly I use for Dutch.
    Dutch Claire ( Voice_TTS-nua-dut-f1-lua-dri40-155mrf22.zip ) or Dutch Xander ( Voice_TTS-nua-dut-m1-lua-dri40-155mrf22.zip )
    I have tested your TTS voice file with tts_nua_ve1 engine and it works (using version 9.19.5.578126) see pictures below of viewing them in the list and selecting the language.

    I have attached my sys.txt that I am using this sys.txt works on both TTS engines.

    I have also tested the dutch Nuance TTS voice with version 9.19.2.543580 and it works as well see pictures below. I downloaded this engine from [Only registered and activated users can see links. ].

    Hope this helps.
    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by De5i; 9th March 2016 at 10:22.

 

 
Page 49 of 72 FirstFirst ... 39 47 48 49 50 51 59 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.