Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Moderator iGO ONLINE SERVICE IN GERMANY DOES NOT WORK OKT 2021
    iGO ONLINE SERVICE IN GERMANY DOES NOT WORK OKT 2021
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    608
    Rep Power
    300

    help iGO ONLINE SERVICE IN GERMANY DOES NOT WORK OKT 2021

    Hey guys is there anybody in Germany using iGO?

    My online services stopped.

    I tried all the versions here on forum and it does not work. TMC and WEATHER.

    What is interesting if u do not delete save from old versions it still works but the moment u delete save and starts from the scratch it says "COMMUNICATION ERROR" No tmc no weather but VR works.

    Can anybody test it by deleting their save folder and trying from the scratch?

    Thx
    Last edited by Texas; 15th October 2021 at 12:38 PM.
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  2.    Advertissements


  3. #2
    Master noknoi's Avatar
    Join Date
    Nov 2010
    Location
    Land of Smile
    Age
    74
    Posts
    144
    Rep Power
    913

    Default

    I have tested with iGO World (9.18.27.736653) and iGO Israel (9.18.27.681611). TMC works in iGO World, TMC and WEATHER works in iGo Israel, no problems.
    Last edited by noknoi; 15th October 2021 at 08:22 PM.

  4. #3
    Moderator iGO ONLINE SERVICE IN GERMANY DOES NOT WORK OKT 2021
    iGO ONLINE SERVICE IN GERMANY DOES NOT WORK OKT 2021
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    608
    Rep Power
    300

    Default

    In my case it works with old save but the moment I delete save and tey to set it up again it does not.

    Have u tried deleting save folder? I saved my save fodert and now ot works tmc and weather but of delete save or download some other version from forum it does work (online services)
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  5. #4
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    308
    Rep Power
    230

    Default

    To me in Italy on Israel, Pal and Avic the traffic continues to work even by canceling the save.

    On Luna, on the other hand, if you delete the save the traffic no longer works, this has been happening since yesterday, I have been testing the latest Pongo Skin for several days and until yesterday I could do it without running into any problems. With Garigor's Skin and his save the traffic still works.

    P.S. I also tried the solution posted and immediately deleted from the KGB but with Luna it doesn't work.....
    [Only registered and activated users can see links. ]

  6. #5
    Master noknoi's Avatar
    Join Date
    Nov 2010
    Location
    Land of Smile
    Age
    74
    Posts
    144
    Rep Power
    913

    Default

    I removed the save Folder again. Everything works.

    Spoiler: screenshoot
    screenshot 2021 10 16x5kbo

    screenshot 2021 10 16t7k8w

  7. #6
    Junior Member
    Join Date
    Apr 2015
    Location
    PL
    Posts
    2
    Rep Power
    0

    Default

    In my case, after installing a fresh rom and igo. Services not running
    It only works like restoring files from a backup.

  8. #7
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    308
    Rep Power
    230

    Default

    I am talking about LUNA, with the other Nextgens I have already said that I have no problems.

    I don't have a backup, until yesterday I could delete the save as many times as I wanted, I took those files from the save of Garigor's Skin but the services doesn't work anyway, in LUNA some more files are formed, xxxxxx_A.sav, xxxxxx. cks, xxxxxx_B.sav, xxxxxx_B.cks etc .... even deleting them all and putting those of "Garigor" the services does not work.
    [Only registered and activated users can see links. ]

  9. #8
    Junior Member
    Join Date
    Apr 2015
    Location
    PL
    Posts
    2
    Rep Power
    0

    Default

    OK my is iGO_ISRAEL_9.18.27.687519_no.make.sys

    It can help others.

    If you have a copy of the save folder from an earlier version, then you're at home.

    Copy this files from iGO / save / profiles / 01
    cxxxected_xxxources.sav
    Lux__PERSIXXXXT_.sav
    sexxxxx_rxxister_v1.sav

    and folder
    cxxxected_xxxources

    to your new folder save iGO / save / profiles / 01

    That's all

    As I wrote, in my case it was enough.
    Last edited by mortins; 16th October 2021 at 06:47 PM.

  10. #9
    Member +
    Join Date
    Apr 2013
    Location
    spaiin
    Age
    42
    Posts
    40
    Rep Power
    12

    Default

    Hi, I had lost the services in Basar 9.18.27.736574. restoring an old save folder worked. After updating the settings it still works!

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •