Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. #21
    iGO Enthusiast Android 10 & iGO
    Android 10 & iGOAndroid 10 & iGOAndroid 10 & iGOAndroid 10 & iGOAndroid 10 & iGOAndroid 10 & iGOAndroid 10 & iGO
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,040
    Rep Power
    3002

    Default

    Try mentioned package from direction in previous post and tell me if it works correct? Do not add anything.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  2.    Advertissements


  3. #22
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    Hi Boki_Srb,
    I installed yr [Only registered and activated users can see links. ].
    The first launch doesn't find the iGO folder. I added
    [folders]
    linked_root_list="/storage/3433-3134/iGO (see attached sys.txt)

    Second launch got screen Reading IMEI (see image bellow), then start Configuration Wizard and got iGO working 'see image bellow)
    I added France map.

    launch 3: Reading IMEI and again it ask for Configuration Wizard. When I got iGO working. I start [Find Address] and enter that address to favorite. I start navigate to that favorite and tap [Go] iGO stop working and closed.

    launch 4: Reading IMEI and again it ask for Configuration Wizard, my favorite missed, find address to navigate iGO stop and close
    I explored the Sdcard/iGO folder save is missing and not created or updated.

    in conclusion,
    1: iGO does not save anything (no profile configuration, address, favorits...)
    2: Unable to navigate. As soon I start navigation iGO closes.
    3: The screen resolution is unchanged compared to SmartSwitch iGO installed previously (see image bellow). it not fill all the screen, although the screen resolution is 3200x1440 the iGO the display remains at 2400x1080. How to enlarge this resolution?

    TNX for yr help

    Spoiler: images
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 14th May 2020 at 06:31 PM. Reason: spoiler...

  4. #23
    iGO Enthusiast Android 10 &amp; iGO
    Android 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGO
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,040
    Rep Power
    3002

    Default

    Where did you read to put software in card?
    INTERNAL MEMORY ONLY

    When you do so by reading and following the instructions, browse the topic to see where the package comes from, and which ux plugin was applied.
    Hint: @costas3850
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #24
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    Hi,
    Finally, I got everything works just fine except Reading IMEI screen at launch (see image post #22)

    This time I installed iGO in root internal memory, when I launch iGO, it return missed folder /com.nng.igoprimoisr_636868.javaclient/files/iG/license
    So, I moved iGO folder in Internal memory Android/com.nng.igoprimoisr_636868.javaclient/ it return Insert SD Card

    In short, I worked a long time to finally succeed as follows
    1. Installed iGO in root internal memory incluing content folder content/car+global_cfg+lang+raster+scheme+skin+tmc+userdata+voice folders
    2. Create SD Card/iGO_Maps/content/building+dem+map+poi+speedcam folders
    3. Modify the sys.txt file as attached
    4. Set resolution screen of android Parameters/screen/resolution to 3200x2400
    Everything works just fine (here bellow a screenshot.

    Seme questions:
    1. As my S20 ultra is set by default to 2400x1080 resolution, is anyhow to FORCE automatically the screen resolution to 3200x1440 during iGO works?
    2. Get ride from Reading IMEI screen at launch
    3. Is there a newest iGO version (preferably using fbl maps) tested working android 10? link please
    4. Do all iGO Nextgen use the mg/baseline?

    TNX for yr patience

    [Only registered and activated users can see links. ]

    Spoiler: screenshot
    [Only registered and activated users can see links. ]
    Last edited by coukou; 15th May 2020 at 06:25 PM.

  6. #25
    iGO Enthusiast Android 10 &amp; iGO
    Android 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGO
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,040
    Rep Power
    3002

    Default

    The errors you had were caused by not cleaning the "tails" of previous installations.
    It achieves nothing by setting the resolution in the sys file. Costas's ux adapt it as much as possible.
    The software cannot override the android settings.

    It is obvious that, although you are a very old member, you have not followed anything during this years...
    Primo .. (unfortunately) is old technology. Enthusiasts have done as much as they can, more than that is impossible.
    You use a new state-of-the-art device, provide it with such software as well.

    Any version of NextGen will work correct with your device.
    New NextGen (Luna based)...don't pay attention to it until you learn a little more at all. Use standard NextGen editions (Pal, Basar...)
    Now, start reading. A lot.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #26
    GPSPower Helper Android 10 &amp; iGO
    Android 10 &amp; iGO
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    33
    Posts
    485
    Rep Power
    657

    Default

    For IMEI :
    [android]
    getdeviceid_trycount=0
    [debug]
    imei="android.os.Build.SERIAL"

  8. #27
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    Well done
    TNX

    Quote Originally Posted by Boki_Srb View Post
    The errors you had were caused by not cleaning the "tails" of previous installations.
    I always uninstall the apps deeply
    1. run SD Maid Pro to (Find & remove left over files from uninstalled apps, delete common unnecessary files, remove various cache files)
    2. uninstall the app and again run SD Maid Pro
    3. check for igo, nng... folders inside both SD Card and Internal card.
    4. Restart the smartphone (switch OFF, switch ON) .
    5. Install the new version

    It is obvious that, although you are a very old member, you have not followed anything during this years... You are RIGHT

    Any version of NextGen will work correct with your device.
    New NextGen (Luna based)...don't pay attention to it until you learn a little more at all. Use standard NextGen editions (Pal, Basar...)
    Now, start reading. A lot.
    TNX for yr help
    Last question regarding Primo: Is it possible to have tmc and/or traffic enabled? If so, how.
    On Google Play I downloaded the latest version of [Only registered and activated users can see links. ], just to see the structure. The structure is very similar to Primo and .fbl maps used. Couldn't find any "iGO Navigation" here?

    Regarding NextGen, before installing this Primo on my S20 Ultra, I installed Luna, enabled all "authorization", then the app closed and got a black screen.
    Can I install Nextgen next (without uninstalling) Primo? in other words, can Nextgen and Primo be installed side by side but not run at the same time?
    Do all iGO Nextgen use the mg/baseline? It seems more easy to find updated .fbl maps.

    Regards
    Last edited by coukou; 17th May 2020 at 04:50 PM.

  9. #28
    iGO Enthusiast Android 10 &amp; iGO
    Android 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGOAndroid 10 &amp; iGO
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,040
    Rep Power
    3002

    Default

    Quote Originally Posted by coukou View Post
    Last question regarding Primo: Is it possible to have tmc and/or traffic enabled? If so, how
    No. Support is closed by server level

    Quote Originally Posted by coukou View Post
    Can I install Nextgen next (without uninstalling) Primo?
    I have Primo, 3 standard Nextgen versions, NDS and Sygic on one phone...

    Quote Originally Posted by coukou View Post
    Do all iGO Nextgen use the mg/baseline? It seems more easy to find updated .fbl maps....
    I told you to forget about Luna NextGen. Use standard. [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #29
    Senior Member
    Join Date
    Dec 2012
    Location
    France
    Posts
    130
    Rep Power
    12

    Default

    TNX again for all these infos and especially for tr patience
    I spent my day reading almost any iGO NextGen Softawre forum.
    I got interested in [Only registered and activated users can see links. ] but, the maps are the Baseline type.

    Finally, I installed [Only registered and activated users can see links. ].
    The first time launched, it ask for global_cfg file then after the copy, It works :D
    So, I added Lang, voices and cars... ReLaunch... Got a black screen. Any idea?
    I will try to reInstall all tomorrow.
    Regards
    .

    Hi Boki,
    Finally got success installing yr [Only registered and activated users can see links. ].
    However, I am opening a post in your appropriate thread in order to ask some tips to finalize this installation to my taste.
    Regards

  11. #30
    Member +
    Join Date
    Dec 2010
    Location
    here
    Age
    51
    Posts
    37
    Rep Power
    11

    Default

    On Android 11 Nextgen starts very slowly on my Poco X3. Loading screen takes 2 minutes.
    i use iGO_NextGen_9.18.27.687519_SD
    it works...... but i would like to load it faster.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •