Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. #21
    iGO Moderator Edit start screen iGO NextGen
    Edit start screen iGO NextGenEdit start screen iGO NextGen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    1,960
    Rep Power
    1021

    Default

    Which software you used to replace loading screens ?
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Link
    [Only registered and activated users can see links. ] <- Link

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  2.    Advertissements


  3. #22
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    68
    Posts
    288
    Rep Power
    7

    Default

    Hey Boki,
    First I replaced them with WinRar and second try I used Total Commander.
    Same result.
    App starts with the small " loading Israel (nl) " for a few seconds and than black screen for as long I wait, more than 10 min.
    Renamed back the original avicsync_nextgen.zip ( I only renamed it before ) and it launches as new again without problems.

    So, I did something wrong.

  4. #23
    iGO Moderator Edit start screen iGO NextGen
    Edit start screen iGO NextGenEdit start screen iGO NextGen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    1,960
    Rep Power
    1021

    Default

    Probably
    I can only guess that you did not create bmp files well.

    avicsync_nextgen.zip works only because in it's ini file it is connected with main skin.
    You don't have to use it. You can use any loading.ux which is available. Like in
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    ...etc
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Link
    [Only registered and activated users can see links. ] <- Link

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #24
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    231
    Rep Power
    384

    Default

    Hello... @rider

    Im sure thats problem is the name of your image...
    as you write, you use based iGO_gift with pongo skin... right??
    both use in the code for loading image ... loading.bmp

    probably needs a overwrite command: "loading_bmp="loading_landscape.bmp""
    or better rename your image as "loading.bmp"

    so if it is right about iGO_gift delete "avicsync_nextgen.zip" from gift ux folder...

    do this steps:

    1. photoshop... cut your image (for xxxdpi) with "canvas size" tool as [1056x1056] pixel, correct and save...

    for the other resolutions, see in mine image size loading ux above

    with this way, "half" size image do you have good display on portrait and landscape mode... with only one image...

    2.finaly replace you corrected images: on mine loading_pongo.zip or in the_skin_by_pongo.zip

  6. #25
    iGO Moderator Edit start screen iGO NextGen
    Edit start screen iGO NextGenEdit start screen iGO NextGen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    1,960
    Rep Power
    1021

    Default

    No, that are original names in avicsync_nextgen.zip
    As I said, relation between main skin file and avicsync is accomplished in info.ini file in avicsync ux, not in "the_skin_by_pongo". (or I missed something else).

    While I agree with the rest of the procedure
    Last edited by Boki_Srb; 17th October 2018 at 12:57 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Link
    [Only registered and activated users can see links. ] <- Link

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #26
    Important User Edit start screen iGO NextGen
    Edit start screen iGO NextGen
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    912
    Rep Power
    962

    Default

    Hi Mate,
    Then write what skin should be, and where? did you copy these images (folder, directory)?

    PS. Maybe you've already written about it - but for 12 weeks of absence from the Forum a bit of reading has gathered - so it will be faster if you write

    I'm back
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  8. #27
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    68
    Posts
    288
    Rep Power
    7

    Default

    Hi modemakias,

    Thanks so far for your time.

    I think you are right but still no luck.

    In iGO_Gift > ux I deleted ' avicsync_nextgen.zip ', now when I launch the app I got the pongo startscreen, app starting fine.

    I made my own ' loading.bmp ' for all resolutions, same resolution for each as the original loading.bmp files.

    In the_skin_by_pongo.zip > ui_nextgen > res > there are 3 dir: ' the_bright ' / ' the_color ' / ' the_dark '

    In ' the_bright ' there is no ' loading.bmp '

    In ' the_color ' I replaced the ' loading.bmp ' into my ' loading.bmp' in all :
    hdpi
    ldpi
    mdpi
    xhdpi
    xxhdpi
    xxxhdpi

    Did the same with ' the_dark '

    But I still get the pongo startscreen ?

    Spoiler: startscreen pongo
    [Only registered and activated users can see links. ]


    What more can I do ? Are there more loading.bmp in iGO_Gift > the_skin_by_pongo.zip

  9. #28
    iGO Moderator Edit start screen iGO NextGen
    Edit start screen iGO NextGenEdit start screen iGO NextGen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    1,960
    Rep Power
    1021

    Default

    Not a good way. Leave pongo skin ux as it is.
    Just use some of loading ux files that already exists. Replace pictures in it, and put that zip in ux folder.

    Look in this file, for example. Pay attention how is bmp created (32bit, transparent background, not too large at all):
    Spoiler: AR loading

    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 18th October 2018 at 06:03 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Link
    [Only registered and activated users can see links. ] <- Link

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #29
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    68
    Posts
    288
    Rep Power
    7

    Default

    Ho Boki,

    Thanx for the tip. Try that the next few days.

    avicsync_nextgen.zip and the_skin_by_pongo.zip stay in the ux dir or do I have to delete them ?

  11. #30
    iGO Moderator Edit start screen iGO NextGen
    Edit start screen iGO NextGenEdit start screen iGO NextGen
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    1,960
    Rep Power
    1021

    Default

    Remove (rename extension) only avicsync_nextgen.zip
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Link
    [Only registered and activated users can see links. ] <- Link

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.