Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Sep 2015
    Location
    a
    Posts
    8
    Rep Power
    0

    nextgen IGO June 2017 version - no speed audio/beeps when going over speed limits

    iGO Navigation 9.18.27.702387 (June 2017)

    hi guys, got this version up and running but when you go over the speed limit it indicates red box (meaning your over) but I do not hear any warnings to slow down. is there something i need to set? (by the way warnings -> speed limit-> warn when speeding settings is set to audio and visual) visual seems to work but audio i don't hear.

    outside/within towns are set to 100% of speed limit as well.

    TTS seems to work for street names, haven't changed anything to the sys.txt just default (installed using make sys.txt apk)

    was using the march 2017 version prior to this, and when going over the limit it would say something along the lines your over the speed limit or so, but with the june 2017, seems like it doesn't do anything even no warning beeps just as mentioned box goes red.

    using same maps/poi/speedcam etc from the march 2017 had installed previously just copied them over to june 2017 version.

    anyone got any ideas on this?
    Last edited by ginzar; 13th June 2017 at 03:20 PM.

  2.    Advertissements


 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.