Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 88
  1. #21
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    141
    Rep Power
    135

    Default

    Quote Originally Posted by kap55 View Post
    i downloaded from post #1 ,but only english lang and voice.
    anyhelp for greek lang an voice ???
    my thnks
    ps i am waiting for your help modemakias....
    Hello...

    Here you are: Greek voice + lang + tts voice + tts engine Nikos + vocalizer Ex2

    Spoiler: Link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by modemakias; 14th May 2017 at 07:10 PM.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Oct 2015
    Location
    Poland, Rzeszów, Jarosław
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Lybross View Post
    Ok working but everytime i have cold start with setup regional wizard. I delete also save dir. But still it is with cold start.
    I have the same and even changing sys.txt didn't helped

    And one more thing from every start up:
    "Missing /storage/9016-4EF8/iGo/license.zip:/storage/9016-4EF8/iGo/license.zip: open failed: EACCES (Permission denied)"

    Device:
    Samsung Galaxy Tab S 8.4 (non rooted) Android 6.0.1
    iGo "installed" on SD Card
    Last edited by Chudy; 14th June 2017 at 09:09 PM.

  4. #23
    Master Titanic52's Avatar
    Join Date
    Oct 2013
    Location
    EU
    Posts
    319
    Rep Power
    476

    new The solution! For numbered SD card Android V5 V6 V7

    Quote Originally Posted by Chudy View Post
    I have the same and even changing sys.txt didn't helped

    And one more thing from every start up:
    "Missing /storage/9016-4EF8/iGo/license.zip:/storage/9016-4EF8/iGo/license.zip: open failed: EACCES (Permission denied)"

    Device:
    Samsung Galaxy Tab S 8.4 (non rooted) Android 6.0.1
    iGo "installed" on SD Card
    --------------------------------------------------------------------------------------------------------------------------------------
    Google Translate

    The solution! For numbered SD card Android V5 V6 V7
    I'm glad I could help them!
    The newer Android calls the SD card differently. Please look in Play Store for Total Commander. Or ES File Explorer This app shows the name of the SD

    (Nougat 7.1.1) and then the SD card with numbers and numbers is displayed,


    [Only registered and activated users can see links. ]
    I got into my mobile device Android v7.1.1 on it.
    Please create external numbered SD card a folder addons / content in content folder fill it content everything you need map, poi, building, histspeed
    Hello friends, new micro SD card and copied to the new Android V7.1.1
    My file is not recognized as raster cards + global_cfg in external SD card.
    But i have a different solution kind of care found i am very iGO fanatics and nextgen the what i am using on the What's written under the sys text and forms way, i have had many problems and my problems have all tried and tried With sys text solved.
    SD card I have set the new sys. And just from SD card + iGO also numbered SD card, the cards are read, poi, building. Histspeed I have both maps TomTom + HERE and thus spare CA 16 GB bursts into device memory card.
    I have also tested 1 unit on the contents of my file folders iGO global_cfg + + and all those who have Nextgen problems Titanic Tested and works best when they read it, are always super good.
    The new All Nextgen work,
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    NOTE; All navigation is trying, and all work for me the most important. [Only registered and activated users can see links. ]

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Titanic52; 14th June 2017 at 10:38 PM.

  5. #24
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    141
    Rep Power
    135

    Default

    Quote Originally Posted by Chudy View Post
    I have the same and even changing sys.txt didn't helped

    And one more thing from every start up:
    "Missing /storage/9016-4EF8/iGo/license.zip:/storage/9016-4EF8/iGo/license.zip: open failed: EACCES (Permission denied)"

    Device:
    Samsung Galaxy Tab S 8.4 (non rooted) Android 6.0.1
    iGo "installed" on SD Card
    Hi....

    "iGo "installed" on SD Card"

    Yes.... but from which post ?? read carefully #13 #17 post.....

  6. #25
    Junior Member
    Join Date
    Oct 2015
    Location
    Poland, Rzeszów, Jarosław
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    Hi....

    "iGo "installed" on SD Card"

    Yes.... but from which post ?? read carefully #13 #17 post.....
    iGo from [Only registered and activated users can see links. ] post #3

  7. #26
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    141
    Rep Power
    135

    Default

    Quote Originally Posted by Chudy View Post
    iGo from [Only registered and activated users can see links. ] post #3
    Hello....

    ok... read the first two lines instructions below screenshot...

    from error message your extSD name is --> "/storage/9016-4EF8" (check again if is right)

    so modify your sys like this:

    [folders]
    data_folder_name="iGO_World"
    linked_root_list="/storage/emulated/0 /storage/MicroSD /extsd /storage/extsd0 /mnt/extsd0 /mnt/storage/extsd0

    /external_sd0/mnt/sdcard/external_sd0 /mnt/external_sd0 /mnt/sdcard/external_sd /sdcard2 /sdcard /sdcard/sd

    /mnt/sdcard /mnt/sd /mnt /storage /mnt/extSdCard /mnt/external_sd /mnt/sdcard/external_sd /sdcard/external_sd

    /storage/extSdCard /storage/9016-4EF8"

    1. delete save folder from base folder.
    2. from settings -> appmanager -> iGO Navigation -> select "force stop" and then clear "cache mem"
    3. restart and try.....

  8. #27
    Junior Member
    Join Date
    Oct 2015
    Location
    Poland, Rzeszów, Jarosław
    Posts
    9
    Rep Power
    0

    Default

    /storage/9016-4EF8
    It's right card name

    so modify your sys like this:
    I'll give you my sys.txt
    [Only registered and activated users can see links. ]
    1. delete save folder from base folder.
    I don't have this folder (:O ?)

    3. restart and try.....
    Still the same

    PS: its weird but every second start up iGO automatically close

    Thanks for your help

  9. #28
    iGO Moderator Newbie Problems with NG instalations
    Newbie Problems with NG instalations
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,010
    Rep Power
    454

    Default

    Quote Originally Posted by Chudy View Post

    I don't have this folder (:O ?)
    Base folder or main folder, is folder iGO or iGO_World, or...
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #29
    Junior Member
    Join Date
    Oct 2015
    Location
    Poland, Rzeszów, Jarosław
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Base folder or main folder, is folder iGO or iGO_World, or...
    Main folder on sd card is "iGO_World" and no "save" folder there

  11. #30
    iGO Moderator Newbie Problems with NG instalations
    Newbie Problems with NG instalations
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,010
    Rep Power
    454

    Default

    Your sys is generic.
    You did not followed instructions by Titanic and modemakias and you didn't adapted it.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 
Page 3 of 9 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.